<!DOCTYPE html>
<!--[if IE 8]>
<html id="ie8" lang="en">
<![endif]-->
<!--[if !(IE 8)]><!-->
<html lang="en">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<title>Grief, Ignorance and Slowly becoming a Writer &#8211; Viet Thanh Nguyen QUOTES FOR WRITERS (and people who like quotes) | BRIDGET WHELAN writer</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://bridgetwhelan.com/xmlrpc.php" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=bridgetwhelan.com&amp;id=39142863&amp;t=1493088390&amp;back=https%3A%2F%2Fbridgetwhelan.com%2F2017%2F04%2F23%2Fgrief-ignorance-and-slowly-becoming-a-writer-viet-thanh-nguyen-quotes-for-writers-and-people-who-like-quotes%2Fcomment-page-1%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//bridgetwhelan.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="BRIDGET WHELAN writer &raquo; Feed" href="https://bridgetwhelan.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="BRIDGET WHELAN writer &raquo; Comments Feed" href="https://bridgetwhelan.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="BRIDGET WHELAN writer &raquo; Grief, Ignorance and Slowly becoming a Writer &#8211; Viet Thanh Nguyen QUOTES FOR WRITERS (and people who like&nbsp;quotes) Comments Feed" href="https://bridgetwhelan.com/2017/04/23/grief-ignorance-and-slowly-becoming-a-writer-viet-thanh-nguyen-quotes-for-writers-and-people-who-like-quotes/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1488818651h&ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJyNkV1uAyEMhC9UiratWu1D1bMA6xInBiNsFOX2ZbP9SZMK9QV5rPkYsO2xmMBZIatNzRRqEbPYYwmcjCQkOF2p+yByZ//GCA8gdg9aXDiYs7qxe+L4k8N1cYvYSOwdja6uQE5hMYVFr9QIC1yh91NxujoSLOiAIHXbCEvl+Ytay13/zjBmm5D3pYKI6WfClozuetAtt7Vtad5K8616dFb0RPAvJ+awuc05dPgqXCL0aSmXz7ldxKDNrNgp+S5Gd0VgQxycIudfwryTwzpe3brzXkbbXRdyhd7S6/Q0T/Pjw8s07z8AqST20A==' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-1-1' href='https://s0.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/_static/??-eJx9i9EKwjAMRX/IGoVN54P4LVnp2kialCbD3xcfRGTi0z0XzoFHC1HFkzjUNTReM4kBRieVGfuH9tFsB7/1puZhYaQOVrCT5Pf+q0wjIQfWrN9nE3lJNRmUATLrjPwSbvV6HC6H83Qap/H+BMWZScE=' type='text/css' media='all' />
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFj9EKwjAMRX/IrE4m7kX8ltnFktqmtWkd+vV2oA/qUAiE3JxcbtQUgVi7MqIoW+tSMN2erbGyUr8A8GTSkLHxxC9YB87IeWZ9OJJDKIJpMFWrRqewwMUg2aNIhRa275GIr4TTX8xijoM+Q0Kh+5erLxBdMcSiErr6wAhzho+pXh38vu363aZvt93aPgArrnBz'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://bridgetwhelan.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Looking at yourself &#8211; Inspiring Art for&nbsp;Writers' href='https://bridgetwhelan.com/2017/04/21/looking-at-yourself-inspiring-art-for-writers/' />
<link rel='next' title='So, the theory is that I don&#8217;t HAVE to read anything ever again&#8230;because I&#8217;m going to&nbsp;die' href='https://bridgetwhelan.com/2017/04/24/so-the-theroy-is-that-i-dont-have-to-read-anything-ever-again-because-im-going-to-die/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://bridgetwhelan.com/2017/04/23/grief-ignorance-and-slowly-becoming-a-writer-viet-thanh-nguyen-quotes-for-writers-and-people-who-like-quotes/comment-page-1/#comments" />
<link rel='shortlink' href='http://wp.me/p2EeQv-4Ef' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=https%3A%2F%2Fbridgetwhelan.com%2F2017%2F04%2F23%2Fgrief-ignorance-and-slowly-becoming-a-writer-viet-thanh-nguyen-quotes-for-writers-and-people-who-like-quotes%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=https%3A%2F%2Fbridgetwhelan.com%2F2017%2F04%2F23%2Fgrief-ignorance-and-slowly-becoming-a-writer-viet-thanh-nguyen-quotes-for-writers-and-people-who-like-quotes%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Grief, Ignorance and Slowly becoming a Writer &#8211; Viet Thanh Nguyen QUOTES FOR WRITERS (and people who like quotes)" />
<meta property="og:url" content="https://bridgetwhelan.com/2017/04/23/grief-ignorance-and-slowly-becoming-a-writer-viet-thanh-nguyen-quotes-for-writers-and-people-who-like-quotes/" />
<meta property="og:description" content="&#8230;I learned about grief as I worked on that damned short story collection. I did not know what I was doing, and what I also did not know, facing my computer screen and a white wall, slowly tur…" />
<meta property="article:published_time" content="2017-04-23T01:14:40+00:00" />
<meta property="article:modified_time" content="2017-04-23T01:20:47+00:00" />
<meta property="og:site_name" content="BRIDGET WHELAN writer" />
<meta property="og:image" content="https://bridgetwhelan.files.wordpress.com/2017/04/blank-computer-screen.png" />
<meta property="og:image:width" content="547" />
<meta property="og:image:height" content="410" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@agoodconfession" />
<meta name="twitter:image:src" content="https://bridgetwhelan.files.wordpress.com/2017/04/blank-computer-screen.png?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@agoodconfession" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/1f06a46a4d62ceea75d568b054666336?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/1f06a46a4d62ceea75d568b054666336?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/1f06a46a4d62ceea75d568b054666336?s=114" />
<link rel='openid.server' href='https://bridgetwhelan.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://bridgetwhelan.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://bridgetwhelan.com/osd.xml" title="BRIDGET WHELAN writer" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#cea06b" />
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="BRIDGET WHELAN writer" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Muse, News and Views" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://bridgetwhelan.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/1f06a46a4d62ceea75d568b054666336?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="Grief, Ignorance and Slowly becoming a Writer &#8211; Viet Thanh Nguyen QUOTES FOR WRITERS (and people who like&nbsp;quotes) | BRIDGET WHELAN writer on WordPress.com" />
<meta name="description" content="...I learned about grief as I worked on that damned short story collection. I did not know what I was doing, and what I also did not know, facing my computer screen and a white wall, slowly turning pale, was that I was becoming a writer. Becoming a writer was partly a matter of acquiring&hellip;" />
	<style type="text/css">
	#site-title a,
	#site-description {
		color: #263693 !important;
	}
	</style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #cea06b; }
</style>
 		<script type="text/javascript">
		var _ipw_custom = {
				wordAds: '0',
				adSafe: '0',
				domain: 'bridgetwhelan.com',
				pageURL: 'https://bridgetwhelan.com/2017/04/23/grief-ignorance-and-slowly-becoming-a-writer-viet-thanh-nguyen-quotes-for-writers-and-people-who-like-quotes/'
			};
		</script>
		<script type="text/javascript" src="//c.amazon-adsystem.com/aax2/amzn_ads.js"></script>
 		<script type="text/javascript" src="//s.pubmine.com/head.js"></script>
		<script type="text/javascript" src="https://static.criteo.net/js/ld/publishertag.js"></script><link rel="amphtml" href="https://bridgetwhelan.com/2017/04/23/grief-ignorance-and-slowly-becoming-a-writer-viet-thanh-nguyen-quotes-for-writers-and-people-who-like-quotes/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<script type="text/javascript">
	window.google_analytics_uacct = "UA-52447-2";
</script>

<script type="text/javascript">
	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-52447-2']);
	_gaq.push(['_setDomainName', 'none']);
	_gaq.push(['_setAllowLinker', true]);
	_gaq.push(['_initData']);
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(ga);
	})();
</script>
</head>
<body class="post-template-default single single-post postid-17871 single-format-standard custom-background mp6 customizer-styles-applied highlander-enabled highlander-light">
<div id="wrapper">
	<div class="header clear">
		<div class="space">
							<a href="https://bridgetwhelan.com/" title="BRIDGET WHELAN writer">
					<img src="https://bridgetwhelan.files.wordpress.com/2015/03/cropped-snapshot_20150314_31.jpg" width="155" height="155" id="header-image" alt="" />
				</a>
					</div><!-- #space -->

		<h1 id="site-title"><a href="https://bridgetwhelan.com/" title="BRIDGET WHELAN writer" rel="home">BRIDGET WHELAN writer</a></h1>

		<div class="desc">
			<p id="site-description">Muse, News and Views</p>
		</div><!-- #desc -->

	</div><!-- #header -->

	<div class="middle clear">
		<div id="access">
			<div class="logo-fix"></div>
			
			<div class="menu-about-container"><ul id="menu-about" class="menu"><li id="menu-item-99" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-99"><a href="https://bridgetwhelan.com/about/">About</a></li>
<li id="menu-item-6537" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6537"><a href="https://bridgetwhelan.com/about/sign-up-for-my-newsletter-for-writers-and-readers/">Sign up for my creative writing newsletter</a></li>
<li id="menu-item-5491" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5491"><a href="https://bridgetwhelan.com/what-authors-have-to-say-about-back-to-creative-writing-school/">What Bestselling Authors say about BACK TO CREATIVE WRITING SCHOOL</a></li>
<li id="menu-item-6085" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6085"><a href="https://bridgetwhelan.com/what-reviewers-and-readers-say-about-back-to-creative-writing-school/">What reviewers and readers say about BACK TO CREATIVE WRITING SCHOOL</a></li>
<li id="menu-item-1442" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1442"><a href="https://bridgetwhelan.com/creative-writing-exercises-appear-every-monday-here-is-a-selection-from-the-archive/">Join me on FACEBOOK</a></li>
<li id="menu-item-120" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-120"><a href="https://bridgetwhelan.com/what-students-say/">What Students Say About My Creative Writing Courses&#8230;</a></li>
<li id="menu-item-4672" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4672"><a href="https://bridgetwhelan.com/what-students-say/join-me-on-a-fiction-writing-course-this-autumn-london-and-brighton/">What reviewers and readers say about A GOOD CONFESSION</a></li>
<li id="menu-item-128" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-128"><a href="https://bridgetwhelan.com/about/contact/">Contact</a></li>
<li id="menu-item-7806" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7806"><a href="https://bridgetwhelan.com/about/try-the-first-exercise-in-back-to-creative-writing-school/">Try the first exercise in BACK TO CREATIVE WRITING SCHOOL</a></li>
</ul></div>		</div>
	<div id="post-17871" class="post-17871 post type-post status-publish format-standard has-post-thumbnail hentry category-quotes tag-faith tag-grief tag-ignorance tag-viet-thanh-nguyen tag-writing">
		<div id="single">
			<h1 class="entry-title">Grief, Ignorance and Slowly becoming a Writer &#8211; Viet Thanh Nguyen QUOTES FOR WRITERS (and people who like&nbsp;quotes)</h1>
			<h2><img data-attachment-id="17880" data-permalink="https://bridgetwhelan.com/2017/04/23/grief-ignorance-and-slowly-becoming-a-writer-viet-thanh-nguyen-quotes-for-writers-and-people-who-like-quotes/blank-computer-screen/" data-orig-file="https://bridgetwhelan.files.wordpress.com/2017/04/blank-computer-screen.png?w=519&#038;h=389" data-orig-size="640,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="blank computer screen" data-image-description="" data-medium-file="https://bridgetwhelan.files.wordpress.com/2017/04/blank-computer-screen.png?w=519&#038;h=389?w=300" data-large-file="https://bridgetwhelan.files.wordpress.com/2017/04/blank-computer-screen.png?w=519&#038;h=389?w=547" class="  wp-image-17880 aligncenter" src="https://bridgetwhelan.files.wordpress.com/2017/04/blank-computer-screen.png?w=519&#038;h=389" alt="blank computer screen" width="519" height="389" srcset="https://bridgetwhelan.files.wordpress.com/2017/04/blank-computer-screen.png?w=519&amp;h=389 519w, https://bridgetwhelan.files.wordpress.com/2017/04/blank-computer-screen.png?w=150&amp;h=113 150w, https://bridgetwhelan.files.wordpress.com/2017/04/blank-computer-screen.png?w=300&amp;h=225 300w, https://bridgetwhelan.files.wordpress.com/2017/04/blank-computer-screen.png 640w" sizes="(max-width: 519px) 100vw, 519px" /></h2>
<h2>&#8230;I learned about grief as I worked on that damned short story collection. I did not know what I was doing, and what I also did not know, facing my computer screen and a white wall, slowly turning pale, was that I was becoming a writer. Becoming a writer was partly a matter of acquiring technique, but it was just as importantly a matter of the spirit and a habit of the mind. It was the willingness to sit in that chair for thousands of hours, receiving only occasional and minor recognition, enduring the grief of writing in the belief that somehow, despite my ignorance, something transformative was taking place.<br />
<a href="http://www.latimes.com/books/jacketcopy/la-ca-fob-viet-thanh-nguyen-20170414-story.html">Viet Thanh Nguyen</a></h2>
		<div class="wpcnt">
			<div class="wpa wpmrec">
				<span class="wpa-about">Advertisements</span>
				<div class="u">
								<script type='text/javascript'>
				(function(g){if("undefined"!=typeof g.__ATA){g.__ATA.initAd({sectionId:26942, width:300, height:250});}})(window);
			</script>
				</div>
				        <div id="crt-2004450807" style="width:300px;height:250px;"></div>
        <script type="text/javascript">
        var o = document.getElementById('crt-2004450807');
        if ("undefined"!=typeof Criteo) {
            var p = o.parentNode;
            p.style.setProperty('display', 'inline-block', 'important');
            o.style.setProperty('display', 'block', 'important');
            Criteo.DisplayAcceptableAdIfAdblocked({zoneid:388248,containerid:"crt-2004450807",collapseContainerIfNotAdblocked:true,"callifnotadblocked": function () {var o = document.getElementById('crt-2004450807'); o.style.setProperty('display','none','important');o.style.setProperty('visbility','hidden','important'); }
        });
        } else {
            o.style.setProperty('display', 'none', 'important');
            o.style.setProperty('visibility', 'hidden', 'important');
        }
        </script>
			</div>
		</div><div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-17871" class="share-twitter sd-button share-icon" href="https://bridgetwhelan.com/2017/04/23/grief-ignorance-and-slowly-becoming-a-writer-viet-thanh-nguyen-quotes-for-writers-and-people-who-like-quotes/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-17871" class="share-facebook sd-button share-icon" href="https://bridgetwhelan.com/2017/04/23/grief-ignorance-and-slowly-becoming-a-writer-viet-thanh-nguyen-quotes-for-writers-and-people-who-like-quotes/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-17871" class="share-pinterest sd-button share-icon" href="https://bridgetwhelan.com/2017/04/23/grief-ignorance-and-slowly-becoming-a-writer-viet-thanh-nguyen-quotes-for-writers-and-people-who-like-quotes/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-17871" class="share-google-plus-1 sd-button share-icon" href="https://bridgetwhelan.com/2017/04/23/grief-ignorance-and-slowly-becoming-a-writer-viet-thanh-nguyen-quotes-for-writers-and-people-who-like-quotes/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="https://bridgetwhelan.com/2017/04/23/grief-ignorance-and-slowly-becoming-a-writer-viet-thanh-nguyen-quotes-for-writers-and-people-who-like-quotes/?share=email" target="_blank" title="Click to email"><span>Email</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-17871" class="share-linkedin sd-button share-icon" href="https://bridgetwhelan.com/2017/04/23/grief-ignorance-and-slowly-becoming-a-writer-viet-thanh-nguyen-quotes-for-writers-and-people-who-like-quotes/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="https://bridgetwhelan.com/2017/04/23/grief-ignorance-and-slowly-becoming-a-writer-viet-thanh-nguyen-quotes-for-writers-and-people-who-like-quotes/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="https://bridgetwhelan.com/2017/04/23/grief-ignorance-and-slowly-becoming-a-writer-viet-thanh-nguyen-quotes-for-writers-and-people-who-like-quotes/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-end"></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="https://bridgetwhelan.com/2017/04/23/grief-ignorance-and-slowly-becoming-a-writer-viet-thanh-nguyen-quotes-for-writers-and-people-who-like-quotes/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon" href="https://bridgetwhelan.com/2017/04/23/grief-ignorance-and-slowly-becoming-a-writer-viet-thanh-nguyen-quotes-for-writers-and-people-who-like-quotes/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-39142863-17871-58feb8860ae33' data-src='//widgets.wp.com/likes/#blog_id=39142863&amp;post_id=17871&amp;origin=bridgetwhelan.wordpress.com&amp;obj_id=39142863-17871-58feb8860ae33' data-name='like-post-frame-39142863-17871-58feb8860ae33'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>									<div id="comments">
	
			<h3 id="comments-title">
			2 comments on &ldquo;<span>Grief, Ignorance and Slowly becoming a Writer &#8211; Viet Thanh Nguyen QUOTES FOR WRITERS (and people who like&nbsp;quotes)</span>&rdquo;		</h3>

		
		<ol class="commentlist">
				<li class="comment byuser comment-author-miraprabhu even thread-even depth-1 highlander-comment" id="li-comment-16911">
		<div id="comment-16911" class="clear">
			
			<div class="comment-meta">
				<a href='http://miraprabhu.wordpress.com' rel='external nofollow' class='url'>Mira Prabhu</a>				<div class="comment-date">April 23, 2017</div>
				<img alt='' src='https://1.gravatar.com/avatar/4ef7094ab32b06347b3a5069fe6ff80d?s=55&#038;d=identicon&#038;r=G' class='avatar avatar-55' height='55' width='55' />							</div><!-- .comment-meta -->

			<div class="comment-content">
				<p>Reblogged this on <a href="https://miraprabhu.wordpress.com/2017/04/23/grief-ignorance-and-slowly-becoming-a-writer-viet-thanh-nguyen-quotes-for-writers-and-people-who-like-quotes/" rel="nofollow">mira prabhu</a> and commented:<br />
I wrote my Moksha Trilogy for many reasons, primarily because I am in love with the idea of permanent freedom from suffering, and in the long arduous exciting process of writing these three novels I had to endure a lot &#8211; the hero&#8217;s journey indeed&#8230;.</p>
				<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='https://bridgetwhelan.com/2017/04/23/grief-ignorance-and-slowly-becoming-a-writer-viet-thanh-nguyen-quotes-for-writers-and-people-who-like-quotes/?replytocom=16911#respond' onclick='return addComment.moveForm( "comment-16911", "16911", "respond", "17871" )' aria-label='Reply to Mira Prabhu'>Reply</a>				</div><!-- .reply -->
			</div>
		 </div><!-- #comment-16911 -->
	<ul class="children">
	<li class="comment byuser comment-author-bridgetwhelan bypostauthor odd alt depth-2 highlander-comment" id="li-comment-16912">
		<div id="comment-16912" class="clear">
			
			<div class="comment-meta">
				<a href='https://bridgetwhelan.wordpress.com' rel='external nofollow' class='url'>bridget whelan</a>				<div class="comment-date">April 23, 2017</div>
				<img alt='' src='https://1.gravatar.com/avatar/4e3f1cffca01f1ad373840caddb337e1?s=55&#038;d=identicon&#038;r=G' class='avatar avatar-55' height='55' width='55' />							</div><!-- .comment-meta -->

			<div class="comment-content">
				<p>Thanks for reblogging Mira and onward and upward on your hero&#8217;s journey&#8230;</p>
				<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='https://bridgetwhelan.com/2017/04/23/grief-ignorance-and-slowly-becoming-a-writer-viet-thanh-nguyen-quotes-for-writers-and-people-who-like-quotes/?replytocom=16912#respond' onclick='return addComment.moveForm( "comment-16912", "16912", "respond", "17871" )' aria-label='Reply to bridget whelan'>Reply</a>				</div><!-- .reply -->
			</div>
		 </div><!-- #comment-16912 -->
	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		</ol>

		
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/04/23/grief-ignorance-and-slowly-becoming-a-writer-viet-thanh-nguyen-quotes-for-writers-and-people-who-like-quotes/comment-page-1/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://bridgetwhelan.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="77a1a0fae7" /><input type="hidden" name="_wp_http_referer" value="/2017/04/23/grief-ignorance-and-slowly-becoming-a-writer-viet-thanh-nguyen-quotes-for-writers-and-people-who-like-quotes/comment-page-1/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='17871' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="d9b096f87d" /></p>
<input type="hidden" name="genseq" value="1493088390" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="37"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->		</div><!-- #single -->
	</div><!-- #post-17871 -->

	<div class="meta">
		<div class="meta-information">
			<h3>Information</h3>
			This entry was posted on April 23, 2017 by <a href="https://bridgetwhelan.com/author/bridgetwhelan/" title="View all posts by bridget whelan" rel="author">bridget whelan</a> in <a href="https://bridgetwhelan.com/category/quotes/" rel="category tag">Quotes</a> and tagged <a href="https://bridgetwhelan.com/tag/faith/" rel="tag">faith</a>, <a href="https://bridgetwhelan.com/tag/grief/" rel="tag">grief</a>, <a href="https://bridgetwhelan.com/tag/ignorance/" rel="tag">ignorance</a>, <a href="https://bridgetwhelan.com/tag/viet-thanh-nguyen/" rel="tag">Viet Thanh Nguyen</a>, <a href="https://bridgetwhelan.com/tag/writing/" rel="tag">writing</a>.		</div><!-- .meta-information -->

		<div class="meta-shortlink">
			<h3>Shortlink</h3>
			<a href="http://wp.me/p2EeQv-4Ef" class="stiff">http://wp.me/p2EeQv-4Ef</a>
		</div><!-- .meta-shortlink -->

		<div class="meta-navigation">
			<h3>Navigation</h3>
			<div class="nav-previous"><a href="https://bridgetwhelan.com/2017/04/21/looking-at-yourself-inspiring-art-for-writers/" rel="prev">Previous post</a></div>
			<div class="nav-next"><a href="https://bridgetwhelan.com/2017/04/24/so-the-theroy-is-that-i-dont-have-to-read-anything-ever-again-because-im-going-to-die/" rel="next">Next post</a></div>
		</div><!-- .meta-navigation -->

			</div><!-- .meta -->


	<div class="sidebar widget-area">
		<div id="image-4" class="widget widget_image"><h3 class="widget-title">BACK TO CREATIVE WRITING SCHOOL</h3><div style="overflow:hidden;"><div style="width: 630px" class="wp-caption alignnone"><img src="https://bridgetteaching.files.wordpress.com/2014/04/book-cover.jpg?w=620&amp;h=984" alt="bestselling creative writing book " title="Back to CREATIVE WRITING School" width="620" height="984" /><p class="wp-caption-text">In the top 10 of Amazon UK creative writing books since it was published</p></div></div>
</div><div id="blog_subscription-2" class="widget widget_blog_subscription"><h3 class="widget-title"><label for="subscribe-field">Follow Blog via Email</label></h3>
				<form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8" id="subscribe-blog">
											<p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
<p>Join 5,170 other followers</p>
						<p><input type="text" name="email" style="width: 95%; padding: 1px 2px" placeholder="Enter your email address" value="" id="subscribe-field"/></p>
					
					<p>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="blog_id" value="39142863"/>
						<input type="hidden" name="source" value="https://bridgetwhelan.com/2017/04/23/grief-ignorance-and-slowly-becoming-a-writer-viet-thanh-nguyen-quotes-for-writers-and-people-who-like-quotes/comment-page-1/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="blog_subscription-2" />
						<input type="hidden" id="_wpnonce" name="_wpnonce" value="5461c3b0c1" />						<input type="submit" value="Follow" />
					</p>
				</form>
			
</div><div id="image-3" class="widget widget_image"><h3 class="widget-title">A Good Confession</h3><div style="overflow:hidden;"><div style="width: 230px" class="wp-caption alignnone"><a href="http://www.amazon.co.uk/A-Good-Confession-Bridget-Whelan/dp/0727867202/ref=tmm_hrd_title_0"><img src="http://ecx.images-amazon.com/images/I/51IiRTVWd4L._SL350_.jpg" alt="A moving, humorous and subtle book THE IRISH WORLD" width="220" height="350" /></a><p class="wp-caption-text">&quot;Unputdownable&quot; Miriam Stoppard</p></div></div>
</div><div id="search-2" class="widget widget_search"><form role="search" method="get" id="searchform" class="searchform" action="https://bridgetwhelan.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></div><div id="top-posts-2" class="widget widget_top-posts"><h3 class="widget-title">Top Posts &amp; Pages</h3><ul>				<li>
										<a href="https://bridgetwhelan.com/2017/04/24/so-the-theroy-is-that-i-dont-have-to-read-anything-ever-again-because-im-going-to-die/" class="bump-view" data-bump-view="tp">
						So, the theory is that I don&#039;t HAVE to read anything ever again...because I&#039;m going to die					</a>
									</li>
							<li>
										<a href="https://bridgetwhelan.com/2013/06/25/did-you-know-these-literary-names-names-by-invented-by-authors/" class="bump-view" data-bump-view="tp">
						Did you know these LITERARY NAMES were invented by authors?					</a>
									</li>
							<li>
										<a href="https://bridgetwhelan.com/2012/09/01/creative-writing-exercise-long-and-short-sentences/" class="bump-view" data-bump-view="tp">
						CREATIVE WRITING EXERCISE long and short sentences					</a>
									</li>
							<li>
										<a href="https://bridgetwhelan.com/2017/04/23/grief-ignorance-and-slowly-becoming-a-writer-viet-thanh-nguyen-quotes-for-writers-and-people-who-like-quotes/" class="bump-view" data-bump-view="tp">
						Grief, Ignorance and Slowly becoming a Writer - Viet Thanh Nguyen QUOTES FOR WRITERS (and people who like quotes)					</a>
									</li>
			</ul></div><div id="jetpack_display_posts_widget-3" class="widget widget_jetpack_display_posts_widget"><h3 class="widget-title">Recent Posts: AT A GENTLE PACE  - a lifestyle travel blog</h3><div class="jetpack-display-remote-posts"><h4><a href="http://gentlepace.net/2017/04/23/an-absolutely-essential-back-to-basics-guide-to-using-your-bedroom/">An absolutely essential back-to-basics guide to using your bedroom</a></h4>
<a title="An absolutely essential back-to-basics guide to using your bedroom" href="http://gentlepace.net/2017/04/23/an-absolutely-essential-back-to-basics-guide-to-using-your-bedroom/"><img src="https://i1.wp.com/gentlepacedotcodotuk.files.wordpress.com/2017/04/bed-1952901_640.png?ssl=1" alt="An absolutely essential back-to-basics guide to using your bedroom"/></a><h4><a href="http://gentlepace.net/2017/04/19/the-crooked-spire-of-chesterfield-thursday-travel-picture/">The crooked spire of Chesterfield &#8211; Thursday Travel Picture</a></h4>
<a title="The crooked spire of Chesterfield &#8211; Thursday Travel Picture" href="http://gentlepace.net/2017/04/19/the-crooked-spire-of-chesterfield-thursday-travel-picture/"><img src="https://i0.wp.com/gentlepacedotcodotuk.files.wordpress.com/2017/04/eclipse-chesterfield.jpg?ssl=1" alt="The crooked spire of Chesterfield &#8211; Thursday Travel Picture"/></a></div><!-- .jetpack-display-remote-posts --></div><div id="text-7" class="widget widget_text">			<div class="textwidget"><a rel="nofollow" href="http://www.blogl.com/" title="blogl" target="_blank"><img src="https://secure.blogl.com/b-39495-bf1.jpg" title="blogl" alt="blogl" style="height:200px;width:200px;border:0;margin:0;padding:0;" /></a>
</div>
		</div>	</div><!-- .sidebar .widget-area -->

<div id="bottom-wrapper" class="clear">
	
<div class="bottom">
	</div><!-- .bottom .navigation -->


	<div class="bottom widget-area">
		<div id="archives-2" class="widget widget_archive"><h3 class="widget-title">Archives</h3>		<ul>
			<li><a href='https://bridgetwhelan.com/2017/04/'>April 2017</a></li>
	<li><a href='https://bridgetwhelan.com/2017/03/'>March 2017</a></li>
	<li><a href='https://bridgetwhelan.com/2017/02/'>February 2017</a></li>
	<li><a href='https://bridgetwhelan.com/2017/01/'>January 2017</a></li>
	<li><a href='https://bridgetwhelan.com/2016/12/'>December 2016</a></li>
	<li><a href='https://bridgetwhelan.com/2016/11/'>November 2016</a></li>
	<li><a href='https://bridgetwhelan.com/2016/10/'>October 2016</a></li>
	<li><a href='https://bridgetwhelan.com/2016/09/'>September 2016</a></li>
	<li><a href='https://bridgetwhelan.com/2016/08/'>August 2016</a></li>
	<li><a href='https://bridgetwhelan.com/2016/07/'>July 2016</a></li>
	<li><a href='https://bridgetwhelan.com/2016/06/'>June 2016</a></li>
	<li><a href='https://bridgetwhelan.com/2016/05/'>May 2016</a></li>
	<li><a href='https://bridgetwhelan.com/2016/04/'>April 2016</a></li>
	<li><a href='https://bridgetwhelan.com/2016/03/'>March 2016</a></li>
	<li><a href='https://bridgetwhelan.com/2016/02/'>February 2016</a></li>
	<li><a href='https://bridgetwhelan.com/2016/01/'>January 2016</a></li>
	<li><a href='https://bridgetwhelan.com/2015/12/'>December 2015</a></li>
	<li><a href='https://bridgetwhelan.com/2015/11/'>November 2015</a></li>
	<li><a href='https://bridgetwhelan.com/2015/10/'>October 2015</a></li>
	<li><a href='https://bridgetwhelan.com/2015/09/'>September 2015</a></li>
	<li><a href='https://bridgetwhelan.com/2015/08/'>August 2015</a></li>
	<li><a href='https://bridgetwhelan.com/2015/07/'>July 2015</a></li>
	<li><a href='https://bridgetwhelan.com/2015/06/'>June 2015</a></li>
	<li><a href='https://bridgetwhelan.com/2015/05/'>May 2015</a></li>
	<li><a href='https://bridgetwhelan.com/2015/04/'>April 2015</a></li>
	<li><a href='https://bridgetwhelan.com/2015/03/'>March 2015</a></li>
	<li><a href='https://bridgetwhelan.com/2015/02/'>February 2015</a></li>
	<li><a href='https://bridgetwhelan.com/2015/01/'>January 2015</a></li>
	<li><a href='https://bridgetwhelan.com/2014/12/'>December 2014</a></li>
	<li><a href='https://bridgetwhelan.com/2014/11/'>November 2014</a></li>
	<li><a href='https://bridgetwhelan.com/2014/10/'>October 2014</a></li>
	<li><a href='https://bridgetwhelan.com/2014/09/'>September 2014</a></li>
	<li><a href='https://bridgetwhelan.com/2014/08/'>August 2014</a></li>
	<li><a href='https://bridgetwhelan.com/2014/07/'>July 2014</a></li>
	<li><a href='https://bridgetwhelan.com/2014/06/'>June 2014</a></li>
	<li><a href='https://bridgetwhelan.com/2014/05/'>May 2014</a></li>
	<li><a href='https://bridgetwhelan.com/2014/04/'>April 2014</a></li>
	<li><a href='https://bridgetwhelan.com/2014/03/'>March 2014</a></li>
	<li><a href='https://bridgetwhelan.com/2014/02/'>February 2014</a></li>
	<li><a href='https://bridgetwhelan.com/2014/01/'>January 2014</a></li>
	<li><a href='https://bridgetwhelan.com/2013/12/'>December 2013</a></li>
	<li><a href='https://bridgetwhelan.com/2013/11/'>November 2013</a></li>
	<li><a href='https://bridgetwhelan.com/2013/10/'>October 2013</a></li>
	<li><a href='https://bridgetwhelan.com/2013/09/'>September 2013</a></li>
	<li><a href='https://bridgetwhelan.com/2013/08/'>August 2013</a></li>
	<li><a href='https://bridgetwhelan.com/2013/07/'>July 2013</a></li>
	<li><a href='https://bridgetwhelan.com/2013/06/'>June 2013</a></li>
	<li><a href='https://bridgetwhelan.com/2013/05/'>May 2013</a></li>
	<li><a href='https://bridgetwhelan.com/2013/04/'>April 2013</a></li>
	<li><a href='https://bridgetwhelan.com/2013/03/'>March 2013</a></li>
	<li><a href='https://bridgetwhelan.com/2013/02/'>February 2013</a></li>
	<li><a href='https://bridgetwhelan.com/2013/01/'>January 2013</a></li>
	<li><a href='https://bridgetwhelan.com/2012/12/'>December 2012</a></li>
	<li><a href='https://bridgetwhelan.com/2012/11/'>November 2012</a></li>
	<li><a href='https://bridgetwhelan.com/2012/10/'>October 2012</a></li>
	<li><a href='https://bridgetwhelan.com/2012/09/'>September 2012</a></li>
	<li><a href='https://bridgetwhelan.com/2012/08/'>August 2012</a></li>
	<li><a href='https://bridgetwhelan.com/2012/01/'>January 2012</a></li>
		</ul>
		</div><div id="categories-3" class="widget widget_categories"><h3 class="widget-title">Categories</h3>		<ul>
	<li class="cat-item cat-item-145879548"><a href="https://bridgetwhelan.com/category/a-z-challenge-2013/" >A-Z Challenge 2013</a> (27)
</li>
	<li class="cat-item cat-item-197603058"><a href="https://bridgetwhelan.com/category/back-to-creative-writing-school-ebook/" >Back to CREATIVE WRITING SCHOOL ebook</a> (20)
</li>
	<li class="cat-item cat-item-21134"><a href="https://bridgetwhelan.com/category/did-you-know/" >Did you know&#8230;</a> (48)
</li>
	<li class="cat-item cat-item-30367286"><a href="https://bridgetwhelan.com/category/guest-post-2/" >Guest Post</a> (18)
</li>
	<li class="cat-item cat-item-1693964"><a href="https://bridgetwhelan.com/category/inspiring-pictures/" >Inspiring pictures</a> (23)
</li>
	<li class="cat-item cat-item-3558"><a href="https://bridgetwhelan.com/category/jobs/" >jobs</a> (6)
</li>
	<li class="cat-item cat-item-6989"><a href="https://bridgetwhelan.com/category/muse/" >Muse</a> (198)
</li>
	<li class="cat-item cat-item-12861544"><a href="https://bridgetwhelan.com/category/nanowrimo-2/" >NANOWRIMO</a> (5)
</li>
	<li class="cat-item cat-item-103"><a href="https://bridgetwhelan.com/category/news/" >News</a> (264)
</li>
	<li class="cat-item cat-item-755"><a href="https://bridgetwhelan.com/category/quotes/" >Quotes</a> (214)
</li>
	<li class="cat-item cat-item-1522754"><a href="https://bridgetwhelan.com/category/reading-like-a-writer/" >Reading like a Writer</a> (7)
</li>
	<li class="cat-item cat-item-160769739"><a href="https://bridgetwhelan.com/category/safari-friday-web-resources-for-writers-and-readers/" >SAFARI FRIDAY web resources for writers and readers</a> (41)
</li>
	<li class="cat-item cat-item-1"><a href="https://bridgetwhelan.com/category/uncategorized/" >Uncategorized</a> (124)
</li>
	<li class="cat-item cat-item-2491"><a href="https://bridgetwhelan.com/category/views/" >Views</a> (57)
</li>
		</ul>
</div>	</div><!-- .bottom .widget-area -->

	<div class="bottom widget-area">
		<div id="wp_tag_cloud-3" class="widget wp_widget_tag_cloud"><h3 class="widget-title"></h3><div style="overflow:hidden"><a href='https://bridgetwhelan.com/tag/a-good-confession/' class='tag-link-41019938 tag-link-position-1' title='9 topics' style='font-size: 9.9266055045872pt;'>A Good Confession</a>
<a href='https://bridgetwhelan.com/tag/amazon/' class='tag-link-6602 tag-link-position-2' title='10 topics' style='font-size: 10.440366972477pt;'>Amazon</a>
<a href='https://bridgetwhelan.com/tag/back-to-creative-writing-school/' class='tag-link-197603150 tag-link-position-3' title='28 topics' style='font-size: 15.834862385321pt;'>Back to CREATIVE WRITING School</a>
<a href='https://bridgetwhelan.com/tag/beach-hut-writing-academy/' class='tag-link-393711589 tag-link-position-4' title='7 topics' style='font-size: 8.6422018348624pt;'>Beach Hut Writing Academy</a>
<a href='https://bridgetwhelan.com/tag/blog/' class='tag-link-273 tag-link-position-5' title='7 topics' style='font-size: 8.6422018348624pt;'>blog</a>
<a href='https://bridgetwhelan.com/tag/books/' class='tag-link-178 tag-link-position-6' title='19 topics' style='font-size: 13.779816513761pt;'>books</a>
<a href='https://bridgetwhelan.com/tag/brighton/' class='tag-link-116300 tag-link-position-7' title='25 topics' style='font-size: 15.192660550459pt;'>Brighton</a>
<a href='https://bridgetwhelan.com/tag/characters/' class='tag-link-634 tag-link-position-8' title='12 topics' style='font-size: 11.339449541284pt;'>characters</a>
<a href='https://bridgetwhelan.com/tag/charles-dickens/' class='tag-link-194109 tag-link-position-9' title='7 topics' style='font-size: 8.6422018348624pt;'>Charles Dickens</a>
<a href='https://bridgetwhelan.com/tag/christmas/' class='tag-link-15607 tag-link-position-10' title='8 topics' style='font-size: 9.2844036697248pt;'>Christmas</a>
<a href='https://bridgetwhelan.com/tag/creative-writing/' class='tag-link-1067 tag-link-position-11' title='36 topics' style='font-size: 17.247706422018pt;'>creative writing</a>
<a href='https://bridgetwhelan.com/tag/creative-writing-competition/' class='tag-link-7663395 tag-link-position-12' title='19 topics' style='font-size: 13.779816513761pt;'>creative writing competition</a>
<a href='https://bridgetwhelan.com/tag/creative-writing-exercise/' class='tag-link-3608844 tag-link-position-13' title='42 topics' style='font-size: 18.018348623853pt;'>creative writing exercise</a>
<a href='https://bridgetwhelan.com/tag/creativity/' class='tag-link-789 tag-link-position-14' title='6 topics' style='font-size: 8pt;'>creativity</a>
<a href='https://bridgetwhelan.com/tag/crime-fiction/' class='tag-link-61039 tag-link-position-15' title='9 topics' style='font-size: 9.9266055045872pt;'>Crime fiction</a>
<a href='https://bridgetwhelan.com/tag/description/' class='tag-link-50206 tag-link-position-16' title='9 topics' style='font-size: 9.9266055045872pt;'>description</a>
<a href='https://bridgetwhelan.com/tag/ebooks/' class='tag-link-6725 tag-link-position-17' title='13 topics' style='font-size: 11.853211009174pt;'>ebooks</a>
<a href='https://bridgetwhelan.com/tag/editing/' class='tag-link-11746 tag-link-position-18' title='15 topics' style='font-size: 12.495412844037pt;'>editing</a>
<a href='https://bridgetwhelan.com/tag/facebook/' class='tag-link-81819 tag-link-position-19' title='7 topics' style='font-size: 8.6422018348624pt;'>Facebook</a>
<a href='https://bridgetwhelan.com/tag/fantasy/' class='tag-link-7224 tag-link-position-20' title='6 topics' style='font-size: 8pt;'>fantasy</a>
<a href='https://bridgetwhelan.com/tag/fiction/' class='tag-link-1747 tag-link-position-21' title='19 topics' style='font-size: 13.779816513761pt;'>fiction</a>
<a href='https://bridgetwhelan.com/tag/flash-fiction/' class='tag-link-8521 tag-link-position-22' title='16 topics' style='font-size: 12.880733944954pt;'>flash fiction</a>
<a href='https://bridgetwhelan.com/tag/ghost-story/' class='tag-link-364806 tag-link-position-23' title='6 topics' style='font-size: 8pt;'>ghost story</a>
<a href='https://bridgetwhelan.com/tag/humour/' class='tag-link-35 tag-link-position-24' title='8 topics' style='font-size: 9.2844036697248pt;'>humour</a>
<a href='https://bridgetwhelan.com/tag/inspiration/' class='tag-link-107 tag-link-position-25' title='9 topics' style='font-size: 9.9266055045872pt;'>inspiration</a>
<a href='https://bridgetwhelan.com/tag/international-writing-competition/' class='tag-link-8293158 tag-link-position-26' title='8 topics' style='font-size: 9.2844036697248pt;'>international writing competition</a>
<a href='https://bridgetwhelan.com/tag/ireland/' class='tag-link-768 tag-link-position-27' title='10 topics' style='font-size: 10.440366972477pt;'>Ireland</a>
<a href='https://bridgetwhelan.com/tag/irish/' class='tag-link-85021 tag-link-position-28' title='13 topics' style='font-size: 11.853211009174pt;'>Irish</a>
<a href='https://bridgetwhelan.com/tag/james-joyce/' class='tag-link-56034 tag-link-position-29' title='8 topics' style='font-size: 9.2844036697248pt;'>James Joyce</a>
<a href='https://bridgetwhelan.com/tag/julian-barnes/' class='tag-link-1582364 tag-link-position-30' title='6 topics' style='font-size: 8pt;'>Julian Barnes</a>
<a href='https://bridgetwhelan.com/tag/language/' class='tag-link-1934 tag-link-position-31' title='12 topics' style='font-size: 11.339449541284pt;'>language</a>
<a href='https://bridgetwhelan.com/tag/literary-agent/' class='tag-link-385069 tag-link-position-32' title='9 topics' style='font-size: 9.9266055045872pt;'>Literary agent</a>
<a href='https://bridgetwhelan.com/tag/literature/' class='tag-link-557 tag-link-position-33' title='17 topics' style='font-size: 13.266055045872pt;'>Literature</a>
<a href='https://bridgetwhelan.com/tag/london/' class='tag-link-1618 tag-link-position-34' title='10 topics' style='font-size: 10.440366972477pt;'>London</a>
<a href='https://bridgetwhelan.com/tag/margaret-atwood/' class='tag-link-278753 tag-link-position-35' title='7 topics' style='font-size: 8.6422018348624pt;'>Margaret Atwood</a>
<a href='https://bridgetwhelan.com/tag/mark-twain/' class='tag-link-67606 tag-link-position-36' title='8 topics' style='font-size: 9.2844036697248pt;'>Mark Twain</a>
<a href='https://bridgetwhelan.com/tag/memoir/' class='tag-link-19397 tag-link-position-37' title='10 topics' style='font-size: 10.440366972477pt;'>memoir</a>
<a href='https://bridgetwhelan.com/tag/nanowrimo/' class='tag-link-2359 tag-link-position-38' title='7 topics' style='font-size: 8.6422018348624pt;'>Nanowrimo</a>
<a href='https://bridgetwhelan.com/tag/neil-gaiman/' class='tag-link-105350 tag-link-position-39' title='8 topics' style='font-size: 9.2844036697248pt;'>Neil Gaiman</a>
<a href='https://bridgetwhelan.com/tag/non-fiction/' class='tag-link-3748 tag-link-position-40' title='7 topics' style='font-size: 8.6422018348624pt;'>non fiction</a>
<a href='https://bridgetwhelan.com/tag/novel/' class='tag-link-545 tag-link-position-41' title='12 topics' style='font-size: 11.339449541284pt;'>novel</a>
<a href='https://bridgetwhelan.com/tag/novels/' class='tag-link-1668 tag-link-position-42' title='7 topics' style='font-size: 8.6422018348624pt;'>novels</a>
<a href='https://bridgetwhelan.com/tag/plot/' class='tag-link-2621 tag-link-position-43' title='6 topics' style='font-size: 8pt;'>plot</a>
<a href='https://bridgetwhelan.com/tag/poetry/' class='tag-link-422 tag-link-position-44' title='44 topics' style='font-size: 18.275229357798pt;'>poetry</a>
<a href='https://bridgetwhelan.com/tag/publishing/' class='tag-link-3330 tag-link-position-45' title='14 topics' style='font-size: 12.238532110092pt;'>Publishing</a>
<a href='https://bridgetwhelan.com/tag/quote/' class='tag-link-3099 tag-link-position-46' title='18 topics' style='font-size: 13.522935779817pt;'>quote</a>
<a href='https://bridgetwhelan.com/tag/quotes-2/' class='tag-link-28016040 tag-link-position-47' title='86 topics' style='font-size: 22pt;'>quotes</a>
<a href='https://bridgetwhelan.com/tag/radio/' class='tag-link-275 tag-link-position-48' title='8 topics' style='font-size: 9.2844036697248pt;'>radio</a>
<a href='https://bridgetwhelan.com/tag/readers/' class='tag-link-147514 tag-link-position-49' title='12 topics' style='font-size: 11.339449541284pt;'>readers</a>
<a href='https://bridgetwhelan.com/tag/reading/' class='tag-link-1473 tag-link-position-50' title='23 topics' style='font-size: 14.807339449541pt;'>reading</a>
<a href='https://bridgetwhelan.com/tag/rejection/' class='tag-link-56712 tag-link-position-51' title='6 topics' style='font-size: 8pt;'>rejection</a>
<a href='https://bridgetwhelan.com/tag/review/' class='tag-link-1745 tag-link-position-52' title='7 topics' style='font-size: 8.6422018348624pt;'>review</a>
<a href='https://bridgetwhelan.com/tag/romance/' class='tag-link-8154 tag-link-position-53' title='7 topics' style='font-size: 8.6422018348624pt;'>romance</a>
<a href='https://bridgetwhelan.com/tag/rules-for-writing/' class='tag-link-5209601 tag-link-position-54' title='8 topics' style='font-size: 9.2844036697248pt;'>rules for writing</a>
<a href='https://bridgetwhelan.com/tag/science-fiction/' class='tag-link-10615 tag-link-position-55' title='10 topics' style='font-size: 10.440366972477pt;'>science fiction</a>
<a href='https://bridgetwhelan.com/tag/self-publishing/' class='tag-link-40668 tag-link-position-56' title='12 topics' style='font-size: 11.339449541284pt;'>self-publishing</a>
<a href='https://bridgetwhelan.com/tag/shakespeare/' class='tag-link-112724 tag-link-position-57' title='9 topics' style='font-size: 9.9266055045872pt;'>Shakespeare</a>
<a href='https://bridgetwhelan.com/tag/short-stories/' class='tag-link-546 tag-link-position-58' title='9 topics' style='font-size: 9.9266055045872pt;'>Short Stories</a>
<a href='https://bridgetwhelan.com/tag/short-story/' class='tag-link-40287 tag-link-position-59' title='45 topics' style='font-size: 18.403669724771pt;'>short story</a>
<a href='https://bridgetwhelan.com/tag/stephen-fry/' class='tag-link-250208 tag-link-position-60' title='8 topics' style='font-size: 9.2844036697248pt;'>Stephen Fry</a>
<a href='https://bridgetwhelan.com/tag/stephen-king/' class='tag-link-7227 tag-link-position-61' title='10 topics' style='font-size: 10.440366972477pt;'>Stephen King</a>
<a href='https://bridgetwhelan.com/tag/submission/' class='tag-link-48031 tag-link-position-62' title='10 topics' style='font-size: 10.440366972477pt;'>submission</a>
<a href='https://bridgetwhelan.com/tag/submissions/' class='tag-link-58275 tag-link-position-63' title='15 topics' style='font-size: 12.495412844037pt;'>submissions</a>
<a href='https://bridgetwhelan.com/tag/synopsis/' class='tag-link-8041 tag-link-position-64' title='8 topics' style='font-size: 9.2844036697248pt;'>synopsis</a>
<a href='https://bridgetwhelan.com/tag/television/' class='tag-link-459 tag-link-position-65' title='7 topics' style='font-size: 8.6422018348624pt;'>Television</a>
<a href='https://bridgetwhelan.com/tag/twitter/' class='tag-link-599182 tag-link-position-66' title='15 topics' style='font-size: 12.495412844037pt;'>twitter</a>
<a href='https://bridgetwhelan.com/tag/what-the-dickens/' class='tag-link-6666710 tag-link-position-67' title='8 topics' style='font-size: 9.2844036697248pt;'>What the Dickens</a>
<a href='https://bridgetwhelan.com/tag/why-write/' class='tag-link-968963 tag-link-position-68' title='8 topics' style='font-size: 9.2844036697248pt;'>Why write?</a>
<a href='https://bridgetwhelan.com/tag/words/' class='tag-link-4822 tag-link-position-69' title='11 topics' style='font-size: 10.954128440367pt;'>words</a>
<a href='https://bridgetwhelan.com/tag/writers-block/' class='tag-link-151827 tag-link-position-70' title='14 topics' style='font-size: 12.238532110092pt;'>writer&#039;s block</a>
<a href='https://bridgetwhelan.com/tag/writer-resources/' class='tag-link-484400 tag-link-position-71' title='8 topics' style='font-size: 9.2844036697248pt;'>Writer Resources</a>
<a href='https://bridgetwhelan.com/tag/writers-resources/' class='tag-link-38334 tag-link-position-72' title='33 topics' style='font-size: 16.733944954128pt;'>Writers Resources</a>
<a href='https://bridgetwhelan.com/tag/writing/' class='tag-link-349 tag-link-position-73' title='58 topics' style='font-size: 19.816513761468pt;'>writing</a>
<a href='https://bridgetwhelan.com/tag/writing-competition/' class='tag-link-990408 tag-link-position-74' title='31 topics' style='font-size: 16.477064220183pt;'>writing competition</a>
<a href='https://bridgetwhelan.com/tag/writing-exercises/' class='tag-link-112396 tag-link-position-75' title='12 topics' style='font-size: 11.339449541284pt;'>writing exercises</a></div></div><div id="text-3" class="widget widget_text"><h3 class="widget-title">PLEASE RESPECT MY COPYRIGHT</h3>			<div class="textwidget"><p>© Bridget Whelan<br />
If you want to use any of this material contact me and there is a very good chance I will say YES.<br />
However, if you just cut and paste into your own blog or whatever and pass it off as your own then there's a very good chance I will find out. Don't fall into the trap of thinking the internet is so vast and expanding so fast (note the fancy internal rhyme)] that no one will know.  </p>
</div>
		</div><div id="search-3" class="widget widget_search"><h3 class="widget-title">Search</h3><form role="search" method="get" id="searchform" class="searchform" action="https://bridgetwhelan.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></div>	</div><!-- .bottom .widget-area -->


</div>

	</div><!-- #middle -->
	<div class="footer clear">
		<p>
		</p>
	</div><!-- #footer -->
</div><!-- #wrapper -->
<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201717y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-4ef7094ab32b06347b3a5069fe6ff80d">
	</div>
	<div class="grofile-hash-map-4e3f1cffca01f1ad373840caddb337e1">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/bridgetwhelan.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/bridgetwhelan.wordpress.com\/wp-login.php?action=logout&_wpnonce=2bad8ffd2b","homeURL":"https:\/\/bridgetwhelan.com\/","postID":"17871","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"0","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="39142863" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://bridgetwhelan.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="BRIDGET WHELAN writer" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="3830ad9e89" /><input type="hidden" name="_wp_http_referer" value="/2017/04/23/grief-ignorance-and-slowly-becoming-a-writer-viet-thanh-nguyen-quotes-for-writers-and-people-who-like-quotes/comment-page-1/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/bridgetwhelan.com\/2017\/04\/23\/grief-ignorance-and-slowly-becoming-a-writer-viet-thanh-nguyen-quotes-for-writers-and-people-who-like-quotes\/":17871};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
							<script type="text/javascript">
				jQuery(document).on('ready', function(){
					jQuery('body').on('click', 'a.share-pinterest', function(e){
						e.preventDefault();
						// Load Pinterest Bookmarklet code
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = window.location.protocol + "//assets.pinterest.com/js/pinmarklet.js?r=" + ( Math.random() * 99999999 );
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
						// Trigger Stats
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = this + ( this.toString().indexOf( '?' ) ? '&' : '?' ) + 'js_only=1';
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
					});
				});
			</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2017/04/23/grief-ignorance-and-slowly-becoming-a-writer-viet-thanh-nguyen-quotes-for-writers-and-people-who-like-quotes/comment-page-1/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-linkedin' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-tumblr' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-pocket' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
		<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/akismet-3.0/_inc/form.js?m=1404442431h'></script>
<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='all-css-2-3' href='https://s2.wp.com/wp-content/mu-plugins/widgets/wordpress-post-widget/style.css?m=1409596868h' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"39142863","siteName":"BRIDGET WHELAN writer","siteURL":"https:\/\/bridgetwhelan.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/1f06a46a4d62ceea75d568b054666336?s=50&d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/suburbia","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/bridgetwhelan.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fbridgetwhelan.com%2F2017%2F04%2F23%2Fgrief-ignorance-and-slowly-becoming-a-writer-viet-thanh-nguyen-quotes-for-writers-and-people-who-like-quotes%2F","themeURL":"","xhrURL":"https:\/\/bridgetwhelan.com\/wp-admin\/admin-ajax.php","nonce":"2b49485595","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"5461c3b0c1\" \/>","referer":"https:\/\/bridgetwhelan.com\/2017\/04\/23\/grief-ignorance-and-slowly-becoming-a-writer-viet-thanh-nguyen-quotes-for-writers-and-people-who-like-quotes\/comment-page-1\/","canFollow":"1","statusMessage":"","customizeLink":"https:\/\/bridgetwhelan.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fbridgetwhelan.wordpress.com%2F2017%2F04%2F23%2Fgrief-ignorance-and-slowly-becoming-a-writer-viet-thanh-nguyen-quotes-for-writers-and-people-who-like-quotes%2Fcomment-page-1%2F","postID":"17871","shortlink":"http:\/\/wp.me\/p2EeQv-4Ef","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/bridgetwhelan.com\/17871","statsLink":"https:\/\/wordpress.com\/stats\/post\/17871\/bridgetwhelan.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Suburbia","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in the Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 5,170 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/bridgetwhelan.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fbridgetwhelan.com%2F2017%2F04%2F23%2Fgrief-ignorance-and-slowly-becoming-a-writer-viet-thanh-nguyen-quotes-for-writers-and-people-who-like-quotes%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/bridgetwhelan.com\/wp-admin\/admin-ajax.php","nonce":"ea2af955bf","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/bridgetwhelan.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fbridgetwhelan.com%2F2017%2F04%2F23%2Fgrief-ignorance-and-slowly-becoming-a-writer-viet-thanh-nguyen-quotes-for-writers-and-people-who-like-quotes%2F","blog_id":"39142863","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=39142863&v=wpcom&tz=1&user_id=0&subd=bridgetwhelan","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJx9T9tuwjAM/aGlBoQ28YD4ljQ11CG32TEbf08qraxCqE+2ztWGn2JcThVTBS8w4I0clt/OywcsqKimBL1QEgh0RYFvRcXRpiEgz2JKLujQyBbkcozNaBhLuHeR0mtiHTE2adEeRHvlnuzkE8dU6kq9HVqY6S1DtFKR22byDZlpan5iawmuUk5TwnN794GU/6OXuG+v8/1vdEvVmy5nOatgAI+1WHc1M7DiKVmqOQdLDDJapnSZZzOd4nG7P+w2m8/t7ss/ABIQpu4='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>	<script type="text/javascript">
	var skimlinks_pub_id = "725X584219"
	var skimlinks_sitename = "bridgetwhelan.wordpress.com";
	</script>
	<script type="text/javascript" defer src="https://s.skimresources.com/js/725X1342.skimlinks.js"></script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20170206#ver=20170206' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
		<script>
			var _comscore = _comscore || [];
			_comscore.push({
				c1: "2",
				c2: "7518284"
			});
			(function() {
				var s = document.createElement("script"),
					el = document.getElementsByTagName("script")[0];
				s.defer = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript>
			<p class="robots-nocontent"><img src="https://sb.scorecardresearch.com/p?c1=2&c2=7518284&c3=&c4=&c5=&c6=&c15=&cv=2.0&cj=1" alt="" style="display:none;" width="1" height="1" /></p>
		</noscript><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'39142863','blog_tz':'1','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'39142863','v':'wpcom','tz':'1','user_id':'0','post':'17871','subd':'bridgetwhelan'}]);
_stq.push(['extra', {'crypt':'UE5XaGUuOTlwaD85flAmcm1mcmZsaDhkV11YdWpYP2xZaVBVeHZiOUhkaixZNmFQbHJlenxESDRhV2k0empZZyUsfktLU0RVM2Q9anhLU2JuTWJmNlhNTEVacDhwWnQvelk3fDkxQkwmNUdnSUt1N1olZXB5PVVlLitQeHd5SVdHUFRhZlt0aHFRdllPbXxvdGsxLldjVmI4NS9CRnx4fHkxSWRFS1tEOVdbRUYlQn5nUjlBUF9yWUQmOWlyQzkvek02OUJ8QT9MQlMvYnkuTzFMcHZ5SVdJVFkmXVBzOTV8Qi9xPy1yL25pJSZHOC8wY0pvMWkvcVomUG9yVkJ2Wi91RWlQMy9wUC5COV1+ck4zTF9MdnJweD00NzRoYnp8aV8xeDg3LllvTXoyT19SXXJxPUJBaEI='}]);
_stq.push([ 'clickTrackerInit', '39142863', '17871' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>