<!DOCTYPE html>
<!--[if IE 8]>
<html id="ie8" lang="en">
<![endif]-->
<!--[if !(IE 8)]><!-->
<html lang="en">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<title>THE 1830s BRIGHTON HOUSEKEEPER AND AGONY AUNT is UNWELL. Mrs Finnegan regrets a temporary reduction in  advice-giving (but fear not, the quality is undiminished) | BRIDGET WHELAN writer</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://bridgetwhelan.com/xmlrpc.php" />

<!-- Async WordPress.com Remote Login -->
<script id="wpcom_remote_login_js">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</script>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//bridgetwhelan.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="BRIDGET WHELAN writer &raquo; Feed" href="https://bridgetwhelan.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="BRIDGET WHELAN writer &raquo; Comments Feed" href="https://bridgetwhelan.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="BRIDGET WHELAN writer &raquo; THE 1830s BRIGHTON HOUSEKEEPER AND AGONY AUNT is UNWELL. Mrs Finnegan regrets a temporary reduction in  advice-giving (but fear not, the quality is&nbsp;undiminished) Comments Feed" href="https://bridgetwhelan.com/2020/06/30/the-1830s-brighton-housekeeper-and-agony-aunt-is-unwell-mrs-finnegan-regrets-a-temporary-reduction-in-advice-giving-but-fear-not-the-quality-is-undiminished/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1582709031h&ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJyNkt1uwyAMhV9oxEm7aMvFtGfhx2O0kCBslObtR1DaTV2V7Q6b89k+Bpij0NPIODKELKLP1o0Ec9RTEBScx+UuajTREzzGEnrJaESciO+iPcy7MxKckKPUZ1GjX/Kr1uYSKky23CSE1+bYtKCy8waUnyqukkwLEC8e/1GmUt/dk2Q3WvoD/8jeC3KMAo1bgc0LdM9t23fD0ENMGFwON3S/oJ62ObrmsDoyjviWFI/ZHxtcd1HyIUpeFaFMJdFjKLI9bHbGYnmpItnOgvGyj9S/oFSxRySuJvmz9KqP9h7eun449O3w0h1PXyRl4hg=?cssminify=yes' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify {
	text-align:justify;
}
</style>
<style id='global-styles-inline-css'>
:root {
	--wp--preset--color--black: #000000;
	--wp--preset--color--cyan-bluish-gray: #abb8c3;
	--wp--preset--color--light-green-cyan: #7bdcb5;
	--wp--preset--color--luminous-vivid-amber: #fcb900;
	--wp--preset--color--luminous-vivid-orange: #ff6900;
	--wp--preset--color--pale-cyan-blue: #8ed1fc;
	--wp--preset--color--pale-pink: #f78da7;
	--wp--preset--color--vivid-cyan-blue: #0693e3;
	--wp--preset--color--vivid-green-cyan: #00d084;
	--wp--preset--color--vivid-purple: #9b51e0;
	--wp--preset--color--vivid-red: #cf2e2e;
	--wp--preset--color--white: #ffffff;
	--wp--preset--font-size--small: 13;
	--wp--preset--font-size--normal: 16;
	--wp--preset--font-size--medium: 20;
	--wp--preset--font-size--large: 36;
	--wp--preset--font-size--huge: 48;
	--wp--preset--gradient--blush-bordeaux: linear-gradient(135deg,rgb(254,205,165) 0%,rgb(254,45,45) 50%,rgb(107,0,62) 100%);
	--wp--preset--gradient--blush-light-purple: linear-gradient(135deg,rgb(255,206,236) 0%,rgb(152,150,240) 100%);
	--wp--preset--gradient--cool-to-warm-spectrum: linear-gradient(135deg,rgb(74,234,220) 0%,rgb(151,120,209) 20%,rgb(207,42,186) 40%,rgb(238,44,130) 60%,rgb(251,105,98) 80%,rgb(254,248,76) 100%);
	--wp--preset--gradient--electric-grass: linear-gradient(135deg,rgb(202,248,128) 0%,rgb(113,206,126) 100%);
	--wp--preset--gradient--light-green-cyan-to-vivid-green-cyan: linear-gradient(135deg,rgb(122,220,180) 0%,rgb(0,208,130) 100%);
	--wp--preset--gradient--luminous-dusk: linear-gradient(135deg,rgb(255,203,112) 0%,rgb(199,81,192) 50%,rgb(65,88,208) 100%);
	--wp--preset--gradient--luminous-vivid-amber-to-luminous-vivid-orange: linear-gradient(135deg,rgba(252,185,0,1) 0%,rgba(255,105,0,1) 100%);
	--wp--preset--gradient--luminous-vivid-orange-to-vivid-red: linear-gradient(135deg,rgba(255,105,0,1) 0%,rgb(207,46,46) 100%);
	--wp--preset--gradient--midnight: linear-gradient(135deg,rgb(2,3,129) 0%,rgb(40,116,252) 100%);
	--wp--preset--gradient--pale-ocean: linear-gradient(135deg,rgb(255,245,203) 0%,rgb(182,227,212) 50%,rgb(51,167,181) 100%);
	--wp--preset--gradient--very-light-gray-to-cyan-bluish-gray: linear-gradient(135deg,rgb(238,238,238) 0%,rgb(169,184,195) 100%);
	--wp--preset--gradient--vivid-cyan-blue-to-vivid-purple: linear-gradient(135deg,rgba(6,147,227,1) 0%,rgb(155,81,224) 100%);
}

</style>
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/_static/??-eJyNjUEOAiEMRS8kVk3GjAvjWQArokCbaQnx9mLcaJyou//T936hsfFUFIuCnjGjAFcHUl2dXLQgeku49CIL+EHG4p+0aewpfzi5Gk41xCLQ4jGgCiixYZKe5t/MKFj7la4RTbINFDMnq/jHQEAyibzVSOWtmFOycfqmTugShR4DdOqlPqRD3q+H3Wq9HTbjeLkDn0l9qQ==?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-3-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-4-1' href='https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.css?m=1560469195h&cssminify=yes' type='text/css' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link rel='stylesheet' id='all-css-6-1' href='https://s0.wp.com/_static/??-eJxti0EKgCAQAD+ULWGJHaK3mJgaqyut0fejQ4eo0zAwA2cRlnJ1uUI6RMHDx8xQiKtY0cQdOJg9Zv+wtcwN/F9MNhoUSJ7e8plqcMkxhB480mLwDuY0dYMepVJaqu0CZXY33g==?cssminify=yes' type='text/css' media='all' />
<script>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJx9jFEKwjAMQC9k1lUt0g/xLLplJaNpa9s4vL0VNj/2IQRCwntPLQkoDF5GLGpu8xTM73V1czmofwAwuXyv2DGFDR5iqBjql+X4II8gBfPdtV8LTXHPsUDy4igUldG32Agplrq79tamTOI9FKoIOFKl4NaY0ue+N9pao1JGJuGf+iJcWu7GV23s0fT2ok/zB3F0YMU='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://bridgetwhelan.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='START THE WEEK with a creative writing exercise &#8211; start a memoir with a&nbsp;drawing' href='https://bridgetwhelan.com/2020/06/29/start-the-week-with-a-creative-writing-exercise-start-a-memoir-with-a-drawing/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://bridgetwhelan.com/2020/06/30/the-1830s-brighton-housekeeper-and-agony-aunt-is-unwell-mrs-finnegan-regrets-a-temporary-reduction-in-advice-giving-but-fear-not-the-quality-is-undiminished/" />
<link rel='shortlink' href='https://wp.me/p2EeQv-6fj' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fbridgetwhelan.com%2F2020%2F06%2F30%2Fthe-1830s-brighton-housekeeper-and-agony-aunt-is-unwell-mrs-finnegan-regrets-a-temporary-reduction-in-advice-giving-but-fear-not-the-quality-is-undiminished%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fbridgetwhelan.com%2F2020%2F06%2F30%2Fthe-1830s-brighton-housekeeper-and-agony-aunt-is-unwell-mrs-finnegan-regrets-a-temporary-reduction-in-advice-giving-but-fear-not-the-quality-is-undiminished%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="THE 1830s BRIGHTON HOUSEKEEPER AND AGONY AUNT is UNWELL. Mrs Finnegan regrets a temporary reduction in  advice-giving (but fear not, the quality is undiminished)" />
<meta property="og:url" content="https://bridgetwhelan.com/2020/06/30/the-1830s-brighton-housekeeper-and-agony-aunt-is-unwell-mrs-finnegan-regrets-a-temporary-reduction-in-advice-giving-but-fear-not-the-quality-is-undiminished/" />
<meta property="og:description" content="Mrs Finnegan’s Chronicles: the Celebrated Authority in affairs of the HEART and HOUSEHOLD MANAGEMENT has a chill in danger of turning into a cough which may become a cold of EXTREME proportions. Sh…" />
<meta property="article:published_time" content="2020-06-30T00:32:34+00:00" />
<meta property="article:modified_time" content="2020-06-30T00:38:14+00:00" />
<meta property="og:site_name" content="BRIDGET WHELAN writer" />
<meta property="og:image" content="https://bridgetwhelan.files.wordpress.com/2020/06/british-library-e_dhnnnqihy-unsplash-2.jpg?w=833" />
<meta property="og:image:width" content="833" />
<meta property="og:image:height" content="1200" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@agoodconfession" />
<meta name="twitter:site" content="@agoodconfession" />
<meta name="twitter:text:title" content="THE 1830s BRIGHTON HOUSEKEEPER AND AGONY AUNT is UNWELL. Mrs Finnegan regrets a temporary reduction in  advice-giving (but fear not, the quality is&nbsp;undiminished)" />
<meta name="twitter:image" content="https://bridgetwhelan.files.wordpress.com/2020/06/british-library-e_dhnnnqihy-unsplash-2.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/1f06a46a4d62ceea75d568b054666336?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/1f06a46a4d62ceea75d568b054666336?s=32" sizes="16x16" />
<link rel="apple-touch-icon" href="https://secure.gravatar.com/blavatar/1f06a46a4d62ceea75d568b054666336?s=114" />
<link rel='openid.server' href='https://bridgetwhelan.com/?openidserver=1' />
<link rel='openid.delegate' href='https://bridgetwhelan.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://bridgetwhelan.com/osd.xml" title="BRIDGET WHELAN writer" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#185882" />
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
				<script type="text/javascript">
		function __ATA_CC() {var v = document.cookie.match('(^|;) ?personalized-ads-consent=([^;]*)(;|$)');return v ? 1 : 0;}
		var __ATA_PP = { pt: 1, ht: 0, tn: 'suburbia', amp: false, siteid: 8982, blogid: 39142863, consent: __ATA_CC(), flag: 3 };
		</script>
		<script type="text/javascript">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</script><meta name="application-name" content="BRIDGET WHELAN writer" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="for writers and readers...." /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://bridgetwhelan.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/1f06a46a4d62ceea75d568b054666336?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="Mrs Finnegan’s Chronicles: the Celebrated Authority in affairs of the HEART and HOUSEHOLD MANAGEMENT has a chill in danger of turning into a cough which may become a cold of EXTREME proportions. She is not looking after &nbsp;The Regency Town House&nbsp;or its resident for at least two days. Normal service will be resumed in due&hellip;" />
	<style type="text/css">
	#site-title a,
	#site-description {
		color: #263693 !important;
	}
	</style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #185882; }
</style>
	<link rel="amphtml" href="https://bridgetwhelan.com/2020/06/30/the-1830s-brighton-housekeeper-and-agony-aunt-is-unwell-mrs-finnegan-regrets-a-temporary-reduction-in-advice-giving-but-fear-not-the-quality-is-undiminished/amp/"></head>
<body class="post-template-default single single-post postid-24013 single-format-standard custom-background customizer-styles-applied highlander-enabled highlander-light">
<div id="wrapper">
	<div class="header clear">
		<div class="space">
							<a href="https://bridgetwhelan.com/" title="BRIDGET WHELAN writer">
					<img src="https://bridgetwhelan.files.wordpress.com/2015/03/cropped-snapshot_20150314_31.jpg" width="155" height="155" id="header-image" alt="" />
				</a>
					</div><!-- #space -->

		<h1 id="site-title"><a href="https://bridgetwhelan.com/" title="BRIDGET WHELAN writer" rel="home">BRIDGET WHELAN writer</a></h1>

		<div class="desc">
			<p id="site-description">for writers and readers&#8230;.</p>
		</div><!-- #desc -->

	</div><!-- #header -->

	<div class="middle clear">
		<div id="access">
			<div class="logo-fix"></div>
			
			<div class="menu-about-container"><ul id="menu-about" class="menu"><li id="menu-item-99" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-99"><a href="https://bridgetwhelan.com/about/">About</a></li>
<li id="menu-item-6537" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6537"><a href="https://bridgetwhelan.com/about/sign-up-for-my-newsletter-for-writers-and-readers/">Sign up for my creative writing newsletter</a></li>
<li id="menu-item-5491" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5491"><a href="https://bridgetwhelan.com/what-authors-have-to-say-about-back-to-creative-writing-school/">What Bestselling Authors say about BACK TO CREATIVE WRITING SCHOOL</a></li>
<li id="menu-item-6085" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6085"><a href="https://bridgetwhelan.com/what-reviewers-and-readers-say-about-back-to-creative-writing-school/">What reviewers and readers say about BACK TO CREATIVE WRITING SCHOOL</a></li>
<li id="menu-item-1442" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1442"><a href="https://bridgetwhelan.com/creative-writing-exercises-appear-every-monday-here-is-a-selection-from-the-archive/">Join my creative writing page on FACEBOOK</a></li>
<li id="menu-item-120" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-120"><a href="https://bridgetwhelan.com/what-students-say/">What Students Say About My Creative Writing Courses&#8230;</a></li>
<li id="menu-item-4672" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4672"><a href="https://bridgetwhelan.com/what-students-say/join-me-on-a-fiction-writing-course-this-autumn-london-and-brighton/">What reviewers and readers say about A GOOD CONFESSION</a></li>
<li id="menu-item-128" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-128"><a href="https://bridgetwhelan.com/about/contact/">Contact</a></li>
<li id="menu-item-7806" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7806"><a href="https://bridgetwhelan.com/about/try-the-first-exercise-in-back-to-creative-writing-school/">Try the first exercise in BACK TO CREATIVE WRITING SCHOOL</a></li>
</ul></div>		</div>
	<div id="post-24013" class="post-24013 post type-post status-publish format-standard has-post-thumbnail hentry category-mrs-finnegen-advice-from-the-1830 tag-bathing-machine tag-hove tag-sea-bathing tag-smuggling tag-walking">
		<div id="single">
			<h1 class="entry-title">THE 1830s BRIGHTON HOUSEKEEPER AND AGONY AUNT is UNWELL. Mrs Finnegan regrets a temporary reduction in  advice-giving (but fear not, the quality is&nbsp;undiminished)</h1>
			
<blockquote class="wp-block-quote"><p>Mrs Finnegan’s Chronicles: the Celebrated Authority in affairs of the HEART and HOUSEHOLD MANAGEMENT  has a chill in danger of turning into a cough which may become a cold of EXTREME proportions. She is not looking after &nbsp;<a href="http://www.rth.org.uk/">The Regency Town House</a>&nbsp;or its resident for at  least two days. Normal service will be resumed in due course</p></blockquote>



<p><br><strong>Dear Mrs Neglected</strong><br>It is a sad fact that you are INVISIBLE to both men. The vicar is not sending you secret messages from the pulpit and your husband is only interested in his stomach. <br><br><strong>Dear Mr XXXX-XXXX</strong><br>No, not on any account. And I do not care if you do have a double-barreled name and £240 a year. The answer is still no.<br><br><strong>Dear Miss Giddy-in-Love</strong><br>I recommend you PONDER the matter carefully. Half the time a wife is a decoration and the other half she’s a drudge. It may BENEFIT you to talk with Mrs Neglected.<br></p>



<div class="wp-block-image"><figure class="aligncenter size-large is-resized"><img data-attachment-id="24127" data-permalink="https://bridgetwhelan.com/british-library-e_dhnnnqihy-unsplash-1/" data-orig-file="https://bridgetwhelan.files.wordpress.com/2020/06/british-library-e_dhnnnqihy-unsplash-1.jpg" data-orig-size="3471,5000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="british-library-e_dhnnnqihy-unsplash-1" data-image-description="" data-medium-file="https://bridgetwhelan.files.wordpress.com/2020/06/british-library-e_dhnnnqihy-unsplash-1.jpg?w=208" data-large-file="https://bridgetwhelan.files.wordpress.com/2020/06/british-library-e_dhnnnqihy-unsplash-1.jpg?w=547" src="https://bridgetwhelan.files.wordpress.com/2020/06/british-library-e_dhnnnqihy-unsplash-1.jpg?w=711" alt="" class="wp-image-24127" width="348" height="501" srcset="https://bridgetwhelan.files.wordpress.com/2020/06/british-library-e_dhnnnqihy-unsplash-1.jpg?w=348 348w, https://bridgetwhelan.files.wordpress.com/2020/06/british-library-e_dhnnnqihy-unsplash-1.jpg?w=696 696w, https://bridgetwhelan.files.wordpress.com/2020/06/british-library-e_dhnnnqihy-unsplash-1.jpg?w=104 104w, https://bridgetwhelan.files.wordpress.com/2020/06/british-library-e_dhnnnqihy-unsplash-1.jpg?w=208 208w" sizes="(max-width: 348px) 100vw, 348px" /></figure></div>



<p><strong>Dear Cannot Sleep</strong><br>Beat some gunpowder into the crevices . Fire it with a match, and keep the smoke in. If that doesn&#8217;t work boil a handful of Wormwood and white Hellebore in a proper quantity of urine, till half of it is evaporated. Waft the joints with the remainder.<br>(Also cut your nails VERY short.)</p>



<p><strong><em>Yours with the utmost respect</em></strong></p>



<p><strong><em>Mrs Finnegan</em></strong> <em><strong>(from her sick bed)</strong></em> <br></p>



<div class="wp-block-image is-style-rounded"><figure class="aligncenter size-large"><img data-attachment-id="24123" data-permalink="https://bridgetwhelan.com/brunswick-square-photo/" data-orig-file="https://bridgetwhelan.files.wordpress.com/2020/06/brunswick-square-photo.jpg" data-orig-size="680,510" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="brunswick-square-photo" data-image-description="" data-medium-file="https://bridgetwhelan.files.wordpress.com/2020/06/brunswick-square-photo.jpg?w=300" data-large-file="https://bridgetwhelan.files.wordpress.com/2020/06/brunswick-square-photo.jpg?w=547" src="https://bridgetwhelan.files.wordpress.com/2020/06/brunswick-square-photo.jpg?w=680" alt="" class="wp-image-24123" srcset="https://bridgetwhelan.files.wordpress.com/2020/06/brunswick-square-photo.jpg 680w, https://bridgetwhelan.files.wordpress.com/2020/06/brunswick-square-photo.jpg?w=150 150w, https://bridgetwhelan.files.wordpress.com/2020/06/brunswick-square-photo.jpg?w=300 300w" sizes="(max-width: 680px) 100vw, 680px" /><figcaption>Watercolour painting by P Couchman Esq</figcaption></figure></div>



<p>I dislike mornings, the daylight demands that it be ‘faced’ &amp; the sun is up &amp; in charge of the world. BUT there IS hope of usurping its authority. That shot of light in the face empowers this DETERMINED housekeeper as she STRIDES into Brunswick Square.  But Hark! I hear a noise. I turn to see  Miss Martha call &#8216;Finnegan! Finnegan!&#8217; from the steps of Number 10 and all hope fades.<br>That girl is a devil for exercise. I wouldn&#8217;t object to strolling as far as the Chain Pier to greet the boats from France perhaps, but no! She has me trotting after her at the crack of noon as she takes her rambles into the countryside. </p>



<figure class="wp-block-image size-large"><img data-attachment-id="24105" data-permalink="https://bridgetwhelan.com/hove-st-andrews-church-2/" data-orig-file="https://bridgetwhelan.files.wordpress.com/2020/06/hove-st-andrews-church-2.jpg" data-orig-size="1200,921" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Regency Society of Brighton and Hove. www.regencysociety.org&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1508175304&quot;,&quot;copyright&quot;:&quot;Copyright \u00a9 Regency Society of Brighton and Hove. www.regencysociety.org&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="hove-st-andrews-church-2" data-image-description="" data-medium-file="https://bridgetwhelan.files.wordpress.com/2020/06/hove-st-andrews-church-2.jpg?w=300" data-large-file="https://bridgetwhelan.files.wordpress.com/2020/06/hove-st-andrews-church-2.jpg?w=547" src="https://bridgetwhelan.files.wordpress.com/2020/06/hove-st-andrews-church-2.jpg?w=1024" alt="" class="wp-image-24105" srcset="https://bridgetwhelan.files.wordpress.com/2020/06/hove-st-andrews-church-2.jpg?w=1024 1024w, https://bridgetwhelan.files.wordpress.com/2020/06/hove-st-andrews-church-2.jpg?w=150 150w, https://bridgetwhelan.files.wordpress.com/2020/06/hove-st-andrews-church-2.jpg?w=300 300w, https://bridgetwhelan.files.wordpress.com/2020/06/hove-st-andrews-church-2.jpg?w=768 768w, https://bridgetwhelan.files.wordpress.com/2020/06/hove-st-andrews-church-2.jpg 1200w" sizes="(max-width: 1024px) 100vw, 1024px" /></figure>



<p><strong>YESTERDAY</strong> she was intent on investigating the village of  Hove and set off at a formidable pace. There&#8217;s nothing to see, I told her, except St Andrew&#8217;s which was TUMBLING DOWN when Queen Elizabeth was on the throne. She calls the church quaint and declares a fondness for old things. I was tempted to tell her my age, but thought better of it.<br>She didn&#8217;t take much interest in the Coast Guard&#8217;s House on the left on account of it being newly built, which is probably a good thing. It was sited here because there is a FIERCE smuggling in the neighbourhood and the church is well known as a storehouse for smuggled goods. Or shop as we locals like to call it, which thought reminded me that I was due an order from the parish sexton.<br>Home again as weary as a donkey on Palm Sunday. <br>&#8220;Supper,&#8221; said Miss Martha. &#8220;Oh yes,&#8221; says I, forgetting myself. &#8220;And I&#8217;ll have a cup of strong tea to go with it.&#8221; <br>Miss Martha withdrew into the library.<br>How I long for the return of the household servants. </p>



<p class="has-text-align-center"><strong>oooOOOooo</strong></p>



<p><br><strong>TODAY</strong> dark storm clouds BROOD on the horizon as if they want to inflict a terrible vengeance upon the land.  It is not a day to put your NOSE out of doors.<br>&#8220;Sea-bathing,&#8221; announces Miss Martha, with the kind of enthusiasm that feels like a cold hand squeezing your liver.  <br>&#8220;Never,&#8221; says I. &#8220;Your mother disapproves.&#8221;<br>&#8220;Oh no, Finnegan, not if you come with me.&#8221; <br>I plead frailty, fallibility and fear. I beg for another day when the sun shines and the wind plays gentle music upon the waters. Miss Martha smiles so sweetly I think she will relent. Instead she turns on her heel and marches down to the beach. I am forced to stumble after, loaded down with towels, beachrobe, soap, perfume and yards of white muslin trimmed with lace. <br>When Mrs Hankey tried to discourage her daughter from sea-bathing she may have images like this in mind. </p>



<figure class="wp-block-image size-large"><img data-attachment-id="24112" data-permalink="https://bridgetwhelan.com/bathing/" data-orig-file="https://bridgetwhelan.files.wordpress.com/2020/06/bathing.jpg" data-orig-size="563,383" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="bathing" data-image-description="" data-medium-file="https://bridgetwhelan.files.wordpress.com/2020/06/bathing.jpg?w=300" data-large-file="https://bridgetwhelan.files.wordpress.com/2020/06/bathing.jpg?w=547" src="https://bridgetwhelan.files.wordpress.com/2020/06/bathing.jpg?w=563" alt="" class="wp-image-24112" srcset="https://bridgetwhelan.files.wordpress.com/2020/06/bathing.jpg 563w, https://bridgetwhelan.files.wordpress.com/2020/06/bathing.jpg?w=150 150w, https://bridgetwhelan.files.wordpress.com/2020/06/bathing.jpg?w=300 300w" sizes="(max-width: 563px) 100vw, 563px" /></figure>



<p>The reality was more like this, only not so cheery. </p>



<figure class="wp-block-image size-large"><img data-attachment-id="24113" data-permalink="https://bridgetwhelan.com/bathing-windy/" data-orig-file="https://bridgetwhelan.files.wordpress.com/2020/06/bathing-windy.jpg" data-orig-size="564,463" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Southend Borough Council; (c) Southend Museums Service; Supplied by The Public Catalogue Foundation&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;This image is copyrighted. For further information please read Rights Usage Terms.&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="bathing-windy" data-image-description="" data-medium-file="https://bridgetwhelan.files.wordpress.com/2020/06/bathing-windy.jpg?w=300" data-large-file="https://bridgetwhelan.files.wordpress.com/2020/06/bathing-windy.jpg?w=547" src="https://bridgetwhelan.files.wordpress.com/2020/06/bathing-windy.jpg?w=564" alt="" class="wp-image-24113" srcset="https://bridgetwhelan.files.wordpress.com/2020/06/bathing-windy.jpg 564w, https://bridgetwhelan.files.wordpress.com/2020/06/bathing-windy.jpg?w=150 150w, https://bridgetwhelan.files.wordpress.com/2020/06/bathing-windy.jpg?w=300 300w" sizes="(max-width: 564px) 100vw, 564px" /></figure>



<p>Miss Martha asks if I have need of a dipper. &#8220;Oh no,&#8221; says I. &#8220;Not within 10 feet.&#8221; I&#8217;ve seen those big, brawny women about town. They would wrestle me into submission. What I really want is one of these.</p>



<figure class="wp-block-image size-large"><img data-attachment-id="24114" data-permalink="https://bridgetwhelan.com/bathing-life-jacket/" data-orig-file="https://bridgetwhelan.files.wordpress.com/2020/06/bathing-life-jacket.jpg" data-orig-size="603,425" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Andrew Morley&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1556187143&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="bathing-life-jacket" data-image-description="" data-medium-file="https://bridgetwhelan.files.wordpress.com/2020/06/bathing-life-jacket.jpg?w=300" data-large-file="https://bridgetwhelan.files.wordpress.com/2020/06/bathing-life-jacket.jpg?w=547" src="https://bridgetwhelan.files.wordpress.com/2020/06/bathing-life-jacket.jpg?w=603" alt="" class="wp-image-24114" srcset="https://bridgetwhelan.files.wordpress.com/2020/06/bathing-life-jacket.jpg 603w, https://bridgetwhelan.files.wordpress.com/2020/06/bathing-life-jacket.jpg?w=150 150w, https://bridgetwhelan.files.wordpress.com/2020/06/bathing-life-jacket.jpg?w=300 300w" sizes="(max-width: 603px) 100vw, 603px" /></figure>



<p>What can I tell you about my travails? The bathing machine is as cold and damp as the insides of a fish.  The floor is pierced with holes and every scrap of wind from here to Minsk whistles through the wooden walls. </p>



<div class="wp-block-image"><figure class="aligncenter size-large"><img data-attachment-id="24119" data-permalink="https://bridgetwhelan.com/bathing-outfit-1830-french/" data-orig-file="https://bridgetwhelan.files.wordpress.com/2020/06/bathing-outfit-1830-french.jpg" data-orig-size="245,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="bathing-outfit-1830-french" data-image-description="" data-medium-file="https://bridgetwhelan.files.wordpress.com/2020/06/bathing-outfit-1830-french.jpg?w=184" data-large-file="https://bridgetwhelan.files.wordpress.com/2020/06/bathing-outfit-1830-french.jpg?w=245" src="https://bridgetwhelan.files.wordpress.com/2020/06/bathing-outfit-1830-french.jpg?w=245" alt="" class="wp-image-24119" srcset="https://bridgetwhelan.files.wordpress.com/2020/06/bathing-outfit-1830-french.jpg 245w, https://bridgetwhelan.files.wordpress.com/2020/06/bathing-outfit-1830-french.jpg?w=92 92w" sizes="(max-width: 245px) 100vw, 245px" /><figcaption>I expected Miss Martha to don a bathing gown but she appeared in this. </figcaption></figure></div>



<p class="has-text-align-left">Miss Martha&#8217;s costume is from France and she spins around to show the ease of movement it gives her before she &#8211; I can hardly bring myself to use the word &#8211; JUMPS in.  I go shortly after. I am not entirely sure how. There is some tugging and pushing involved.  A dipper may be present. There is some noise, I admit. Perhaps a little quiet screaming, but nothing  unbecoming to a lady. I deny pulling hair.<br>&#8220;Isn&#8217;t that the most WONDROUS thing you&#8217;ve ever done?&#8221; asks Miss Martha on our way home. <br>Teeth chattering silence is I believe sufficient answer. I have never been so wet in my life. <br></p>



<p class="has-text-align-center"><strong>oooOOOooo</strong></p>



<p>I will remain in my room until this present health EMERGENCY passes.<br>In addition to a cold it is possible I am developing Chilblains with COMPLICATIONS. We shall see.<br>Miss Martha has been most solicitous and offered to make a bowl of nourishing soup if I could show her where the fuel for the oven is, how to light it, where the vegetables are stored and explain how to peel them. She also needs a recipe that can be completed before she goes out in approximately 10 minutes. <br>I thank her profusely and explain that my appetite is already in decline. There is a little cold cooked lamb, chicken and beef in the meat larder that will be sufficient for my small needs, along with a large pork pie in storage and baked apples and PICKLES on the kitchen table.  I may be able to take a little medicinal brandy later on. <br>Mis Martha says she will arrange to dine out for the next few days so I think we shall muddle along quite happily. <br>Dear readers, try not to worry.     </p>



<p class="has-pale-cyan-blue-background-color has-background"><strong>Follow&nbsp;@_Mrs_Finnegan&nbsp;on twitter</strong> <strong>and share her wit and wisdom with 1,161 followers.</strong><br>Just the other day she was described as “the best 1830s housekeeper on Twitter.” <br><em>This is a regular feature</em>&nbsp;created and w<em>ritten with Paul Couchman,&nbsp;</em><a href="http://bit.ly/TheRegencyCook"><em>The Regency C</em>ook</a></p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Please help spread the word by sharing...</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-24013" class="share-twitter sd-button share-icon" href="https://bridgetwhelan.com/2020/06/30/the-1830s-brighton-housekeeper-and-agony-aunt-is-unwell-mrs-finnegan-regrets-a-temporary-reduction-in-advice-giving-but-fear-not-the-quality-is-undiminished/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-24013" class="share-facebook sd-button share-icon" href="https://bridgetwhelan.com/2020/06/30/the-1830s-brighton-housekeeper-and-agony-aunt-is-unwell-mrs-finnegan-regrets-a-temporary-reduction-in-advice-giving-but-fear-not-the-quality-is-undiminished/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-24013" class="share-pinterest sd-button share-icon" href="https://bridgetwhelan.com/2020/06/30/the-1830s-brighton-housekeeper-and-agony-aunt-is-unwell-mrs-finnegan-regrets-a-temporary-reduction-in-advice-giving-but-fear-not-the-quality-is-undiminished/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://bridgetwhelan.com/2020/06/30/the-1830s-brighton-housekeeper-and-agony-aunt-is-unwell-mrs-finnegan-regrets-a-temporary-reduction-in-advice-giving-but-fear-not-the-quality-is-undiminished/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-24013" class="share-linkedin sd-button share-icon" href="https://bridgetwhelan.com/2020/06/30/the-1830s-brighton-housekeeper-and-agony-aunt-is-unwell-mrs-finnegan-regrets-a-temporary-reduction-in-advice-giving-but-fear-not-the-quality-is-undiminished/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon" href="https://bridgetwhelan.com/2020/06/30/the-1830s-brighton-housekeeper-and-agony-aunt-is-unwell-mrs-finnegan-regrets-a-temporary-reduction-in-advice-giving-but-fear-not-the-quality-is-undiminished/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://bridgetwhelan.com/2020/06/30/the-1830s-brighton-housekeeper-and-agony-aunt-is-unwell-mrs-finnegan-regrets-a-temporary-reduction-in-advice-giving-but-fear-not-the-quality-is-undiminished/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="https://bridgetwhelan.com/2020/06/30/the-1830s-brighton-housekeeper-and-agony-aunt-is-unwell-mrs-finnegan-regrets-a-temporary-reduction-in-advice-giving-but-fear-not-the-quality-is-undiminished/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-end"></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://bridgetwhelan.com/2020/06/30/the-1830s-brighton-housekeeper-and-agony-aunt-is-unwell-mrs-finnegan-regrets-a-temporary-reduction-in-advice-giving-but-fear-not-the-quality-is-undiminished/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon" href="https://bridgetwhelan.com/2020/06/30/the-1830s-brighton-housekeeper-and-agony-aunt-is-unwell-mrs-finnegan-regrets-a-temporary-reduction-in-advice-giving-but-fear-not-the-quality-is-undiminished/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-39142863-24013-5efacc7ef3de0' data-src='//widgets.wp.com/likes/index.html?ver=20190321#blog_id=39142863&amp;post_id=24013&amp;origin=bridgetwhelan.wordpress.com&amp;obj_id=39142863-24013-5efacc7ef3de0&amp;domain=bridgetwhelan.com' data-name='like-post-frame-39142863-24013-5efacc7ef3de0'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>									<div id="comments">
	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/06/30/the-1830s-brighton-housekeeper-and-agony-aunt-is-unwell-mrs-finnegan-regrets-a-temporary-reduction-in-advice-giving-but-fear-not-the-quality-is-undiminished/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://bridgetwhelan.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="4b98b997b4" /><input type="hidden" name="_wp_http_referer" value="/2020/06/30/the-1830s-brighton-housekeeper-and-agony-aunt-is-unwell-mrs-finnegan-regrets-a-temporary-reduction-in-advice-giving-but-fear-not-the-quality-is-undiminished/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='24013' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="94ecc3da25" /></p>
<input type="hidden" name="genseq" value="1593494655" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="3"/></p></form>	</div><!-- #respond -->
	<div style="clear: both"></div><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments -->		</div><!-- #single -->
	</div><!-- #post-24013 -->

	<div class="meta">
		<div class="meta-information">
			<h3>Information</h3>
			This entry was posted on June 30, 2020 by <a href="https://bridgetwhelan.com/author/bridgetwhelan/" title="View all posts by bridget whelan" rel="author">bridget whelan</a> in <a href="https://bridgetwhelan.com/category/mrs-finnegen-advice-from-the-1830/" rel="category tag">Mrs Finnegen ADVICE from the 1830</a> and tagged <a href="https://bridgetwhelan.com/tag/bathing-machine/" rel="tag">bathing machine</a>, <a href="https://bridgetwhelan.com/tag/hove/" rel="tag">Hove</a>, <a href="https://bridgetwhelan.com/tag/sea-bathing/" rel="tag">sea bathing</a>, <a href="https://bridgetwhelan.com/tag/smuggling/" rel="tag">smuggling</a>, <a href="https://bridgetwhelan.com/tag/walking/" rel="tag">walking</a>.		</div><!-- .meta-information -->

		<div class="meta-shortlink">
			<h3>Shortlink</h3>
			<a href="https://wp.me/p2EeQv-6fj" class="stiff">https://wp.me/p2EeQv-6fj</a>
		</div><!-- .meta-shortlink -->

		<div class="meta-navigation">
			<h3>Navigation</h3>
			<div class="nav-previous"><a href="https://bridgetwhelan.com/2020/06/29/start-the-week-with-a-creative-writing-exercise-start-a-memoir-with-a-drawing/" rel="prev">Previous post</a></div>
			<div class="nav-next"></div>
		</div><!-- .meta-navigation -->

			</div><!-- .meta -->


	<div class="sidebar widget-area">
		<div id="media_image-4" class="widget widget_media_image"><h3 class="widget-title">BACK TO CREATIVE WRITING SCHOOL &#8212; 120+ reviews on Amazon and over 75% gave it five stars</h3><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://www.amazon.co.uk/Creative-Writing-School-Bridget-Whelan/dp/1499646550/ref=sr_1_1_twi_pap_1?s=books&#038;ie=UTF8&#038;qid=1497168741&#038;sr=1-1&#038;keywords=bridget+whelan"><img width="547" height="821" src="https://bridgetwhelan.files.wordpress.com/2017/03/back-to-creative-writing-school-40.jpg" class="image wp-image-17423 alignnone attachment-full size-full" alt="" style="max-width: 100%; height: auto;" title="Back to CREATIVE WRITING School" srcset="https://bridgetwhelan.files.wordpress.com/2017/03/back-to-creative-writing-school-40.jpg?w=547&amp;h=821 547w, https://bridgetwhelan.files.wordpress.com/2017/03/back-to-creative-writing-school-40.jpg?w=100&amp;h=150 100w, https://bridgetwhelan.files.wordpress.com/2017/03/back-to-creative-writing-school-40.jpg?w=200&amp;h=300 200w, https://bridgetwhelan.files.wordpress.com/2017/03/back-to-creative-writing-school-40.jpg 640w" sizes="(max-width: 547px) 100vw, 547px" data-attachment-id="17423" data-permalink="https://bridgetwhelan.com/2017/03/20/help-im-looking-for-a-writing-group-somewhere-in-france-that-wrote-to-me/back-to-creative-writing-school-40-3/" data-orig-file="https://bridgetwhelan.files.wordpress.com/2017/03/back-to-creative-writing-school-40.jpg" data-orig-size="640,960" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Back to Creative Writing School 40" data-image-description="" data-medium-file="https://bridgetwhelan.files.wordpress.com/2017/03/back-to-creative-writing-school-40.jpg?w=200" data-large-file="https://bridgetwhelan.files.wordpress.com/2017/03/back-to-creative-writing-school-40.jpg?w=547" /></a></div><div id="blog_subscription-2" class="widget widget_blog_subscription jetpack_subscription_widget"><h3 class="widget-title"><label for="subscribe-field">Follow Blog via Email</label></h3>
			<form
				action="https://subscribe.wordpress.com"
				method="post"
				accept-charset="utf-8"
				id=""
			>
									<p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
						<div class="jetpack-subscribe-count">
							<p>
							Join 7,168 other followers							</p>
						</div>
											<p id="subscribe-email">
						<input
								type="text"
								name="email"
								
								style="width: 95%; padding: 1px 10px"
								placeholder="Enter your email address"
								value=""
								id=""
							/>					</p>
				
				<p id="subscribe-submit">
                    <input type="hidden" name="action" value="subscribe"/>
                    <input type="hidden" name="blog_id" value="39142863"/>
                    <input type="hidden" name="source" value="https://bridgetwhelan.com/2020/06/30/the-1830s-brighton-housekeeper-and-agony-aunt-is-unwell-mrs-finnegan-regrets-a-temporary-reduction-in-advice-giving-but-fear-not-the-quality-is-undiminished/"/>
                    <input type="hidden" name="sub-type" value="widget"/>
                    <input type="hidden" name="redirect_fragment" value="blog_subscription-2"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="0b9721f69c" />                    <button type="submit"
	                    		                	                >
	                    Follow                    </button>
                </p>
            </form>
			
</div><div id="media_image-3" class="widget widget_media_image"><h3 class="widget-title">A Good Confession</h3><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><div style="width: 230px" class="wp-caption alignnone"><a href="http://www.amazon.co.uk/A-Good-Confession-Bridget-Whelan/dp/0727867202/ref=tmm_hrd_title_0"><img class="image alignnone" src="http://ecx.images-amazon.com/images/I/51IiRTVWd4L._SL350_.jpg" alt="A moving, humorous and subtle book THE IRISH WORLD" width="220" height="350" /></a><p class="wp-caption-text">"Unputdownable" Miriam Stoppard</p></div></div><div id="search-2" class="widget widget_search"><form role="search" method="get" id="searchform" class="searchform" action="https://bridgetwhelan.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></div><div id="top-posts-2" class="widget widget_top-posts"><h3 class="widget-title">Top Posts &amp; Pages</h3><ul>				<li>
					<a href="https://bridgetwhelan.com/2020/06/29/start-the-week-with-a-creative-writing-exercise-start-a-memoir-with-a-drawing/" class="bump-view" data-bump-view="tp">START THE WEEK with a creative writing exercise - start a memoir with a drawing</a>					</li>
								<li>
					<a href="https://bridgetwhelan.com/2020/06/28/writing-its-the-streaming-reason-for-living-enid-bagnold-quotes-for-writers/" class="bump-view" data-bump-view="tp">Writing...It’s the streaming reason for living Enid Bagnold QUOTES FOR WRITERS</a>					</li>
								<li>
					<a href="https://bridgetwhelan.com/2020/06/30/the-1830s-brighton-housekeeper-and-agony-aunt-is-unwell-mrs-finnegan-regrets-a-temporary-reduction-in-advice-giving-but-fear-not-the-quality-is-undiminished/" class="bump-view" data-bump-view="tp" aria-current="page">THE 1830s BRIGHTON HOUSEKEEPER AND AGONY AUNT is UNWELL. Mrs Finnegan regrets a temporary reduction in  advice-giving (but fear not, the quality is undiminished)</a>					</li>
								<li>
					<a href="https://bridgetwhelan.com/2018/04/08/definition-of-a-non-writing-writer-quotes-for-writers-and-people-who-like-quotes/" class="bump-view" data-bump-view="tp">Definition of a non-writing writer - QUOTES FOR WRITERS (and people who like quotes)</a>					</li>
				</ul></div><div id="text-7" class="widget widget_text">			<div class="textwidget"><a rel="nofollow noopener noreferrer" href="http://www.blogl.com/" title="blogl" target="_blank"><img src="https://secure.blogl.com/b-39495-bf1.jpg" title="blogl" alt="blogl" style="height:200px;width:200px;border:0;margin:0;padding:0;" /></a>
</div>
		</div><div id="media_gallery-3" class="widget widget_media_gallery">
		<style type="text/css">
			#gallery-24013-1 {
				margin: auto;
			}
			#gallery-24013-1 .gallery-item {
				float: left;
				margin-top: 10px;
				text-align: center;
				width: 33%;
			}
			#gallery-24013-1 img {
				border: 2px solid #cfcfcf;
			}
			#gallery-24013-1 .gallery-caption {
				margin-left: 0;
			}
			/* see gallery_shortcode() in wp-includes/media.php */
		</style>
		<div data-carousel-extra='{"blog_id":39142863,"permalink":"https:\/\/bridgetwhelan.com\/2020\/06\/30\/the-1830s-brighton-housekeeper-and-agony-aunt-is-unwell-mrs-finnegan-regrets-a-temporary-reduction-in-advice-giving-but-fear-not-the-quality-is-undiminished\/"}' id='gallery-24013-1' class='gallery galleryid-24013 gallery-columns-3 gallery-size-thumbnail'><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://bridgetwhelan.com/amazon-stars/'><img width="150" height="29" src="https://bridgetwhelan.files.wordpress.com/2018/08/amazon-stars.png?w=150" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://bridgetwhelan.files.wordpress.com/2018/08/amazon-stars.png?w=150 150w, https://bridgetwhelan.files.wordpress.com/2018/08/amazon-stars.png?w=300 300w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="22620" data-permalink="https://bridgetwhelan.com/amazon-stars/" data-orig-file="https://bridgetwhelan.files.wordpress.com/2018/08/amazon-stars.png" data-orig-size="514,98" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="amazon stars" data-image-description="" data-medium-file="https://bridgetwhelan.files.wordpress.com/2018/08/amazon-stars.png?w=300" data-large-file="https://bridgetwhelan.files.wordpress.com/2018/08/amazon-stars.png?w=514" /></a>
			</dt></dl>
			<br style='clear: both' />
		</div>
</div>	</div><!-- .sidebar .widget-area -->

<div id="bottom-wrapper" class="clear">
	
<div class="bottom">
	</div><!-- .bottom .navigation -->


	<div class="bottom widget-area">
		<div id="archives-2" class="widget widget_archive"><h3 class="widget-title">Archives</h3>		<ul>
				<li><a href='https://bridgetwhelan.com/2020/06/'>June 2020</a></li>
	<li><a href='https://bridgetwhelan.com/2020/05/'>May 2020</a></li>
	<li><a href='https://bridgetwhelan.com/2020/04/'>April 2020</a></li>
	<li><a href='https://bridgetwhelan.com/2020/03/'>March 2020</a></li>
	<li><a href='https://bridgetwhelan.com/2020/02/'>February 2020</a></li>
	<li><a href='https://bridgetwhelan.com/2020/01/'>January 2020</a></li>
	<li><a href='https://bridgetwhelan.com/2019/12/'>December 2019</a></li>
	<li><a href='https://bridgetwhelan.com/2019/11/'>November 2019</a></li>
	<li><a href='https://bridgetwhelan.com/2019/10/'>October 2019</a></li>
	<li><a href='https://bridgetwhelan.com/2019/09/'>September 2019</a></li>
	<li><a href='https://bridgetwhelan.com/2019/08/'>August 2019</a></li>
	<li><a href='https://bridgetwhelan.com/2019/07/'>July 2019</a></li>
	<li><a href='https://bridgetwhelan.com/2019/06/'>June 2019</a></li>
	<li><a href='https://bridgetwhelan.com/2019/05/'>May 2019</a></li>
	<li><a href='https://bridgetwhelan.com/2019/04/'>April 2019</a></li>
	<li><a href='https://bridgetwhelan.com/2019/03/'>March 2019</a></li>
	<li><a href='https://bridgetwhelan.com/2019/02/'>February 2019</a></li>
	<li><a href='https://bridgetwhelan.com/2019/01/'>January 2019</a></li>
	<li><a href='https://bridgetwhelan.com/2018/12/'>December 2018</a></li>
	<li><a href='https://bridgetwhelan.com/2018/11/'>November 2018</a></li>
	<li><a href='https://bridgetwhelan.com/2018/10/'>October 2018</a></li>
	<li><a href='https://bridgetwhelan.com/2018/09/'>September 2018</a></li>
	<li><a href='https://bridgetwhelan.com/2018/08/'>August 2018</a></li>
	<li><a href='https://bridgetwhelan.com/2018/07/'>July 2018</a></li>
	<li><a href='https://bridgetwhelan.com/2018/06/'>June 2018</a></li>
	<li><a href='https://bridgetwhelan.com/2018/05/'>May 2018</a></li>
	<li><a href='https://bridgetwhelan.com/2018/04/'>April 2018</a></li>
	<li><a href='https://bridgetwhelan.com/2018/03/'>March 2018</a></li>
	<li><a href='https://bridgetwhelan.com/2018/02/'>February 2018</a></li>
	<li><a href='https://bridgetwhelan.com/2018/01/'>January 2018</a></li>
	<li><a href='https://bridgetwhelan.com/2017/12/'>December 2017</a></li>
	<li><a href='https://bridgetwhelan.com/2017/11/'>November 2017</a></li>
	<li><a href='https://bridgetwhelan.com/2017/10/'>October 2017</a></li>
	<li><a href='https://bridgetwhelan.com/2017/09/'>September 2017</a></li>
	<li><a href='https://bridgetwhelan.com/2017/08/'>August 2017</a></li>
	<li><a href='https://bridgetwhelan.com/2017/07/'>July 2017</a></li>
	<li><a href='https://bridgetwhelan.com/2017/06/'>June 2017</a></li>
	<li><a href='https://bridgetwhelan.com/2017/05/'>May 2017</a></li>
	<li><a href='https://bridgetwhelan.com/2017/04/'>April 2017</a></li>
	<li><a href='https://bridgetwhelan.com/2017/03/'>March 2017</a></li>
	<li><a href='https://bridgetwhelan.com/2017/02/'>February 2017</a></li>
	<li><a href='https://bridgetwhelan.com/2017/01/'>January 2017</a></li>
	<li><a href='https://bridgetwhelan.com/2016/12/'>December 2016</a></li>
	<li><a href='https://bridgetwhelan.com/2016/11/'>November 2016</a></li>
	<li><a href='https://bridgetwhelan.com/2016/10/'>October 2016</a></li>
	<li><a href='https://bridgetwhelan.com/2016/09/'>September 2016</a></li>
	<li><a href='https://bridgetwhelan.com/2016/08/'>August 2016</a></li>
	<li><a href='https://bridgetwhelan.com/2016/07/'>July 2016</a></li>
	<li><a href='https://bridgetwhelan.com/2016/06/'>June 2016</a></li>
	<li><a href='https://bridgetwhelan.com/2016/05/'>May 2016</a></li>
	<li><a href='https://bridgetwhelan.com/2016/04/'>April 2016</a></li>
	<li><a href='https://bridgetwhelan.com/2016/03/'>March 2016</a></li>
	<li><a href='https://bridgetwhelan.com/2016/02/'>February 2016</a></li>
	<li><a href='https://bridgetwhelan.com/2016/01/'>January 2016</a></li>
	<li><a href='https://bridgetwhelan.com/2015/12/'>December 2015</a></li>
	<li><a href='https://bridgetwhelan.com/2015/11/'>November 2015</a></li>
	<li><a href='https://bridgetwhelan.com/2015/10/'>October 2015</a></li>
	<li><a href='https://bridgetwhelan.com/2015/09/'>September 2015</a></li>
	<li><a href='https://bridgetwhelan.com/2015/08/'>August 2015</a></li>
	<li><a href='https://bridgetwhelan.com/2015/07/'>July 2015</a></li>
	<li><a href='https://bridgetwhelan.com/2015/06/'>June 2015</a></li>
	<li><a href='https://bridgetwhelan.com/2015/05/'>May 2015</a></li>
	<li><a href='https://bridgetwhelan.com/2015/04/'>April 2015</a></li>
	<li><a href='https://bridgetwhelan.com/2015/03/'>March 2015</a></li>
	<li><a href='https://bridgetwhelan.com/2015/02/'>February 2015</a></li>
	<li><a href='https://bridgetwhelan.com/2015/01/'>January 2015</a></li>
	<li><a href='https://bridgetwhelan.com/2014/12/'>December 2014</a></li>
	<li><a href='https://bridgetwhelan.com/2014/11/'>November 2014</a></li>
	<li><a href='https://bridgetwhelan.com/2014/10/'>October 2014</a></li>
	<li><a href='https://bridgetwhelan.com/2014/09/'>September 2014</a></li>
	<li><a href='https://bridgetwhelan.com/2014/08/'>August 2014</a></li>
	<li><a href='https://bridgetwhelan.com/2014/07/'>July 2014</a></li>
	<li><a href='https://bridgetwhelan.com/2014/06/'>June 2014</a></li>
	<li><a href='https://bridgetwhelan.com/2014/05/'>May 2014</a></li>
	<li><a href='https://bridgetwhelan.com/2014/04/'>April 2014</a></li>
	<li><a href='https://bridgetwhelan.com/2014/03/'>March 2014</a></li>
	<li><a href='https://bridgetwhelan.com/2014/02/'>February 2014</a></li>
	<li><a href='https://bridgetwhelan.com/2014/01/'>January 2014</a></li>
	<li><a href='https://bridgetwhelan.com/2013/12/'>December 2013</a></li>
	<li><a href='https://bridgetwhelan.com/2013/11/'>November 2013</a></li>
	<li><a href='https://bridgetwhelan.com/2013/10/'>October 2013</a></li>
	<li><a href='https://bridgetwhelan.com/2013/09/'>September 2013</a></li>
	<li><a href='https://bridgetwhelan.com/2013/08/'>August 2013</a></li>
	<li><a href='https://bridgetwhelan.com/2013/07/'>July 2013</a></li>
	<li><a href='https://bridgetwhelan.com/2013/06/'>June 2013</a></li>
	<li><a href='https://bridgetwhelan.com/2013/05/'>May 2013</a></li>
	<li><a href='https://bridgetwhelan.com/2013/04/'>April 2013</a></li>
	<li><a href='https://bridgetwhelan.com/2013/03/'>March 2013</a></li>
	<li><a href='https://bridgetwhelan.com/2013/02/'>February 2013</a></li>
	<li><a href='https://bridgetwhelan.com/2013/01/'>January 2013</a></li>
	<li><a href='https://bridgetwhelan.com/2012/12/'>December 2012</a></li>
	<li><a href='https://bridgetwhelan.com/2012/11/'>November 2012</a></li>
	<li><a href='https://bridgetwhelan.com/2012/10/'>October 2012</a></li>
	<li><a href='https://bridgetwhelan.com/2012/09/'>September 2012</a></li>
	<li><a href='https://bridgetwhelan.com/2012/08/'>August 2012</a></li>
	<li><a href='https://bridgetwhelan.com/2012/01/'>January 2012</a></li>
		</ul>
			</div><div id="categories-3" class="widget widget_categories"><h3 class="widget-title">Categories</h3>		<ul>
				<li class="cat-item cat-item-145879548"><a href="https://bridgetwhelan.com/category/a-z-challenge-2013/">A-Z Challenge 2013</a> (27)
</li>
	<li class="cat-item cat-item-197603058"><a href="https://bridgetwhelan.com/category/back-to-creative-writing-school-ebook/">Back to CREATIVE WRITING SCHOOL ebook</a> (22)
</li>
	<li class="cat-item cat-item-21134"><a href="https://bridgetwhelan.com/category/did-you-know/">Did you know&#8230;</a> (48)
</li>
	<li class="cat-item cat-item-30367286"><a href="https://bridgetwhelan.com/category/guest-post-2/">Guest Post</a> (18)
</li>
	<li class="cat-item cat-item-1693964"><a href="https://bridgetwhelan.com/category/inspiring-pictures/">Inspiring pictures</a> (68)
</li>
	<li class="cat-item cat-item-3558"><a href="https://bridgetwhelan.com/category/jobs/">jobs</a> (10)
</li>
	<li class="cat-item cat-item-455243638"><a href="https://bridgetwhelan.com/category/mrs-ainsley/">Mrs Ainsley</a> (2)
</li>
	<li class="cat-item cat-item-697230540"><a href="https://bridgetwhelan.com/category/mrs-finnegen-advice-from-the-1830/">Mrs Finnegen ADVICE from the 1830</a> (18)
</li>
	<li class="cat-item cat-item-6989"><a href="https://bridgetwhelan.com/category/muse/">Muse</a> (245)
</li>
	<li class="cat-item cat-item-24403"><a href="https://bridgetwhelan.com/category/my-books/">My Books</a> (23)
</li>
	<li class="cat-item cat-item-12861544"><a href="https://bridgetwhelan.com/category/nanowrimo-2/">NANOWRIMO</a> (5)
</li>
	<li class="cat-item cat-item-103"><a href="https://bridgetwhelan.com/category/news/">News</a> (327)
</li>
	<li class="cat-item cat-item-755"><a href="https://bridgetwhelan.com/category/quotes/">Quotes</a> (357)
</li>
	<li class="cat-item cat-item-1522754"><a href="https://bridgetwhelan.com/category/reading-like-a-writer/">Reading like a Writer</a> (7)
</li>
	<li class="cat-item cat-item-160769739"><a href="https://bridgetwhelan.com/category/safari-friday-web-resources-for-writers-and-readers/">SAFARI FRIDAY web resources for writers and readers</a> (41)
</li>
	<li class="cat-item cat-item-1"><a href="https://bridgetwhelan.com/category/uncategorized/">Uncategorized</a> (164)
</li>
	<li class="cat-item cat-item-2491"><a href="https://bridgetwhelan.com/category/views/">Views</a> (58)
</li>
		</ul>
			</div>	</div><!-- .bottom .widget-area -->

	<div class="bottom widget-area">
		<div id="wp_tag_cloud-3" class="widget wp_widget_tag_cloud"><h3 class="widget-title"></h3><div style="overflow:hidden"><a href="https://bridgetwhelan.com/tag/a-good-confession/" class="tag-cloud-link tag-link-41019938 tag-link-position-1" style="font-size: 8.6796116504854pt;" aria-label="A Good Confession (9 items)">A Good Confession</a>
<a href="https://bridgetwhelan.com/tag/amazon/" class="tag-cloud-link tag-link-6602 tag-link-position-2" style="font-size: 9.7669902912621pt;" aria-label="Amazon (11 items)">Amazon</a>
<a href="https://bridgetwhelan.com/tag/art-for-writers/" class="tag-cloud-link tag-link-1428249 tag-link-position-3" style="font-size: 12.21359223301pt;" aria-label="art for writers (17 items)">art for writers</a>
<a href="https://bridgetwhelan.com/tag/back-to-creative-writing-school/" class="tag-cloud-link tag-link-197603150 tag-link-position-4" style="font-size: 16.427184466019pt;" aria-label="Back to CREATIVE WRITING School (36 items)">Back to CREATIVE WRITING School</a>
<a href="https://bridgetwhelan.com/tag/books/" class="tag-cloud-link tag-link-178 tag-link-position-5" style="font-size: 15.747572815534pt;" aria-label="books (32 items)">books</a>
<a href="https://bridgetwhelan.com/tag/brighton/" class="tag-cloud-link tag-link-116300 tag-link-position-6" style="font-size: 16.019417475728pt;" aria-label="Brighton (34 items)">Brighton</a>
<a href="https://bridgetwhelan.com/tag/characters/" class="tag-cloud-link tag-link-634 tag-link-position-7" style="font-size: 12.485436893204pt;" aria-label="characters (18 items)">characters</a>
<a href="https://bridgetwhelan.com/tag/charles-dickens/" class="tag-cloud-link tag-link-194109 tag-link-position-8" style="font-size: 10.174757281553pt;" aria-label="Charles Dickens (12 items)">Charles Dickens</a>
<a href="https://bridgetwhelan.com/tag/christmas/" class="tag-cloud-link tag-link-15607 tag-link-position-9" style="font-size: 8.6796116504854pt;" aria-label="Christmas (9 items)">Christmas</a>
<a href="https://bridgetwhelan.com/tag/creative-writing/" class="tag-cloud-link tag-link-1067 tag-link-position-10" style="font-size: 16.427184466019pt;" aria-label="creative writing (36 items)">creative writing</a>
<a href="https://bridgetwhelan.com/tag/creative-writing-competition/" class="tag-cloud-link tag-link-7663395 tag-link-position-11" style="font-size: 12.757281553398pt;" aria-label="creative writing competition (19 items)">creative writing competition</a>
<a href="https://bridgetwhelan.com/tag/creative-writing-exercise/" class="tag-cloud-link tag-link-3608844 tag-link-position-12" style="font-size: 18.058252427184pt;" aria-label="creative writing exercise (48 items)">creative writing exercise</a>
<a href="https://bridgetwhelan.com/tag/creativity/" class="tag-cloud-link tag-link-789 tag-link-position-13" style="font-size: 10.174757281553pt;" aria-label="creativity (12 items)">creativity</a>
<a href="https://bridgetwhelan.com/tag/crime-fiction/" class="tag-cloud-link tag-link-61039 tag-link-position-14" style="font-size: 9.2233009708738pt;" aria-label="Crime fiction (10 items)">Crime fiction</a>
<a href="https://bridgetwhelan.com/tag/description/" class="tag-cloud-link tag-link-50206 tag-link-position-15" style="font-size: 10.174757281553pt;" aria-label="description (12 items)">description</a>
<a href="https://bridgetwhelan.com/tag/ebooks/" class="tag-cloud-link tag-link-6725 tag-link-position-16" style="font-size: 10.718446601942pt;" aria-label="ebooks (13 items)">ebooks</a>
<a href="https://bridgetwhelan.com/tag/editing/" class="tag-cloud-link tag-link-11746 tag-link-position-17" style="font-size: 12.757281553398pt;" aria-label="editing (19 items)">editing</a>
<a href="https://bridgetwhelan.com/tag/ernest-hemingway/" class="tag-cloud-link tag-link-261171 tag-link-position-18" style="font-size: 8.6796116504854pt;" aria-label="Ernest Hemingway (9 items)">Ernest Hemingway</a>
<a href="https://bridgetwhelan.com/tag/facebook/" class="tag-cloud-link tag-link-81819 tag-link-position-19" style="font-size: 8.6796116504854pt;" aria-label="Facebook (9 items)">Facebook</a>
<a href="https://bridgetwhelan.com/tag/fantasy/" class="tag-cloud-link tag-link-7224 tag-link-position-20" style="font-size: 8.6796116504854pt;" aria-label="fantasy (9 items)">fantasy</a>
<a href="https://bridgetwhelan.com/tag/fiction/" class="tag-cloud-link tag-link-1747 tag-link-position-21" style="font-size: 14.252427184466pt;" aria-label="fiction (25 items)">fiction</a>
<a href="https://bridgetwhelan.com/tag/first-draft/" class="tag-cloud-link tag-link-130990 tag-link-position-22" style="font-size: 9.2233009708738pt;" aria-label="first draft (10 items)">first draft</a>
<a href="https://bridgetwhelan.com/tag/flash-fiction/" class="tag-cloud-link tag-link-8521 tag-link-position-23" style="font-size: 13.029126213592pt;" aria-label="flash fiction (20 items)">flash fiction</a>
<a href="https://bridgetwhelan.com/tag/humour/" class="tag-cloud-link tag-link-35 tag-link-position-24" style="font-size: 9.2233009708738pt;" aria-label="humour (10 items)">humour</a>
<a href="https://bridgetwhelan.com/tag/imagination/" class="tag-cloud-link tag-link-10906 tag-link-position-25" style="font-size: 8.6796116504854pt;" aria-label="imagination (9 items)">imagination</a>
<a href="https://bridgetwhelan.com/tag/inspiration/" class="tag-cloud-link tag-link-107 tag-link-position-26" style="font-size: 11.126213592233pt;" aria-label="inspiration (14 items)">inspiration</a>
<a href="https://bridgetwhelan.com/tag/international-writing-competition/" class="tag-cloud-link tag-link-8293158 tag-link-position-27" style="font-size: 9.7669902912621pt;" aria-label="international writing competition (11 items)">international writing competition</a>
<a href="https://bridgetwhelan.com/tag/ireland/" class="tag-cloud-link tag-link-768 tag-link-position-28" style="font-size: 9.2233009708738pt;" aria-label="Ireland (10 items)">Ireland</a>
<a href="https://bridgetwhelan.com/tag/irish/" class="tag-cloud-link tag-link-85021 tag-link-position-29" style="font-size: 11.126213592233pt;" aria-label="Irish (14 items)">Irish</a>
<a href="https://bridgetwhelan.com/tag/james-joyce/" class="tag-cloud-link tag-link-56034 tag-link-position-30" style="font-size: 9.7669902912621pt;" aria-label="James Joyce (11 items)">James Joyce</a>
<a href="https://bridgetwhelan.com/tag/language/" class="tag-cloud-link tag-link-1934 tag-link-position-31" style="font-size: 11.126213592233pt;" aria-label="language (14 items)">language</a>
<a href="https://bridgetwhelan.com/tag/literary-agent/" class="tag-cloud-link tag-link-385069 tag-link-position-32" style="font-size: 9.7669902912621pt;" aria-label="Literary agent (11 items)">Literary agent</a>
<a href="https://bridgetwhelan.com/tag/literature/" class="tag-cloud-link tag-link-557 tag-link-position-33" style="font-size: 12.21359223301pt;" aria-label="Literature (17 items)">Literature</a>
<a href="https://bridgetwhelan.com/tag/london/" class="tag-cloud-link tag-link-1618 tag-link-position-34" style="font-size: 9.2233009708738pt;" aria-label="London (10 items)">London</a>
<a href="https://bridgetwhelan.com/tag/margaret-atwood/" class="tag-cloud-link tag-link-278753 tag-link-position-35" style="font-size: 8.6796116504854pt;" aria-label="Margaret Atwood (9 items)">Margaret Atwood</a>
<a href="https://bridgetwhelan.com/tag/memoir/" class="tag-cloud-link tag-link-19397 tag-link-position-36" style="font-size: 10.718446601942pt;" aria-label="memoir (13 items)">memoir</a>
<a href="https://bridgetwhelan.com/tag/neil-gaiman/" class="tag-cloud-link tag-link-105350 tag-link-position-37" style="font-size: 9.7669902912621pt;" aria-label="Neil Gaiman (11 items)">Neil Gaiman</a>
<a href="https://bridgetwhelan.com/tag/non-fiction/" class="tag-cloud-link tag-link-3748 tag-link-position-38" style="font-size: 10.174757281553pt;" aria-label="non fiction (12 items)">non fiction</a>
<a href="https://bridgetwhelan.com/tag/novel/" class="tag-cloud-link tag-link-545 tag-link-position-39" style="font-size: 10.174757281553pt;" aria-label="novel (12 items)">novel</a>
<a href="https://bridgetwhelan.com/tag/novels/" class="tag-cloud-link tag-link-1668 tag-link-position-40" style="font-size: 8pt;" aria-label="novels (8 items)">novels</a>
<a href="https://bridgetwhelan.com/tag/plot/" class="tag-cloud-link tag-link-2621 tag-link-position-41" style="font-size: 9.7669902912621pt;" aria-label="plot (11 items)">plot</a>
<a href="https://bridgetwhelan.com/tag/poetry/" class="tag-cloud-link tag-link-422 tag-link-position-42" style="font-size: 19.145631067961pt;" aria-label="poetry (58 items)">poetry</a>
<a href="https://bridgetwhelan.com/tag/publishing/" class="tag-cloud-link tag-link-3330 tag-link-position-43" style="font-size: 11.398058252427pt;" aria-label="Publishing (15 items)">Publishing</a>
<a href="https://bridgetwhelan.com/tag/quote/" class="tag-cloud-link tag-link-3099 tag-link-position-44" style="font-size: 16.563106796117pt;" aria-label="quote (37 items)">quote</a>
<a href="https://bridgetwhelan.com/tag/quotes-2/" class="tag-cloud-link tag-link-28016040 tag-link-position-45" style="font-size: 22pt;" aria-label="quotes (95 items)">quotes</a>
<a href="https://bridgetwhelan.com/tag/quotes-for-writers/" class="tag-cloud-link tag-link-499859 tag-link-position-46" style="font-size: 10.718446601942pt;" aria-label="quotes for writers (13 items)">quotes for writers</a>
<a href="https://bridgetwhelan.com/tag/readers/" class="tag-cloud-link tag-link-147514 tag-link-position-47" style="font-size: 10.718446601942pt;" aria-label="readers (13 items)">readers</a>
<a href="https://bridgetwhelan.com/tag/reading/" class="tag-cloud-link tag-link-1473 tag-link-position-48" style="font-size: 16.834951456311pt;" aria-label="reading (39 items)">reading</a>
<a href="https://bridgetwhelan.com/tag/review/" class="tag-cloud-link tag-link-1745 tag-link-position-49" style="font-size: 8pt;" aria-label="review (8 items)">review</a>
<a href="https://bridgetwhelan.com/tag/romance/" class="tag-cloud-link tag-link-8154 tag-link-position-50" style="font-size: 8pt;" aria-label="romance (8 items)">romance</a>
<a href="https://bridgetwhelan.com/tag/sarah-rayner/" class="tag-cloud-link tag-link-42404536 tag-link-position-51" style="font-size: 8.6796116504854pt;" aria-label="Sarah Rayner (9 items)">Sarah Rayner</a>
<a href="https://bridgetwhelan.com/tag/science-fiction/" class="tag-cloud-link tag-link-10615 tag-link-position-52" style="font-size: 9.7669902912621pt;" aria-label="science fiction (11 items)">science fiction</a>
<a href="https://bridgetwhelan.com/tag/self-publishing/" class="tag-cloud-link tag-link-40668 tag-link-position-53" style="font-size: 10.718446601942pt;" aria-label="self-publishing (13 items)">self-publishing</a>
<a href="https://bridgetwhelan.com/tag/shakespeare/" class="tag-cloud-link tag-link-112724 tag-link-position-54" style="font-size: 9.2233009708738pt;" aria-label="Shakespeare (10 items)">Shakespeare</a>
<a href="https://bridgetwhelan.com/tag/short-stories/" class="tag-cloud-link tag-link-546 tag-link-position-55" style="font-size: 8.6796116504854pt;" aria-label="Short Stories (9 items)">Short Stories</a>
<a href="https://bridgetwhelan.com/tag/short-story/" class="tag-cloud-link tag-link-40287 tag-link-position-56" style="font-size: 18.73786407767pt;" aria-label="short story (54 items)">short story</a>
<a href="https://bridgetwhelan.com/tag/short-story-competition/" class="tag-cloud-link tag-link-1983110 tag-link-position-57" style="font-size: 8.6796116504854pt;" aria-label="short story competition (9 items)">short story competition</a>
<a href="https://bridgetwhelan.com/tag/stephen-fry/" class="tag-cloud-link tag-link-250208 tag-link-position-58" style="font-size: 8pt;" aria-label="Stephen Fry (8 items)">Stephen Fry</a>
<a href="https://bridgetwhelan.com/tag/stephen-king/" class="tag-cloud-link tag-link-7227 tag-link-position-59" style="font-size: 12.757281553398pt;" aria-label="Stephen King (19 items)">Stephen King</a>
<a href="https://bridgetwhelan.com/tag/stories/" class="tag-cloud-link tag-link-955 tag-link-position-60" style="font-size: 9.2233009708738pt;" aria-label="stories (10 items)">stories</a>
<a href="https://bridgetwhelan.com/tag/submission/" class="tag-cloud-link tag-link-48031 tag-link-position-61" style="font-size: 9.2233009708738pt;" aria-label="submission (10 items)">submission</a>
<a href="https://bridgetwhelan.com/tag/submissions/" class="tag-cloud-link tag-link-58275 tag-link-position-62" style="font-size: 11.805825242718pt;" aria-label="submissions (16 items)">submissions</a>
<a href="https://bridgetwhelan.com/tag/terry-pratchett/" class="tag-cloud-link tag-link-1669 tag-link-position-63" style="font-size: 8.6796116504854pt;" aria-label="Terry Pratchett (9 items)">Terry Pratchett</a>
<a href="https://bridgetwhelan.com/tag/the-regency-town-house/" class="tag-cloud-link tag-link-206674984 tag-link-position-64" style="font-size: 9.2233009708738pt;" aria-label="The Regency Town House (10 items)">The Regency Town House</a>
<a href="https://bridgetwhelan.com/tag/twitter/" class="tag-cloud-link tag-link-599182 tag-link-position-65" style="font-size: 11.805825242718pt;" aria-label="twitter (16 items)">twitter</a>
<a href="https://bridgetwhelan.com/tag/what-the-dickens/" class="tag-cloud-link tag-link-6666710 tag-link-position-66" style="font-size: 8pt;" aria-label="What the Dickens (8 items)">What the Dickens</a>
<a href="https://bridgetwhelan.com/tag/why-write/" class="tag-cloud-link tag-link-968963 tag-link-position-67" style="font-size: 8.6796116504854pt;" aria-label="Why write? (9 items)">Why write?</a>
<a href="https://bridgetwhelan.com/tag/words/" class="tag-cloud-link tag-link-4822 tag-link-position-68" style="font-size: 11.398058252427pt;" aria-label="words (15 items)">words</a>
<a href="https://bridgetwhelan.com/tag/writers-block/" class="tag-cloud-link tag-link-151827 tag-link-position-69" style="font-size: 13.844660194175pt;" aria-label="writer&#039;s block (23 items)">writer&#039;s block</a>
<a href="https://bridgetwhelan.com/tag/writers-resources/" class="tag-cloud-link tag-link-38334 tag-link-position-70" style="font-size: 15.883495145631pt;" aria-label="Writers Resources (33 items)">Writers Resources</a>
<a href="https://bridgetwhelan.com/tag/writing/" class="tag-cloud-link tag-link-349 tag-link-position-71" style="font-size: 20.233009708738pt;" aria-label="writing (70 items)">writing</a>
<a href="https://bridgetwhelan.com/tag/writing-advice/" class="tag-cloud-link tag-link-9469 tag-link-position-72" style="font-size: 9.2233009708738pt;" aria-label="writing advice (10 items)">writing advice</a>
<a href="https://bridgetwhelan.com/tag/writing-competition/" class="tag-cloud-link tag-link-990408 tag-link-position-73" style="font-size: 16.970873786408pt;" aria-label="writing competition (40 items)">writing competition</a>
<a href="https://bridgetwhelan.com/tag/writing-exercise/" class="tag-cloud-link tag-link-61386 tag-link-position-74" style="font-size: 8pt;" aria-label="Writing exercise (8 items)">Writing exercise</a>
<a href="https://bridgetwhelan.com/tag/writing-exercises/" class="tag-cloud-link tag-link-112396 tag-link-position-75" style="font-size: 11.126213592233pt;" aria-label="writing exercises (14 items)">writing exercises</a></div></div><div id="text-3" class="widget widget_text"><h3 class="widget-title">PLEASE RESPECT MY COPYRIGHT</h3>			<div class="textwidget"><p>© Bridget Whelan<br />
If you want to use any of this material contact me and there is a very good chance I will say YES.<br />
However, if you just cut and paste into your own blog or whatever and pass it off as your own then there's a very good chance I will find out. Don't fall into the trap of thinking the internet is so vast and expanding so fast (note the fancy internal rhyme)] that no one will know.  </p>
</div>
		</div><div id="search-3" class="widget widget_search"><h3 class="widget-title">Search</h3><form role="search" method="get" id="searchform" class="searchform" action="https://bridgetwhelan.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></div>	</div><!-- .bottom .widget-area -->


</div>

	</div><!-- #middle -->
	<div class="footer clear">
		<p>
		</p>
	</div><!-- #footer -->
</div><!-- #wrapper -->
<!--  -->
<script src='//0.gravatar.com/js/gprofiles.js?ver=202027y'></script>
<script>
var WPGroHo = {"my_hash":""};
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/bridgetwhelan.wordpress.com\/public.api\/connect\/?action=request&domain=bridgetwhelan.com","logoutURL":"https:\/\/bridgetwhelan.wordpress.com\/wp-login.php?action=logout&_wpnonce=625c5edac0","homeURL":"https:\/\/bridgetwhelan.com\/","postID":"24013","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"0","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1573483029j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="39142863" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://bridgetwhelan.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="BRIDGET WHELAN writer" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="4f741fdb4c" /><input type="hidden" name="_wp_http_referer" value="/2020/06/30/the-1830s-brighton-housekeeper-and-agony-aunt-is-unwell-mrs-finnegan-regrets-a-temporary-reduction-in-advice-giving-but-fear-not-the-quality-is-undiminished/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/bridgetwhelan.com\/2020\/06\/30\/the-1830s-brighton-housekeeper-and-agony-aunt-is-unwell-mrs-finnegan-regrets-a-temporary-reduction-in-advice-giving-but-fear-not-the-quality-is-undiminished\/":24013};
	</script>
							<div id="sharing_email" style="display: none;">
		<form action="/2020/06/30/the-1830s-brighton-housekeeper-and-agony-aunt-is-unwell-mrs-finnegan-regrets-a-temporary-reduction-in-advice-giving-but-fear-not-the-quality-is-undiminished/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"></div>
			<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en" async></script>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<div class="widget widget_eu_cookie_law_widget"><div
	class="hide-on-button ads-active"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />

		Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
		<a href="https://automattic.com/cookies" >
			Cookie Policy		</a>
 </form>
</div>
</div><link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1592560282h&cssminify=yes' type='text/css' media='all' />
<script>
var actionbardata = {"siteID":"39142863","siteName":"BRIDGET WHELAN writer","siteURL":"https:\/\/bridgetwhelan.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/1f06a46a4d62ceea75d568b054666336?s=50&d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/suburbia","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fbridgetwhelan.com%2F2020%2F06%2F30%2Fthe-1830s-brighton-housekeeper-and-agony-aunt-is-unwell-mrs-finnegan-regrets-a-temporary-reduction-in-advice-giving-but-fear-not-the-quality-is-undiminished%2F&signup_flow=account&domain=bridgetwhelan.com","themeURL":"","xhrURL":"https:\/\/bridgetwhelan.com\/wp-admin\/admin-ajax.php","nonce":"c477871487","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"0b9721f69c\" \/>","referer":"https:\/\/bridgetwhelan.com\/2020\/06\/30\/the-1830s-brighton-housekeeper-and-agony-aunt-is-unwell-mrs-finnegan-regrets-a-temporary-reduction-in-advice-giving-but-fear-not-the-quality-is-undiminished\/","canFollow":"1","feedID":"4283388","statusMessage":"","customizeLink":"https:\/\/bridgetwhelan.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fbridgetwhelan.wordpress.com%2F2020%2F06%2F30%2Fthe-1830s-brighton-housekeeper-and-agony-aunt-is-unwell-mrs-finnegan-regrets-a-temporary-reduction-in-advice-giving-but-fear-not-the-quality-is-undiminished%2F","postID":"24013","shortlink":"https:\/\/wp.me\/p2EeQv-6fj","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/bridgetwhelan.com\/24013","statsLink":"https:\/\/wordpress.com\/stats\/post\/24013\/bridgetwhelan.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Suburbia","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 7,168 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fbridgetwhelan.com%2F2020%2F06%2F30%2Fthe-1830s-brighton-housekeeper-and-agony-aunt-is-unwell-mrs-finnegan-regrets-a-temporary-reduction-in-advice-giving-but-fear-not-the-quality-is-undiminished%2F&signup_flow=account&domain=bridgetwhelan.com\">Log in now.<\/a>","stats":"Stats"}};
</script>
<script>
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/bridgetwhelan.com\/wp-admin\/admin-ajax.php","nonce":"73dd149c83","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/bridgetwhelan.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fbridgetwhelan.com%2F2020%2F06%2F30%2Fthe-1830s-brighton-housekeeper-and-agony-aunt-is-unwell-mrs-finnegan-regrets-a-temporary-reduction-in-advice-giving-but-fear-not-the-quality-is-undiminished%2F","blog_id":"39142863","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=39142863&v=wpcom&tz=1&user_id=0&subd=bridgetwhelan","is_public":"1","reblog_enabled":""};
</script>
<script>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVUttOwzAM/SFSj6EheEB8CkpTr3Ob22ynZXw9qUQnMVART7Z8LrbjwJyNS1ExKgwCHU7kML83g9zBdygn0YAitsdf0OFckC9foaE4Ec5/0gbUbN1oGIU+friGYrIvPUUBTyMKVFHBk42dR17JFJ0vXQWruUshVGG1y/7SBIq3jnrCugHk0oKUtnBLdtGJY8q60X6mrkcVwFLRNBIab2dQDNlbxZv6ho/t6lCmtQzBiiLXzKQJmWnZ4Fr7p4NyfUPZEjmlFBfRNdtgO8upCHpYr7MWtjqMJAHVPDQ7eKsngWPisMFf/pI5eksMcrJMsV9jFb2Gl/vD8/7wuNs/7YdPHH78Pw=='></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20190321#ver=20190321' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?61" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'39142863','blog_tz':'1','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'39142863','v':'wpcom','tz':'1','user_id':'0','post':'24013','subd':'bridgetwhelan'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1oMUpKVjdLUHY1WldoajE/MT9jXTVxa1MyMC4wRSx6c0k0VD0zQmxBSm1WZjJIPW1LRXdBR0tVOS13ekMvQXUlcWFHZG5mLk1jQjFadzAtVEtNc093emslYkdRcUt5WiVpaE41RVJKSlF3WTg4amdbfmdZNS5KSWNneTRtXXwucC44SjVSXWFCRUZWWmM1OGtnUGNnNldiRG81S0xRNnZZTkwsMTdVRC05NTU1P2d+a05zdyxyd0pHZFZ1UjRaK0lTdnZVRSthMGcydzV6X1Jsc245UXFzU1pDMlI0QzV3RSZrNzEmWVcyUngsSlQyWWJ2JUZmNmJHK3JuSjVhaVBJNkgsODYwL3NsR3pUR1BjJndtMDk2LG8zSj92NWZLeVlJWVUxKz9bY3lEWV9DZjEsNA=='}]);
_stq.push([ 'clickTrackerInit', '39142863', '24013' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
		<script defer src="data:text/javascript,%21function%28%29%7B%22use%20strict%22%3Bvar%20e%3D%5B%5D%2Ct%3D%22wpcom.simple.ttfb.batcache.%22%3Btry%7Bfor%28var%20n%3Dperformance.getEntriesByType%28%22navigation%22%29%5B0%5D%7C%7C%7B%7D%2Co%3D0%2Cs%3Ddocument.body.childNodes%2Cc%3Ds.length-1%3Bc%3E%3D0%3Bc--%29s%5Bc%5D.nodeType%3D%3D%3DNode.COMMENT_NODE%26%26s%5Bc%5D.textContent.indexOf%28%22served%20from%20batcache%22%29%3E0%26%26%28o%3D1%29%3Bvar%20r%3DMath.round%28n.responseStart%7C%7C0%29%3Bif%28r%3E0%26%26%28o%3Fe.push%28t%2B%22hit%3A%22%2Br%2B%22%7Cms%22%29%3Ae.push%28t%2B%22miss%3A%22%2Br%2B%22%7Cms%22%29%29%2Ce.length%29document.createElement%28%22img%22%29.src%3D%22https%3A%2F%2Fpixel.wp.com%2Fboom.gif%3Fjson%3D%22%2BencodeURIComponent%28JSON.stringify%28%7Bbeacons%3Ae%7D%29%29%7Dcatch%28e%29%7B%7D%7D%28%29%3B"></script>
		<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>