<!DOCTYPE html>
<!--[if IE 8]>
<html id="ie8" lang="en">
<![endif]-->
<!--[if !(IE 8)]><!-->
<html lang="en">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<title>What to do when the Butler eats TOO fast and the Butcher&#8217;s Boy is not SLOW in coming forward. Brighton&#8217;s Regency Housekeeper advises&#8230; | BRIDGET WHELAN writer</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://bridgetwhelan.com/xmlrpc.php" />
<meta name='robots' content='max-image-preview:large' />

<!-- Async WordPress.com Remote Login -->
<script id="wpcom_remote_login_js">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</script>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//bridgetwhelan.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="BRIDGET WHELAN writer &raquo; Feed" href="https://bridgetwhelan.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="BRIDGET WHELAN writer &raquo; Comments Feed" href="https://bridgetwhelan.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="BRIDGET WHELAN writer &raquo; What to do when the Butler eats TOO fast and the Butcher&#8217;s Boy is not SLOW in coming forward. Brighton&#8217;s Regency Housekeeper&nbsp;advises&#8230; Comments Feed" href="https://bridgetwhelan.com/2021/03/30/what-to-do-when-the-butler-eats-too-fast-and-the-butchers-boy-is-not-slow-in-coming-forward-brightons-regency-housekeeper-advises/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1612197847h&ver=5.7"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJydk9FuwyAMRX9oxE2mRnuZ9i0QPOYWAgKzLH8/krZr1nZptZeIa+6xgw0wBNH5nrFncFkEmw31CYbQeSeSI4vjhaq6lJ5ggSnrzRn0UUudwFivpL3yLkpEtJJRi+ATX6g1zNIeE+yQg+z2YlZX9pPX5CIVRlN2IsJnvamaqgaVyerpt+cEKso4QuLR4gOJZmpRX44+szCR9H9TRMnUm3QH7/wRa6pt9QyaEv/ExG100bTp+CXuguTJ4VCTRIuu2NawgbTBMpxiOa4F49c6Ml8VpULElET5OspO8EepdT2nQxhCVpCyylGR/KMNt5zUdwe3mIs+chD24Xjf7rbshGAuu35PWGY9AKML00V9IIFBL8p4ynR9/0uIdysprj+N6U2VpZlbf5YT9OZe67ZuN03Tbl9232ViahM=?cssminify=yes' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify {
	text-align:justify;
}
</style>
<link rel='stylesheet' id='print-css-1-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link rel='stylesheet' id='all-css-4-1' href='https://s1.wp.com/_static/??-eJxti0EKgCAQAD+ULUaJl+gtJqbG6opr9P3o0CHqNAzMwFmEpdxcbpAOUfDwMTMU4iY2NLECB1Nj9g97y9zB/8Vko0GB5Oktn6kFlxxDGMEjrQbvYEmzVHIclNZy2i9lFDfR?cssminify=yes' type='text/css' media='all' />
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script id='wpcom-actionbar-placeholder-js-extra'>
var actionbardata = {"siteID":"39142863","siteName":"BRIDGET WHELAN writer","siteURL":"https:\/\/bridgetwhelan.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/1f06a46a4d62ceea75d568b054666336?s=50&d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/suburbia","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fbridgetwhelan.com%2F2021%2F03%2F30%2Fwhat-to-do-when-the-butler-eats-too-fast-and-the-butchers-boy-is-not-slow-in-coming-forward-brightons-regency-housekeeper-advises%2F&signup_flow=account&domain=bridgetwhelan.com","themeURL":"","xhrURL":"https:\/\/bridgetwhelan.com\/wp-admin\/admin-ajax.php","nonce":"834e1afee0","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"c697f63fef\" \/>","referer":"https:\/\/bridgetwhelan.com\/2021\/03\/30\/what-to-do-when-the-butler-eats-too-fast-and-the-butchers-boy-is-not-slow-in-coming-forward-brightons-regency-housekeeper-advises\/","canFollow":"1","feedID":"4283388","statusMessage":"","customizeLink":"https:\/\/bridgetwhelan.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fbridgetwhelan.wordpress.com%2F2021%2F03%2F30%2Fwhat-to-do-when-the-butler-eats-too-fast-and-the-butchers-boy-is-not-slow-in-coming-forward-brightons-regency-housekeeper-advises%2F","postID":"26233","shortlink":"https:\/\/wp.me\/p2EeQv-6P7","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/bridgetwhelan.com\/26233","statsLink":"https:\/\/wordpress.com\/stats\/post\/26233\/bridgetwhelan.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Suburbia","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 7,274 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fbridgetwhelan.com%2F2021%2F03%2F30%2Fwhat-to-do-when-the-butler-eats-too-fast-and-the-butchers-boy-is-not-slow-in-coming-forward-brightons-regency-housekeeper-advises%2F&signup_flow=account&domain=bridgetwhelan.com\">Log in now.<\/a>","stats":"Stats"}};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyFjtEKwjAMRX/IrBaZ4oP4LXOLJaVNa9Iy9/dWUCi++BRu7skhZs0wJy7IxXg1Md0oIFRFmVzbAfE9DV53puNihRyqI1YjGKaCC+Sk5Sd9r4jnUBfUt94/Ksr2GUMk/gtBJCdN2sPdvxIKZEnPrXXXeLFHO54P+9No/QvkYVAs'></script>
<script type='text/javascript'>
	window.addEventListener( 'DOMContentLoaded', function() {
		rltInitialize( {"token":null,"iframeOrigins":["https:\/\/widgets.wp.com"]} );
	} );
</script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://bridgetwhelan.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://bridgetwhelan.com/2021/03/30/what-to-do-when-the-butler-eats-too-fast-and-the-butchers-boy-is-not-slow-in-coming-forward-brightons-regency-housekeeper-advises/" />
<link rel='shortlink' href='https://wp.me/p2EeQv-6P7' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fbridgetwhelan.com%2F2021%2F03%2F30%2Fwhat-to-do-when-the-butler-eats-too-fast-and-the-butchers-boy-is-not-slow-in-coming-forward-brightons-regency-housekeeper-advises%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fbridgetwhelan.com%2F2021%2F03%2F30%2Fwhat-to-do-when-the-butler-eats-too-fast-and-the-butchers-boy-is-not-slow-in-coming-forward-brightons-regency-housekeeper-advises%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="What to do when the Butler eats TOO fast and the Butcher&#8217;s Boy is not SLOW in coming forward. Brighton&#8217;s Regency Housekeeper advises&#8230;" />
<meta property="og:url" content="https://bridgetwhelan.com/2021/03/30/what-to-do-when-the-butler-eats-too-fast-and-the-butchers-boy-is-not-slow-in-coming-forward-brightons-regency-housekeeper-advises/" />
<meta property="og:description" content="My husband was killed during the French wars and since then I&#8217;ve been a cook in several households. Some weeks ago I had the occasion to visit the local butcher for two saddles of mutton. Whe…" />
<meta property="article:published_time" content="2021-03-29T23:25:00+00:00" />
<meta property="article:modified_time" content="2021-03-30T00:01:03+00:00" />
<meta property="og:site_name" content="BRIDGET WHELAN writer" />
<meta property="og:image" content="https://bridgetwhelan.files.wordpress.com/2021/03/butler-by-joseph-decamp-1858-1923-the-steward-aka-lewis-of-the-porcellian-1919.jpg" />
<meta property="og:image:width" content="515" />
<meta property="og:image:height" content="699" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@agoodconfession" />
<meta name="twitter:site" content="@agoodconfession" />
<meta name="twitter:text:title" content="What to do when the Butler eats TOO fast and the Butcher&#8217;s Boy is not SLOW in coming forward. Brighton&#8217;s Regency Housekeeper&nbsp;advises&#8230;" />
<meta name="twitter:image" content="https://bridgetwhelan.files.wordpress.com/2021/03/butler-by-joseph-decamp-1858-1923-the-steward-aka-lewis-of-the-porcellian-1919.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/1f06a46a4d62ceea75d568b054666336?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/1f06a46a4d62ceea75d568b054666336?s=32" sizes="16x16" />
<link rel="apple-touch-icon" href="https://secure.gravatar.com/blavatar/1f06a46a4d62ceea75d568b054666336?s=114" />
<link rel='openid.server' href='https://bridgetwhelan.com/?openidserver=1' />
<link rel='openid.delegate' href='https://bridgetwhelan.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://bridgetwhelan.com/osd.xml" title="BRIDGET WHELAN writer" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#185882" />
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
				<script type="text/javascript">
		function __ATA_CC() {var v = document.cookie.match('(^|;) ?personalized-ads-consent=([^;]*)(;|$)');return v ? 1 : 0;}
		var __ATA_PP = { pt: 1, ht: 0, tn: 'suburbia', amp: false, siteid: 8982, blogid: 39142863, consent: __ATA_CC(), flag: 3 };
		var __ATA = __ATA || {};
		__ATA.cmd = __ATA.cmd || [];
		</script>
		<script type="text/javascript">
		(function(){var g=Date.now||function(){return+new Date};function h(a,b){a:{for(var c=a.length,d="string"==typeof a?a.split(""):a,e=0;e<c;e++)if(e in d&&b.call(void 0,d[e],e,a)){b=e;break a}b=-1}return 0>b?null:"string"==typeof a?a.charAt(b):a[b]};function k(a,b,c){c=null!=c?"="+encodeURIComponent(String(c)):"";if(b+=c){c=a.indexOf("#");0>c&&(c=a.length);var d=a.indexOf("?");if(0>d||d>c){d=c;var e=""}else e=a.substring(d+1,c);a=[a.substr(0,d),e,a.substr(c)];c=a[1];a[1]=b?c?c+"&"+b:b:c;a=a[0]+(a[1]?"?"+a[1]:"")+a[2]}return a};var l=0;function m(a,b){var c=document.createElement("script");c.src=a;c.onload=function(){b&&b(void 0)};c.onerror=function(){b&&b("error")};a=document.getElementsByTagName("head");var d;a&&0!==a.length?d=a[0]:d=document.documentElement;d.appendChild(c)}function n(a){var b=void 0===b?document.cookie:b;return(b=h(b.split("; "),function(c){return-1!=c.indexOf(a+"=")}))?b.split("=")[1]:""}function p(a){return"string"==typeof a&&0<a.length}
		function r(a,b,c){b=void 0===b?"":b;c=void 0===c?".":c;var d=[];Object.keys(a).forEach(function(e){var f=a[e],q=typeof f;"object"==q&&null!=f||"function"==q?d.push(r(f,b+e+c)):null!==f&&void 0!==f&&(e=encodeURIComponent(b+e),d.push(e+"="+encodeURIComponent(f)))});return d.filter(p).join("&")}function t(a,b){a||((window.__ATA||{}).config=b.c,m(b.url))}var u=Math.floor(1E13*Math.random()),v=window.__ATA||{};window.__ATA=v;window.__ATA.cmd=v.cmd||[];v.rid=u;v.createdAt=g();var w=window.__ATA||{},x="s.pubmine.com";
		w&&w.serverDomain&&(x=w.serverDomain);var y="//"+x+"/conf",z=window.top===window,A=window.__ATA_PP&&window.__ATA_PP.gdpr_applies,B="boolean"===typeof A?Number(A):null,C=window.__ATA_PP||null,D=z?document.referrer?document.referrer:null:null,E=z?window.location.href:document.referrer?document.referrer:null,F,G=n("__ATA_tuuid");F=G?G:null;var H=window.innerWidth+"x"+window.innerHeight,I=n("usprivacy"),J=r({gdpr:B,pp:C,rid:u,src:D,ref:E,tuuid:F,vp:H,us_privacy:I?I:null},"",".");
		(function(a){var b=void 0===b?"cb":b;l++;var c="callback__"+g().toString(36)+"_"+l.toString(36);a=k(a,b,c);window[c]=function(d){t(void 0,d)};m(a,function(d){d&&t(d)})})(y+"?"+J);}).call(this);
		</script>		<script type="text/javascript">

			window.doNotSellCallback = function() {

				var linkElements = [
					'a[href="https://wordpress.com/?ref=footer_blog"]',
					'a[href="https://wordpress.com/?ref=footer_website"]',
					'a[href="https://wordpress.com/?ref=vertical_footer"]',
					'a[href^="https://wordpress.com/?ref=footer_segment_"]',
				].join(',');

				var dnsLink = document.createElement( 'a' );
				dnsLink.href = 'https://wordpress.com/advertising-program-optout';
				dnsLink.classList.add( 'do-not-sell-link' );
				dnsLink.rel = 'nofollow';
				dnsLink.style.marginLeft = '0.5em';
				dnsLink.textContent = 'Do Not Sell My Personal Information';

				var creditLinks = document.querySelectorAll( linkElements );

				if ( 0 === creditLinks.length ) {
					return false;
				}

				Array.prototype.forEach.call( creditLinks, function( el ) {
					el.insertAdjacentElement( 'afterend', dnsLink );
				});

				return true;
			};

		</script>
		<meta name="application-name" content="BRIDGET WHELAN writer" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="for writers and readers...." /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://bridgetwhelan.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/1f06a46a4d62ceea75d568b054666336?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="My husband was killed during the French wars and since then I&#039;ve been a cook in several households. Some weeks ago I had the occasion to visit the local butcher for two saddles of mutton. When he went into the back of the shop I became aware of the butcher&#039;s boy looking at me shyly.&hellip;" />
	<style type="text/css">
	#site-title a,
	#site-description {
		color: #263693 !important;
	}
	</style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #185882; }
</style>
	<link rel="amphtml" href="https://bridgetwhelan.com/2021/03/30/what-to-do-when-the-butler-eats-too-fast-and-the-butchers-boy-is-not-slow-in-coming-forward-brightons-regency-housekeeper-advises/amp/"><style type="text/css" id="custom-colors-css">body { background-color: #185882;}
#site-title, .desc, #access, .grid, #access .menu > ul, #access ul.menu, .bottom, #bottom-wrapper, .navigation h3, #single h1, #single h2, #single h3, #single h4, #single h5, #single h6, .aside h3, .meta h3, .archive-heading, #single { border-color: #185882;}
input[type=submit], #infinite-handle span { background-color: #835504;}
a, .grid .time a, .widget_flickr #flickr_badge_uber_wrapper a { color: #835504;}
a:hover, a:focus { color: #996000;}
.grid:hover { background-color: #D7FDFD;}
.grid:hover { background-color: rgba( 215, 253, 253, 0.2 );}
</style>
</head>
<body class="post-template-default single single-post postid-26233 single-format-standard custom-background customizer-styles-applied highlander-enabled highlander-light">
<div id="wrapper">
	<div class="header clear">
		<div class="space">
							<a href="https://bridgetwhelan.com/" title="BRIDGET WHELAN writer">
					<img src="https://bridgetwhelan.files.wordpress.com/2015/03/cropped-snapshot_20150314_31.jpg" width="155" height="155" id="header-image" alt="" />
				</a>
					</div><!-- #space -->

		<h1 id="site-title"><a href="https://bridgetwhelan.com/" title="BRIDGET WHELAN writer" rel="home">BRIDGET WHELAN writer</a></h1>

		<div class="desc">
			<p id="site-description">for writers and readers&#8230;.</p>
		</div><!-- #desc -->

	</div><!-- #header -->

	<div class="middle clear">
		<div id="access">
			<div class="logo-fix"></div>
			
			<div class="menu-about-container"><ul id="menu-about" class="menu"><li id="menu-item-99" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-99"><a href="https://bridgetwhelan.com/about/">About</a></li>
<li id="menu-item-6537" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6537"><a href="https://bridgetwhelan.com/about/sign-up-for-my-newsletter-for-writers-and-readers/">Sign up for my creative writing newsletter</a></li>
<li id="menu-item-5491" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5491"><a href="https://bridgetwhelan.com/what-authors-have-to-say-about-back-to-creative-writing-school/">What Bestselling Authors say about BACK TO CREATIVE WRITING SCHOOL</a></li>
<li id="menu-item-6085" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6085"><a href="https://bridgetwhelan.com/what-reviewers-and-readers-say-about-back-to-creative-writing-school/">What reviewers and readers say about BACK TO CREATIVE WRITING SCHOOL</a></li>
<li id="menu-item-1442" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1442"><a href="https://bridgetwhelan.com/creative-writing-exercises-appear-every-monday-here-is-a-selection-from-the-archive/">Join my creative writing page on FACEBOOK</a></li>
<li id="menu-item-120" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-120"><a href="https://bridgetwhelan.com/what-students-say/">What Students Say About My Creative Writing Courses&#8230;</a></li>
<li id="menu-item-4672" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4672"><a href="https://bridgetwhelan.com/what-students-say/join-me-on-a-fiction-writing-course-this-autumn-london-and-brighton/">What reviewers and readers say about A GOOD CONFESSION</a></li>
<li id="menu-item-128" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-128"><a href="https://bridgetwhelan.com/about/contact/">Contact</a></li>
<li id="menu-item-7806" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7806"><a href="https://bridgetwhelan.com/about/try-the-first-exercise-in-back-to-creative-writing-school/">Try the first exercise in BACK TO CREATIVE WRITING SCHOOL</a></li>
</ul></div>		</div>
	<div id="post-26233" class="post-26233 post type-post status-publish format-standard has-post-thumbnail hentry category-mrs-ainsley">
		<div id="single">
			<h1 class="entry-title">What to do when the Butler eats TOO fast and the Butcher&#8217;s Boy is not SLOW in coming forward. Brighton&#8217;s Regency Housekeeper&nbsp;advises&#8230;</h1>
			
<figure class="wp-block-image size-large is-resized"><img loading="lazy" data-attachment-id="26350" data-permalink="https://bridgetwhelan.com/butchers-shop/" data-orig-file="https://bridgetwhelan.files.wordpress.com/2021/03/butchers-shop.jpg" data-orig-size="200,218" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="butchers-shop" data-image-description="" data-medium-file="https://bridgetwhelan.files.wordpress.com/2021/03/butchers-shop.jpg?w=200" data-large-file="https://bridgetwhelan.files.wordpress.com/2021/03/butchers-shop.jpg?w=200" src="https://bridgetwhelan.files.wordpress.com/2021/03/butchers-shop.jpg?w=200" alt="" class="wp-image-26350" width="348" height="464" /></figure>



<p class="has-drop-cap">My husband was killed during the French wars and since then I&#8217;ve been a cook in several households. Some weeks ago I had the occasion to visit the local butcher for two saddles of mutton. When he went into the back of the shop I became aware of the butcher&#8217;s boy looking at me shyly. When I returned his look he blushed deeply. <br><br></p>



<p>He is a young man of 17 or so years: strong in aspect, broad chested with well-muscled arms, clear skin and a fine shock of fair hair. Apart from the blueness of his eyes, and a mole on the left side of his forehead, I must say I hardly noticed him. <br></p>



<figure class="wp-block-image size-large is-resized"><img loading="lazy" data-attachment-id="26348" data-permalink="https://bridgetwhelan.com/fichu-pretty-jpg/" data-orig-file="https://bridgetwhelan.files.wordpress.com/2021/03/fichu-pretty-jpg.jpg" data-orig-size="644,900" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="fichu-pretty-jpg" data-image-description="" data-medium-file="https://bridgetwhelan.files.wordpress.com/2021/03/fichu-pretty-jpg.jpg?w=215" data-large-file="https://bridgetwhelan.files.wordpress.com/2021/03/fichu-pretty-jpg.jpg?w=547" src="https://bridgetwhelan.files.wordpress.com/2021/03/fichu-pretty-jpg.jpg?w=644" alt="" class="wp-image-26348" width="216" height="302" srcset="https://bridgetwhelan.files.wordpress.com/2021/03/fichu-pretty-jpg.jpg?w=216 216w, https://bridgetwhelan.files.wordpress.com/2021/03/fichu-pretty-jpg.jpg?w=432 432w, https://bridgetwhelan.files.wordpress.com/2021/03/fichu-pretty-jpg.jpg?w=107 107w" sizes="(max-width: 216px) 100vw, 216px" /></figure>



<p>I asked the mutton to be delivered to the house the next day. By coincidence, the butcher&#8217;s boy arrived at the same time I was trying on a new fichu and again flushed deeply. Since then he has delivered meat to me on a daily basis and finds it hard to meet my eyes. <br></p>



<figure class="wp-block-image size-large is-resized"><img loading="lazy" data-attachment-id="26339" data-permalink="https://bridgetwhelan.com/rose-1944243_1920/" data-orig-file="https://bridgetwhelan.files.wordpress.com/2021/03/rose-1944243_1920.png" data-orig-size="1500,1920" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="rose-1944243_1920" data-image-description="" data-medium-file="https://bridgetwhelan.files.wordpress.com/2021/03/rose-1944243_1920.png?w=234" data-large-file="https://bridgetwhelan.files.wordpress.com/2021/03/rose-1944243_1920.png?w=547" src="https://bridgetwhelan.files.wordpress.com/2021/03/rose-1944243_1920.png?w=800" alt="" class="wp-image-26339" width="116" height="149" srcset="https://bridgetwhelan.files.wordpress.com/2021/03/rose-1944243_1920.png?w=116 116w, https://bridgetwhelan.files.wordpress.com/2021/03/rose-1944243_1920.png?w=232 232w" sizes="(max-width: 116px) 100vw, 116px" /></figure>



<p>On the last occasion I was surprised to find a single red rose poked into one of the tubes of the sheep&#8217;s heart and a poorly written note asking if he could walk out with me after church on Sunday. <br><br>What shall I do?<br><br><strong><em>Worried Waterloo Street Widow </em></strong><br></p>



<figure class="wp-block-image size-large is-resized"><img loading="lazy" data-attachment-id="26351" data-permalink="https://bridgetwhelan.com/lamb-cuts-cassellsdictiona00cass_0850-1/" data-orig-file="https://bridgetwhelan.files.wordpress.com/2021/03/lamb-cuts-cassellsdictiona00cass_0850-1.jpg" data-orig-size="524,870" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="lamb-cuts-cassellsdictiona00cass_0850-1" data-image-description="" data-medium-file="https://bridgetwhelan.files.wordpress.com/2021/03/lamb-cuts-cassellsdictiona00cass_0850-1.jpg?w=181" data-large-file="https://bridgetwhelan.files.wordpress.com/2021/03/lamb-cuts-cassellsdictiona00cass_0850-1.jpg?w=524" src="https://bridgetwhelan.files.wordpress.com/2021/03/lamb-cuts-cassellsdictiona00cass_0850-1.jpg?w=524" alt="" class="wp-image-26351" width="397" height="659" srcset="https://bridgetwhelan.files.wordpress.com/2021/03/lamb-cuts-cassellsdictiona00cass_0850-1.jpg?w=397 397w, https://bridgetwhelan.files.wordpress.com/2021/03/lamb-cuts-cassellsdictiona00cass_0850-1.jpg?w=90 90w, https://bridgetwhelan.files.wordpress.com/2021/03/lamb-cuts-cassellsdictiona00cass_0850-1.jpg?w=181 181w, https://bridgetwhelan.files.wordpress.com/2021/03/lamb-cuts-cassellsdictiona00cass_0850-1.jpg 524w" sizes="(max-width: 397px) 100vw, 397px" /></figure>



<h3><em>Mrs Finnegan replies</em></h3>



<p>I think you need LITTLE ADVICE from me, my dear. They are not long, the days of mutton and roses&#8230;<br></p>



<figure class="wp-block-image size-large"><img data-attachment-id="26353" data-permalink="https://bridgetwhelan.com/butler-by-joseph-decamp-1858-1923-the-steward-aka-lewis-of-the-porcellian-1919/" data-orig-file="https://bridgetwhelan.files.wordpress.com/2021/03/butler-by-joseph-decamp-1858-1923-the-steward-aka-lewis-of-the-porcellian-1919.jpg" data-orig-size="515,699" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="butler-by-joseph-decamp-1858-1923-the-steward-aka-lewis-of-the-porcellian-1919" data-image-description="" data-medium-file="https://bridgetwhelan.files.wordpress.com/2021/03/butler-by-joseph-decamp-1858-1923-the-steward-aka-lewis-of-the-porcellian-1919.jpg?w=221" data-large-file="https://bridgetwhelan.files.wordpress.com/2021/03/butler-by-joseph-decamp-1858-1923-the-steward-aka-lewis-of-the-porcellian-1919.jpg?w=515" src="https://bridgetwhelan.files.wordpress.com/2021/03/butler-by-joseph-decamp-1858-1923-the-steward-aka-lewis-of-the-porcellian-1919.jpg?w=515" alt="" class="wp-image-26353" srcset="https://bridgetwhelan.files.wordpress.com/2021/03/butler-by-joseph-decamp-1858-1923-the-steward-aka-lewis-of-the-porcellian-1919.jpg 515w, https://bridgetwhelan.files.wordpress.com/2021/03/butler-by-joseph-decamp-1858-1923-the-steward-aka-lewis-of-the-porcellian-1919.jpg?w=111 111w, https://bridgetwhelan.files.wordpress.com/2021/03/butler-by-joseph-decamp-1858-1923-the-steward-aka-lewis-of-the-porcellian-1919.jpg?w=221 221w" sizes="(max-width: 515px) 100vw, 515px" /></figure>



<p class="has-drop-cap">This is my first position and the Rule here is that we all have to put our cutlery down when the&nbsp; butler stops eating. And he is such a terribly fast eater! The rest of the servants have learned to bolt their food  too, but my mother taught me to savour every mouthful and to chew at least 10 times. I try to eat faster but I can&#8217;t. <br><br>I look at the dogs in the street fighting over a bone and think they are better fed than I am. Please help.<br><br><strong><em>Hungry Hester from Hangleton</em></strong> <br></p>



<figure class="wp-block-image size-large"><img data-attachment-id="26355" data-permalink="https://bridgetwhelan.com/maid-young-john-george-brown-the-little-servant/" data-orig-file="https://bridgetwhelan.files.wordpress.com/2021/03/maid-young-john-george-brown-the-little-servant.jpg" data-orig-size="450,545" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;CH92945 The Little Servant (oil on canvas) by Brown, John George (1831-1913)\noil on canvas\n76.6x64.1\nPrivate Collection\n\u00a9 Christie&#039;s Images\nAmerican, out of copyright&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;Copyright (C) Bridgeman Art Library&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="maid-young-john-george-brown-the-little-servant" data-image-description="" data-medium-file="https://bridgetwhelan.files.wordpress.com/2021/03/maid-young-john-george-brown-the-little-servant.jpg?w=248" data-large-file="https://bridgetwhelan.files.wordpress.com/2021/03/maid-young-john-george-brown-the-little-servant.jpg?w=450" src="https://bridgetwhelan.files.wordpress.com/2021/03/maid-young-john-george-brown-the-little-servant.jpg?w=450" alt="" class="wp-image-26355" srcset="https://bridgetwhelan.files.wordpress.com/2021/03/maid-young-john-george-brown-the-little-servant.jpg 450w, https://bridgetwhelan.files.wordpress.com/2021/03/maid-young-john-george-brown-the-little-servant.jpg?w=124 124w, https://bridgetwhelan.files.wordpress.com/2021/03/maid-young-john-george-brown-the-little-servant.jpg?w=248 248w" sizes="(max-width: 450px) 100vw, 450px" /></figure>



<h3><em>Mrs Finnegan replies</em></h3>



<p>The butler&#8217;s rule cannot be THWARTED. You must respect his pace of eating and learn to ADAPT. But learning can be slow and there is NO NEED to starve in the meantime.  <br><br>ACQUIRE a decent piece of material about 12 inches square (or take some  USED parchment that once wrapped butter if you can find it which I expect you can&#8217;t.) Keep it in your POCKET. At dinner time put your square of material on your lap.  Without fuss or drawing attention to yourself SLIP PORTIONS of the meal onto your lap. Fold it up in the material and put it in your pocket. Then eat as much of what remains on your plate as you can. You can consume your scraps parcel at YOUR LEISURE later. Wash out the CLOTH, dry it overnight and you are ready for another meal time.    </p>



<p>It is important for young people to have goals and I RECOMMEND the following for you:<br><br><strong>Short Term Goals</strong><br>Learn to eat food COLD<br>Learn to eat food WITHOUT gravy<br><br><strong>Medium Term Goal</strong><br>Learn to eat at the SAME PACE as the rest of the staff<br><br><strong>Long Term Goal</strong><br>BECOME a cook. <br></p>



<h2>PS</h2>



<p id="block-af099e46-235e-4d00-a488-1005fb498677"> I DO APPRECIATE  the many, many letters that have arrived offering sympathy and consolation on last week&#8217;s events. Some included Master Peregrine in their GOOD WISHES and I have passed these comments on. All of them mention the food and yes, I have WOKEN AT NIGHT and thought of pistachio ice cream, but the sorrow is easing as all sorrow must.</p>



<p id="block-af099e46-235e-4d00-a488-1005fb498677">There are a few who do not seem to understand the CONFIDENTIAL NATURE of these communications and PERHAPS too much of my VERY PRVATE life is bandied about the Square. To those (and they know who they are) I have just one question.   Why does no one gossip about a person&#8217;s SECRET virtues?  </p>



<figure class="wp-block-image size-large"><img data-attachment-id="26363" data-permalink="https://bridgetwhelan.com/gossip-pride-and-prejudice-jane-austen-free-image-1-700x810-1/" data-orig-file="https://bridgetwhelan.files.wordpress.com/2021/03/gossip-pride-and-prejudice-jane-austen-free-image-1-700x810-1.jpg" data-orig-size="533,427" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="gossip-pride-and-prejudice-jane-austen-free-image-1-700&#215;810-1" data-image-description="" data-medium-file="https://bridgetwhelan.files.wordpress.com/2021/03/gossip-pride-and-prejudice-jane-austen-free-image-1-700x810-1.jpg?w=300" data-large-file="https://bridgetwhelan.files.wordpress.com/2021/03/gossip-pride-and-prejudice-jane-austen-free-image-1-700x810-1.jpg?w=533" src="https://bridgetwhelan.files.wordpress.com/2021/03/gossip-pride-and-prejudice-jane-austen-free-image-1-700x810-1.jpg?w=533" alt="" class="wp-image-26363" srcset="https://bridgetwhelan.files.wordpress.com/2021/03/gossip-pride-and-prejudice-jane-austen-free-image-1-700x810-1.jpg 533w, https://bridgetwhelan.files.wordpress.com/2021/03/gossip-pride-and-prejudice-jane-austen-free-image-1-700x810-1.jpg?w=150 150w, https://bridgetwhelan.files.wordpress.com/2021/03/gossip-pride-and-prejudice-jane-austen-free-image-1-700x810-1.jpg?w=300 300w" sizes="(max-width: 533px) 100vw, 533px" /></figure>



<p>And to the housekeeper at number 59 there&#8217;s an OLD IRISH SAYING that you might like:  <em>beware the anger of a patient woman</em>. (Yes, in the original it is patient man, but they MEANT woman.) <br><br>If you&#8217;re not sure to what I am referring. It is of no importance, dear NEW reader, although you can CATCH UP<strong> <a href="https://bridgetwhelan.com/2021/03/23/brightons-regency-housekeeper-is-invited-to-dinner-and-very-nearly-tastes-pistachio-ice-cream/">here </a></strong>and <a href="https://bridgetwhelan.com/2021/03/16/life-is-changing-again-and-brightons-regency-housekeeper-has-written-an-essential-guide-to-help-you-cope/"><strong>here</strong></a>. <br><br>And <strong><a href="https://bridgetwhelan.com/2021/02/16/brightons-regency-housekeeper-advises-on-suitable-ladylike-pastimes/">here</a> </strong>would be good too. But really it of NO IMPORT.  <br><br>I put off the new &#8220;governess&#8221; moving in for another week. I said her pupil was delayed. Non existent would be more ACCURATE. A figment of my imagination would be better still. </p>



<figure class="wp-block-image size-large is-resized"><img loading="lazy" data-attachment-id="26368" data-permalink="https://bridgetwhelan.com/b1977-14-11870-6/" data-orig-file="https://bridgetwhelan.files.wordpress.com/2021/03/maria-siddons-detail-see-photo-credit-3.jpg" data-orig-size="1144,996" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Digital Image: Yale Center for B&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;recto&quot;,&quot;created_timestamp&quot;:&quot;1612430823&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;B1977.14.11870&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="B1977.14.11870" data-image-description="" data-medium-file="https://bridgetwhelan.files.wordpress.com/2021/03/maria-siddons-detail-see-photo-credit-3.jpg?w=300" data-large-file="https://bridgetwhelan.files.wordpress.com/2021/03/maria-siddons-detail-see-photo-credit-3.jpg?w=547" src="https://bridgetwhelan.files.wordpress.com/2021/03/maria-siddons-detail-see-photo-credit-3.jpg?w=1024" alt="" class="wp-image-26368" width="326" height="283" srcset="https://bridgetwhelan.files.wordpress.com/2021/03/maria-siddons-detail-see-photo-credit-3.jpg?w=326 326w, https://bridgetwhelan.files.wordpress.com/2021/03/maria-siddons-detail-see-photo-credit-3.jpg?w=650 650w, https://bridgetwhelan.files.wordpress.com/2021/03/maria-siddons-detail-see-photo-credit-3.jpg?w=150 150w, https://bridgetwhelan.files.wordpress.com/2021/03/maria-siddons-detail-see-photo-credit-3.jpg?w=300 300w" sizes="(max-width: 326px) 100vw, 326px" /></figure>



<p id="block-af099e46-235e-4d00-a488-1005fb498677">Two readers have written to say I have forgotten to MENTION  they mysterious lady&#8217;s name and could I please include it this time. Not so. I have forgot her name entirely. Clarissa? Alicia? Letitia? Amaryllis? I was TOLD IT once. I fear it may have been more than once. Eloise? Fiorentina? Theodosia?<br><br>I could not TOLERATE the situation any longer. It had to be faced. So I met her in the Square, armed with slate and chalk. The spelling of her name was a little tricky, I said. I wanted to get it exactly right, I said. A name is precious thing, I added. It should be RESPECTED by others, especially if it is slightly unusual or requires an unfamiliar pronunciation. I may have spoken AT LENGTH on the subject. <br><br>She was charmed to write her name upon my slate (That will be handy for the SCHOOLROOM, she said. O Lordy, what have I got myself into?)<br><br>So we have it. Her name is  <strong>SUSAN </strong><br><br>No other news EXCEPT a reader from Australia has written to me. She is subscribing to my chronicles (see below) Yes, TRULY! I would like to take this opportunity to send a special message to ANNE. Happy Christmas!  (I expect that&#8217;s when the ship will arrive.)</p>



<figure class="wp-block-image size-large is-resized"><img loading="lazy" data-attachment-id="26371" data-permalink="https://bridgetwhelan.com/holly-5775284_1920/" data-orig-file="https://bridgetwhelan.files.wordpress.com/2021/03/holly-5775284_1920.jpg" data-orig-size="1223,1920" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Exp10000XL10000&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="holly-5775284_1920" data-image-description="" data-medium-file="https://bridgetwhelan.files.wordpress.com/2021/03/holly-5775284_1920.jpg?w=191" data-large-file="https://bridgetwhelan.files.wordpress.com/2021/03/holly-5775284_1920.jpg?w=547" src="https://bridgetwhelan.files.wordpress.com/2021/03/holly-5775284_1920.jpg?w=652" alt="" class="wp-image-26371" width="289" height="453" srcset="https://bridgetwhelan.files.wordpress.com/2021/03/holly-5775284_1920.jpg?w=289 289w, https://bridgetwhelan.files.wordpress.com/2021/03/holly-5775284_1920.jpg?w=578 578w, https://bridgetwhelan.files.wordpress.com/2021/03/holly-5775284_1920.jpg?w=96 96w, https://bridgetwhelan.files.wordpress.com/2021/03/holly-5775284_1920.jpg?w=191 191w" sizes="(max-width: 289px) 100vw, 289px" /></figure>



<p class="has-pale-cyan-blue-background-color has-background"><strong><em>Mrs Finnegan is the creation of Bridget Whelan </em> <em>and Paul Couchman, </em><a href="http://bit.ly/TheRegencyCook"><em>The Regency Cook</em></a> </strong><br><br><strong>HAVING TROUBLE REMEMBERING WHEN IT’S TUESDAY?</strong><br><br><span class="uppercase">Solve </span>the problem with a SPECIAL MESSENGER SERVICE that will deliver EVERY episode of The Finnegan Chronicles to you EVERY Tuesday. <br><br>ENTIRELY FREE OF CHARGES, TAXES and TIPS.<br>Click<a href="https://mailchi.mp/rth.org.uk/mrsfinnigan"> HERE</a><br><br><strong>Reviews </strong><br>A fast, efficient service. Wonderfully quiet too. The horses hardly make a sound on the cobbles. <br>Miss C.H. of Rottingdean<br><br>To be honest, I&#8217;d rather forget all about Tuesdays.<br>Sir S. U. F.<br><br>I read every word and spend the rest of the week writing to Mrs Finnegan. <br>Maisie  </p>



<p></p>
			<div id="atatags-26942-6062d9289c327"></div>
			
			<script>
				__ATA.cmd.push(function() {
					__ATA.initDynamicSlot({
						id: 'atatags-26942-6062d9289c327',
						location: 120,
						formFactor: '001',
						label: {
							text: 'Advertisements',
						},
						creative: {
							reportAd: {
								text: 'Report this ad',
							},
							privacySettings: {
								text: 'Privacy',
								
							}
						}
					});
				});
			</script><div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Please help spread the word by sharing...</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-26233" class="share-twitter sd-button share-icon" href="https://bridgetwhelan.com/2021/03/30/what-to-do-when-the-butler-eats-too-fast-and-the-butchers-boy-is-not-slow-in-coming-forward-brightons-regency-housekeeper-advises/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-26233" class="share-facebook sd-button share-icon" href="https://bridgetwhelan.com/2021/03/30/what-to-do-when-the-butler-eats-too-fast-and-the-butchers-boy-is-not-slow-in-coming-forward-brightons-regency-housekeeper-advises/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-26233" class="share-pinterest sd-button share-icon" href="https://bridgetwhelan.com/2021/03/30/what-to-do-when-the-butler-eats-too-fast-and-the-butchers-boy-is-not-slow-in-coming-forward-brightons-regency-housekeeper-advises/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://bridgetwhelan.com/2021/03/30/what-to-do-when-the-butler-eats-too-fast-and-the-butchers-boy-is-not-slow-in-coming-forward-brightons-regency-housekeeper-advises/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-26233" class="share-linkedin sd-button share-icon" href="https://bridgetwhelan.com/2021/03/30/what-to-do-when-the-butler-eats-too-fast-and-the-butchers-boy-is-not-slow-in-coming-forward-brightons-regency-housekeeper-advises/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon" href="https://bridgetwhelan.com/2021/03/30/what-to-do-when-the-butler-eats-too-fast-and-the-butchers-boy-is-not-slow-in-coming-forward-brightons-regency-housekeeper-advises/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://bridgetwhelan.com/2021/03/30/what-to-do-when-the-butler-eats-too-fast-and-the-butchers-boy-is-not-slow-in-coming-forward-brightons-regency-housekeeper-advises/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="https://bridgetwhelan.com/2021/03/30/what-to-do-when-the-butler-eats-too-fast-and-the-butchers-boy-is-not-slow-in-coming-forward-brightons-regency-housekeeper-advises/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-end"></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://bridgetwhelan.com/2021/03/30/what-to-do-when-the-butler-eats-too-fast-and-the-butchers-boy-is-not-slow-in-coming-forward-brightons-regency-housekeeper-advises/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon" href="https://bridgetwhelan.com/2021/03/30/what-to-do-when-the-butler-eats-too-fast-and-the-butchers-boy-is-not-slow-in-coming-forward-brightons-regency-housekeeper-advises/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-39142863-26233-6062d928a0e58' data-src='//widgets.wp.com/likes/index.html?ver=20210317#blog_id=39142863&amp;post_id=26233&amp;origin=bridgetwhelan.wordpress.com&amp;obj_id=39142863-26233-6062d928a0e58&amp;domain=bridgetwhelan.com' data-name='like-post-frame-39142863-26233-6062d928a0e58'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>									<div id="comments">
	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/03/30/what-to-do-when-the-butler-eats-too-fast-and-the-butchers-boy-is-not-slow-in-coming-forward-brightons-regency-housekeeper-advises/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://bridgetwhelan.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="8a94e361b2" /><input type="hidden" name="_wp_http_referer" value="/2021/03/30/what-to-do-when-the-butler-eats-too-fast-and-the-butchers-boy-is-not-slow-in-coming-forward-brightons-regency-housekeeper-advises/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function () {

	function hide( sel ) {
		var el = document.querySelector( sel );
		if ( el ) {
			el.style.setProperty( 'display', 'none' );
		}
	}

	function show( sel ) {
		var el = document.querySelector( sel );
		if ( el ) {
			el.style.removeProperty( 'display' );
		}
	}

	var input = document.createElement( 'input' );
	var comment = document.querySelector( '#comment' );

	if ( input && comment && 'placeholder' in input ) {
		var label = document.querySelector( '.comment-textarea label' );
		if ( label ) {
			var text = label.textContent;
			label.parentNode.removeChild( label );
			comment.setAttribute( 'placeholder', text );
		}
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	hide( '#comment-form-identity' );
	hide( '#comment-form-subscribe' );
	hide( '#commentform .form-submit' );

	if ( comment ) {
		comment.style.height = '10px';

		var handler = function () {
			comment.style.height = HighlanderComments.initialHeight + 'px';
			show( '#comment-form-identity' );
			show( '#comment-form-subscribe' );
			show( '#commentform .form-submit' );
			HighlanderComments.resizeCallback();

			comment.removeEventListener( 'focus', handler );
		};

		comment.addEventListener( 'focus', handler );
	}
}

if ( document.readyState !== 'loading' ) {
	highlander_expando_javascript();
} else {
	if ( typeof window.jQuery === 'function' ) {
		// Use jQuery's `ready` if available.
		// This solves some scheduling issues between this script and the main highlander script.
		jQuery( document ).ready( highlander_expando_javascript );
	} else {
		// If not available, add a vanilla event listener.
		document.addEventListener( 'DOMContentLoaded', highlander_expando_javascript );
	}
}

</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='26233' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="f0c0bd22b4" /></p>
<input type="hidden" name="genseq" value="1617090856" />
<input type="hidden" id="ak_js" name="ak_js" value="204"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	<div style="clear: both"></div><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments -->		</div><!-- #single -->
	</div><!-- #post-26233 -->

	<div class="meta">
		<div class="meta-information">
			<h3>Information</h3>
			This entry was posted on March 30, 2021 by <a href="https://bridgetwhelan.com/author/bridgetwhelan/" title="View all posts by bridget whelan" rel="author">bridget whelan</a> in <a href="https://bridgetwhelan.com/category/mrs-ainsley/" rel="category tag">Mrs Ainsley</a>.		</div><!-- .meta-information -->

		<div class="meta-shortlink">
			<h3>Shortlink</h3>
			<a href="https://wp.me/p2EeQv-6P7" class="stiff">https://wp.me/p2EeQv-6P7</a>
		</div><!-- .meta-shortlink -->

		<div class="meta-navigation">
			<h3>Navigation</h3>
			<div class="nav-previous"><a href="https://bridgetwhelan.com/2021/03/28/reaching-down-for-the-authentic-anne-rice-quotes-for-writers/" rel="prev">Previous post</a></div>
			<div class="nav-next"></div>
		</div><!-- .meta-navigation -->

			</div><!-- .meta -->


	<div class="sidebar widget-area">
		<div id="media_image-4" class="widget widget_media_image"><h3 class="widget-title">BACK TO CREATIVE WRITING SCHOOL &#8212; 120+ reviews on Amazon and over 75% gave it five stars</h3><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://www.amazon.co.uk/Creative-Writing-School-Bridget-Whelan/dp/1499646550/ref=sr_1_1_twi_pap_1?s=books&#038;ie=UTF8&#038;qid=1497168741&#038;sr=1-1&#038;keywords=bridget+whelan"><img width="547" height="821" src="https://bridgetwhelan.files.wordpress.com/2017/03/back-to-creative-writing-school-40.jpg" class="image wp-image-17423 alignnone attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" title="Back to CREATIVE WRITING School" srcset="https://bridgetwhelan.files.wordpress.com/2017/03/back-to-creative-writing-school-40.jpg?w=547&amp;h=821 547w, https://bridgetwhelan.files.wordpress.com/2017/03/back-to-creative-writing-school-40.jpg?w=100&amp;h=150 100w, https://bridgetwhelan.files.wordpress.com/2017/03/back-to-creative-writing-school-40.jpg?w=200&amp;h=300 200w, https://bridgetwhelan.files.wordpress.com/2017/03/back-to-creative-writing-school-40.jpg 640w" sizes="(max-width: 547px) 100vw, 547px" data-attachment-id="17423" data-permalink="https://bridgetwhelan.com/2017/03/20/help-im-looking-for-a-writing-group-somewhere-in-france-that-wrote-to-me/back-to-creative-writing-school-40-3/" data-orig-file="https://bridgetwhelan.files.wordpress.com/2017/03/back-to-creative-writing-school-40.jpg" data-orig-size="640,960" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Back to Creative Writing School 40" data-image-description="" data-medium-file="https://bridgetwhelan.files.wordpress.com/2017/03/back-to-creative-writing-school-40.jpg?w=200" data-large-file="https://bridgetwhelan.files.wordpress.com/2017/03/back-to-creative-writing-school-40.jpg?w=547" /></a></div><div id="blog_subscription-2" class="widget widget_blog_subscription jetpack_subscription_widget"><h3 class="widget-title"><label for="subscribe-field">Follow Blog via Email</label></h3>
			<form
				action="https://subscribe.wordpress.com"
				method="post"
				accept-charset="utf-8"
				id=""
			>
				<p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
					<div class="jetpack-subscribe-count">
						<p>
						Join 7,274 other followers						</p>
					</div>
									<p id="subscribe-email">
					<label
						id="subscribe-field-label"
						for="subscribe-field"
						class="screen-reader-text"
					>
						Email Address:					</label>

					<input
							type="text"
							name="email"
							
							style="width: 95%; padding: 1px 10px"
							placeholder="Enter your email address"
							value=""
							id="subscribe-field"
						/>				</p>

				<p id="subscribe-submit">
                    <input type="hidden" name="action" value="subscribe"/>
                    <input type="hidden" name="blog_id" value="39142863"/>
                    <input type="hidden" name="source" value="https://bridgetwhelan.com/2021/03/30/what-to-do-when-the-butler-eats-too-fast-and-the-butchers-boy-is-not-slow-in-coming-forward-brightons-regency-housekeeper-advises/"/>
                    <input type="hidden" name="sub-type" value="widget"/>
                    <input type="hidden" name="redirect_fragment" value="blog_subscription-2"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="c697f63fef" />                    <button type="submit"
	                    		                	                >
	                    Follow                    </button>
                </p>
            </form>
			
</div><div id="media_image-3" class="widget widget_media_image"><h3 class="widget-title">A Good Confession</h3><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><div style="width: 230px" class="wp-caption alignnone"><a href="http://www.amazon.co.uk/A-Good-Confession-Bridget-Whelan/dp/0727867202/ref=tmm_hrd_title_0"><img class="image alignnone" src="http://ecx.images-amazon.com/images/I/51IiRTVWd4L._SL350_.jpg" alt="A moving, humorous and subtle book THE IRISH WORLD" width="220" height="350" /></a><p class="wp-caption-text">"Unputdownable" Miriam Stoppard</p></div></div><div id="search-2" class="widget widget_search"><form role="search" method="get" id="searchform" class="searchform" action="https://bridgetwhelan.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></div><div id="top-posts-2" class="widget widget_top-posts"><h3 class="widget-title">Top Posts &amp; Pages</h3><ul>				<li>
					<a href="https://bridgetwhelan.com/2021/03/30/what-to-do-when-the-butler-eats-too-fast-and-the-butchers-boy-is-not-slow-in-coming-forward-brightons-regency-housekeeper-advises/" class="bump-view" data-bump-view="tp" aria-current="page">What to do when the Butler eats TOO fast and the Butcher&#039;s Boy is not SLOW in coming forward. Brighton&#039;s Regency Housekeeper advises...</a>					</li>
								<li>
					<a href="https://bridgetwhelan.com/2021/03/23/brightons-regency-housekeeper-is-invited-to-dinner-and-very-nearly-tastes-pistachio-ice-cream/" class="bump-view" data-bump-view="tp">Brighton&#039;s Regency Housekeeper is Invited to Dinner and Very Nearly Tastes Pistachio Ice Cream...</a>					</li>
								<li>
					<a href="https://bridgetwhelan.com/2012/09/01/creative-writing-exercise-long-and-short-sentences/" class="bump-view" data-bump-view="tp">CREATIVE WRITING EXERCISE long and short sentences</a>					</li>
								<li>
					<a href="https://bridgetwhelan.com/2021/03/28/reaching-down-for-the-authentic-anne-rice-quotes-for-writers/" class="bump-view" data-bump-view="tp">Reaching down for the authentic...Anne Rice QUOTES FOR WRITERS</a>					</li>
				</ul></div><div id="text-7" class="widget widget_text">			<div class="textwidget"><a rel="nofollow noopener" href="http://www.blogl.com/" title="blogl" target="_blank"><img src="https://secure.blogl.com/b-39495-bf1.jpg" title="blogl" alt="blogl" style="height:200px;width:200px;border:0;margin:0;padding:0;" /></a>
</div>
		</div><div id="media_gallery-3" class="widget widget_media_gallery">
		<style type="text/css">
			#gallery-26233-1 {
				margin: auto;
			}
			#gallery-26233-1 .gallery-item {
				float: left;
				margin-top: 10px;
				text-align: center;
				width: 33%;
			}
			#gallery-26233-1 img {
				border: 2px solid #cfcfcf;
			}
			#gallery-26233-1 .gallery-caption {
				margin-left: 0;
			}
			/* see gallery_shortcode() in wp-includes/media.php */
		</style>
		<div data-carousel-extra='{"blog_id":39142863,"permalink":"https:\/\/bridgetwhelan.com\/2021\/03\/30\/what-to-do-when-the-butler-eats-too-fast-and-the-butchers-boy-is-not-slow-in-coming-forward-brightons-regency-housekeeper-advises\/"}' id='gallery-26233-1' class='gallery galleryid-26233 gallery-columns-3 gallery-size-thumbnail'><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://bridgetwhelan.com/amazon-stars/'><img width="150" height="29" src="https://bridgetwhelan.files.wordpress.com/2018/08/amazon-stars.png?w=150" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://bridgetwhelan.files.wordpress.com/2018/08/amazon-stars.png?w=150 150w, https://bridgetwhelan.files.wordpress.com/2018/08/amazon-stars.png?w=300 300w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="22620" data-permalink="https://bridgetwhelan.com/amazon-stars/" data-orig-file="https://bridgetwhelan.files.wordpress.com/2018/08/amazon-stars.png" data-orig-size="514,98" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="amazon stars" data-image-description="" data-medium-file="https://bridgetwhelan.files.wordpress.com/2018/08/amazon-stars.png?w=300" data-large-file="https://bridgetwhelan.files.wordpress.com/2018/08/amazon-stars.png?w=514" /></a>
			</dt></dl>
			<br style='clear: both' />
		</div>
</div>			<div id="atatags-286348-6062d928a5868"></div>
			
			<script>
				__ATA.cmd.push(function() {
					__ATA.initDynamicSlot({
						id: 'atatags-286348-6062d928a5868',
						location: 140,
						formFactor: '003',
						label: {
							text: 'Advertisements',
						},
						creative: {
							reportAd: {
								text: 'Report this ad',
							},
							privacySettings: {
								text: 'Privacy',
								
							}
						}
					});
				});
			</script>	</div><!-- .sidebar .widget-area -->

<div id="bottom-wrapper" class="clear">
	
<div class="bottom">
	</div><!-- .bottom .navigation -->


	<div class="bottom widget-area">
		<div id="archives-2" class="widget widget_archive"><h3 class="widget-title">Archives</h3>
			<ul>
					<li><a href='https://bridgetwhelan.com/2021/03/'>March 2021</a></li>
	<li><a href='https://bridgetwhelan.com/2021/02/'>February 2021</a></li>
	<li><a href='https://bridgetwhelan.com/2021/01/'>January 2021</a></li>
	<li><a href='https://bridgetwhelan.com/2020/12/'>December 2020</a></li>
	<li><a href='https://bridgetwhelan.com/2020/11/'>November 2020</a></li>
	<li><a href='https://bridgetwhelan.com/2020/10/'>October 2020</a></li>
	<li><a href='https://bridgetwhelan.com/2020/09/'>September 2020</a></li>
	<li><a href='https://bridgetwhelan.com/2020/08/'>August 2020</a></li>
	<li><a href='https://bridgetwhelan.com/2020/07/'>July 2020</a></li>
	<li><a href='https://bridgetwhelan.com/2020/06/'>June 2020</a></li>
	<li><a href='https://bridgetwhelan.com/2020/05/'>May 2020</a></li>
	<li><a href='https://bridgetwhelan.com/2020/04/'>April 2020</a></li>
	<li><a href='https://bridgetwhelan.com/2020/03/'>March 2020</a></li>
	<li><a href='https://bridgetwhelan.com/2020/02/'>February 2020</a></li>
	<li><a href='https://bridgetwhelan.com/2020/01/'>January 2020</a></li>
	<li><a href='https://bridgetwhelan.com/2019/12/'>December 2019</a></li>
	<li><a href='https://bridgetwhelan.com/2019/11/'>November 2019</a></li>
	<li><a href='https://bridgetwhelan.com/2019/10/'>October 2019</a></li>
	<li><a href='https://bridgetwhelan.com/2019/09/'>September 2019</a></li>
	<li><a href='https://bridgetwhelan.com/2019/08/'>August 2019</a></li>
	<li><a href='https://bridgetwhelan.com/2019/07/'>July 2019</a></li>
	<li><a href='https://bridgetwhelan.com/2019/06/'>June 2019</a></li>
	<li><a href='https://bridgetwhelan.com/2019/05/'>May 2019</a></li>
	<li><a href='https://bridgetwhelan.com/2019/04/'>April 2019</a></li>
	<li><a href='https://bridgetwhelan.com/2019/03/'>March 2019</a></li>
	<li><a href='https://bridgetwhelan.com/2019/02/'>February 2019</a></li>
	<li><a href='https://bridgetwhelan.com/2019/01/'>January 2019</a></li>
	<li><a href='https://bridgetwhelan.com/2018/12/'>December 2018</a></li>
	<li><a href='https://bridgetwhelan.com/2018/11/'>November 2018</a></li>
	<li><a href='https://bridgetwhelan.com/2018/10/'>October 2018</a></li>
	<li><a href='https://bridgetwhelan.com/2018/09/'>September 2018</a></li>
	<li><a href='https://bridgetwhelan.com/2018/08/'>August 2018</a></li>
	<li><a href='https://bridgetwhelan.com/2018/07/'>July 2018</a></li>
	<li><a href='https://bridgetwhelan.com/2018/06/'>June 2018</a></li>
	<li><a href='https://bridgetwhelan.com/2018/05/'>May 2018</a></li>
	<li><a href='https://bridgetwhelan.com/2018/04/'>April 2018</a></li>
	<li><a href='https://bridgetwhelan.com/2018/03/'>March 2018</a></li>
	<li><a href='https://bridgetwhelan.com/2018/02/'>February 2018</a></li>
	<li><a href='https://bridgetwhelan.com/2018/01/'>January 2018</a></li>
	<li><a href='https://bridgetwhelan.com/2017/12/'>December 2017</a></li>
	<li><a href='https://bridgetwhelan.com/2017/11/'>November 2017</a></li>
	<li><a href='https://bridgetwhelan.com/2017/10/'>October 2017</a></li>
	<li><a href='https://bridgetwhelan.com/2017/09/'>September 2017</a></li>
	<li><a href='https://bridgetwhelan.com/2017/08/'>August 2017</a></li>
	<li><a href='https://bridgetwhelan.com/2017/07/'>July 2017</a></li>
	<li><a href='https://bridgetwhelan.com/2017/06/'>June 2017</a></li>
	<li><a href='https://bridgetwhelan.com/2017/05/'>May 2017</a></li>
	<li><a href='https://bridgetwhelan.com/2017/04/'>April 2017</a></li>
	<li><a href='https://bridgetwhelan.com/2017/03/'>March 2017</a></li>
	<li><a href='https://bridgetwhelan.com/2017/02/'>February 2017</a></li>
	<li><a href='https://bridgetwhelan.com/2017/01/'>January 2017</a></li>
	<li><a href='https://bridgetwhelan.com/2016/12/'>December 2016</a></li>
	<li><a href='https://bridgetwhelan.com/2016/11/'>November 2016</a></li>
	<li><a href='https://bridgetwhelan.com/2016/10/'>October 2016</a></li>
	<li><a href='https://bridgetwhelan.com/2016/09/'>September 2016</a></li>
	<li><a href='https://bridgetwhelan.com/2016/08/'>August 2016</a></li>
	<li><a href='https://bridgetwhelan.com/2016/07/'>July 2016</a></li>
	<li><a href='https://bridgetwhelan.com/2016/06/'>June 2016</a></li>
	<li><a href='https://bridgetwhelan.com/2016/05/'>May 2016</a></li>
	<li><a href='https://bridgetwhelan.com/2016/04/'>April 2016</a></li>
	<li><a href='https://bridgetwhelan.com/2016/03/'>March 2016</a></li>
	<li><a href='https://bridgetwhelan.com/2016/02/'>February 2016</a></li>
	<li><a href='https://bridgetwhelan.com/2016/01/'>January 2016</a></li>
	<li><a href='https://bridgetwhelan.com/2015/12/'>December 2015</a></li>
	<li><a href='https://bridgetwhelan.com/2015/11/'>November 2015</a></li>
	<li><a href='https://bridgetwhelan.com/2015/10/'>October 2015</a></li>
	<li><a href='https://bridgetwhelan.com/2015/09/'>September 2015</a></li>
	<li><a href='https://bridgetwhelan.com/2015/08/'>August 2015</a></li>
	<li><a href='https://bridgetwhelan.com/2015/07/'>July 2015</a></li>
	<li><a href='https://bridgetwhelan.com/2015/06/'>June 2015</a></li>
	<li><a href='https://bridgetwhelan.com/2015/05/'>May 2015</a></li>
	<li><a href='https://bridgetwhelan.com/2015/04/'>April 2015</a></li>
	<li><a href='https://bridgetwhelan.com/2015/03/'>March 2015</a></li>
	<li><a href='https://bridgetwhelan.com/2015/02/'>February 2015</a></li>
	<li><a href='https://bridgetwhelan.com/2015/01/'>January 2015</a></li>
	<li><a href='https://bridgetwhelan.com/2014/12/'>December 2014</a></li>
	<li><a href='https://bridgetwhelan.com/2014/11/'>November 2014</a></li>
	<li><a href='https://bridgetwhelan.com/2014/10/'>October 2014</a></li>
	<li><a href='https://bridgetwhelan.com/2014/09/'>September 2014</a></li>
	<li><a href='https://bridgetwhelan.com/2014/08/'>August 2014</a></li>
	<li><a href='https://bridgetwhelan.com/2014/07/'>July 2014</a></li>
	<li><a href='https://bridgetwhelan.com/2014/06/'>June 2014</a></li>
	<li><a href='https://bridgetwhelan.com/2014/05/'>May 2014</a></li>
	<li><a href='https://bridgetwhelan.com/2014/04/'>April 2014</a></li>
	<li><a href='https://bridgetwhelan.com/2014/03/'>March 2014</a></li>
	<li><a href='https://bridgetwhelan.com/2014/02/'>February 2014</a></li>
	<li><a href='https://bridgetwhelan.com/2014/01/'>January 2014</a></li>
	<li><a href='https://bridgetwhelan.com/2013/12/'>December 2013</a></li>
	<li><a href='https://bridgetwhelan.com/2013/11/'>November 2013</a></li>
	<li><a href='https://bridgetwhelan.com/2013/10/'>October 2013</a></li>
	<li><a href='https://bridgetwhelan.com/2013/09/'>September 2013</a></li>
	<li><a href='https://bridgetwhelan.com/2013/08/'>August 2013</a></li>
	<li><a href='https://bridgetwhelan.com/2013/07/'>July 2013</a></li>
	<li><a href='https://bridgetwhelan.com/2013/06/'>June 2013</a></li>
	<li><a href='https://bridgetwhelan.com/2013/05/'>May 2013</a></li>
	<li><a href='https://bridgetwhelan.com/2013/04/'>April 2013</a></li>
	<li><a href='https://bridgetwhelan.com/2013/03/'>March 2013</a></li>
	<li><a href='https://bridgetwhelan.com/2013/02/'>February 2013</a></li>
	<li><a href='https://bridgetwhelan.com/2013/01/'>January 2013</a></li>
	<li><a href='https://bridgetwhelan.com/2012/12/'>December 2012</a></li>
	<li><a href='https://bridgetwhelan.com/2012/11/'>November 2012</a></li>
	<li><a href='https://bridgetwhelan.com/2012/10/'>October 2012</a></li>
	<li><a href='https://bridgetwhelan.com/2012/09/'>September 2012</a></li>
	<li><a href='https://bridgetwhelan.com/2012/08/'>August 2012</a></li>
	<li><a href='https://bridgetwhelan.com/2012/01/'>January 2012</a></li>
			</ul>

			</div><div id="categories-3" class="widget widget_categories"><h3 class="widget-title">Categories</h3>
			<ul>
					<li class="cat-item cat-item-145879548"><a href="https://bridgetwhelan.com/category/a-z-challenge-2013/">A-Z Challenge 2013</a> (27)
</li>
	<li class="cat-item cat-item-197603058"><a href="https://bridgetwhelan.com/category/back-to-creative-writing-school-ebook/">Back to CREATIVE WRITING SCHOOL ebook</a> (27)
</li>
	<li class="cat-item cat-item-21134"><a href="https://bridgetwhelan.com/category/did-you-know/">Did you know&#8230;</a> (48)
</li>
	<li class="cat-item cat-item-30367286"><a href="https://bridgetwhelan.com/category/guest-post-2/">Guest Post</a> (18)
</li>
	<li class="cat-item cat-item-1693964"><a href="https://bridgetwhelan.com/category/inspiring-pictures/">Inspiring pictures</a> (68)
</li>
	<li class="cat-item cat-item-3558"><a href="https://bridgetwhelan.com/category/jobs/">jobs</a> (10)
</li>
	<li class="cat-item cat-item-455243638"><a href="https://bridgetwhelan.com/category/mrs-ainsley/">Mrs Ainsley</a> (5)
</li>
	<li class="cat-item cat-item-697230540"><a href="https://bridgetwhelan.com/category/mrs-finnegen-advice-from-the-1830/">Mrs Finnegen ADVICE from the 1830</a> (54)
</li>
	<li class="cat-item cat-item-6989"><a href="https://bridgetwhelan.com/category/muse/">Muse</a> (247)
</li>
	<li class="cat-item cat-item-24403"><a href="https://bridgetwhelan.com/category/my-books/">My Books</a> (23)
</li>
	<li class="cat-item cat-item-12861544"><a href="https://bridgetwhelan.com/category/nanowrimo-2/">NANOWRIMO</a> (5)
</li>
	<li class="cat-item cat-item-103"><a href="https://bridgetwhelan.com/category/news/">News</a> (345)
</li>
	<li class="cat-item cat-item-755"><a href="https://bridgetwhelan.com/category/quotes/">Quotes</a> (395)
</li>
	<li class="cat-item cat-item-1522754"><a href="https://bridgetwhelan.com/category/reading-like-a-writer/">Reading like a Writer</a> (7)
</li>
	<li class="cat-item cat-item-160769739"><a href="https://bridgetwhelan.com/category/safari-friday-web-resources-for-writers-and-readers/">SAFARI FRIDAY web resources for writers and readers</a> (41)
</li>
	<li class="cat-item cat-item-1"><a href="https://bridgetwhelan.com/category/uncategorized/">Uncategorized</a> (170)
</li>
	<li class="cat-item cat-item-2491"><a href="https://bridgetwhelan.com/category/views/">Views</a> (58)
</li>
			</ul>

			</div>	</div><!-- .bottom .widget-area -->

	<div class="bottom widget-area">
		<div id="wp_tag_cloud-3" class="widget wp_widget_tag_cloud"><h3 class="widget-title"></h3><div style="overflow:hidden"><a href="https://bridgetwhelan.com/tag/a-good-confession/" class="tag-cloud-link tag-link-41019938 tag-link-position-1" style="font-size: 8.6796116504854pt;" aria-label="A Good Confession (9 items)">A Good Confession</a>
<a href="https://bridgetwhelan.com/tag/amazon/" class="tag-cloud-link tag-link-6602 tag-link-position-2" style="font-size: 10.174757281553pt;" aria-label="Amazon (12 items)">Amazon</a>
<a href="https://bridgetwhelan.com/tag/art-for-writers/" class="tag-cloud-link tag-link-1428249 tag-link-position-3" style="font-size: 12.21359223301pt;" aria-label="art for writers (17 items)">art for writers</a>
<a href="https://bridgetwhelan.com/tag/back-to-creative-writing-school/" class="tag-cloud-link tag-link-197603150 tag-link-position-4" style="font-size: 16.970873786408pt;" aria-label="Back to CREATIVE WRITING School (40 items)">Back to CREATIVE WRITING School</a>
<a href="https://bridgetwhelan.com/tag/books/" class="tag-cloud-link tag-link-178 tag-link-position-5" style="font-size: 16.019417475728pt;" aria-label="books (34 items)">books</a>
<a href="https://bridgetwhelan.com/tag/brighton/" class="tag-cloud-link tag-link-116300 tag-link-position-6" style="font-size: 16.427184466019pt;" aria-label="Brighton (36 items)">Brighton</a>
<a href="https://bridgetwhelan.com/tag/characters/" class="tag-cloud-link tag-link-634 tag-link-position-7" style="font-size: 12.485436893204pt;" aria-label="characters (18 items)">characters</a>
<a href="https://bridgetwhelan.com/tag/charles-dickens/" class="tag-cloud-link tag-link-194109 tag-link-position-8" style="font-size: 10.174757281553pt;" aria-label="Charles Dickens (12 items)">Charles Dickens</a>
<a href="https://bridgetwhelan.com/tag/christmas/" class="tag-cloud-link tag-link-15607 tag-link-position-9" style="font-size: 8.6796116504854pt;" aria-label="Christmas (9 items)">Christmas</a>
<a href="https://bridgetwhelan.com/tag/creative-writing/" class="tag-cloud-link tag-link-1067 tag-link-position-10" style="font-size: 16.427184466019pt;" aria-label="creative writing (36 items)">creative writing</a>
<a href="https://bridgetwhelan.com/tag/creative-writing-competition/" class="tag-cloud-link tag-link-7663395 tag-link-position-11" style="font-size: 12.757281553398pt;" aria-label="creative writing competition (19 items)">creative writing competition</a>
<a href="https://bridgetwhelan.com/tag/creative-writing-exercise/" class="tag-cloud-link tag-link-3608844 tag-link-position-12" style="font-size: 18.466019417476pt;" aria-label="creative writing exercise (51 items)">creative writing exercise</a>
<a href="https://bridgetwhelan.com/tag/creativity/" class="tag-cloud-link tag-link-789 tag-link-position-13" style="font-size: 10.174757281553pt;" aria-label="creativity (12 items)">creativity</a>
<a href="https://bridgetwhelan.com/tag/crime-fiction/" class="tag-cloud-link tag-link-61039 tag-link-position-14" style="font-size: 9.2233009708738pt;" aria-label="Crime fiction (10 items)">Crime fiction</a>
<a href="https://bridgetwhelan.com/tag/description/" class="tag-cloud-link tag-link-50206 tag-link-position-15" style="font-size: 10.718446601942pt;" aria-label="description (13 items)">description</a>
<a href="https://bridgetwhelan.com/tag/e-l-doctorow/" class="tag-cloud-link tag-link-1356666 tag-link-position-16" style="font-size: 8.6796116504854pt;" aria-label="E.L. Doctorow (9 items)">E.L. Doctorow</a>
<a href="https://bridgetwhelan.com/tag/ebooks/" class="tag-cloud-link tag-link-6725 tag-link-position-17" style="font-size: 10.718446601942pt;" aria-label="ebooks (13 items)">ebooks</a>
<a href="https://bridgetwhelan.com/tag/editing/" class="tag-cloud-link tag-link-11746 tag-link-position-18" style="font-size: 13.300970873786pt;" aria-label="editing (21 items)">editing</a>
<a href="https://bridgetwhelan.com/tag/ernest-hemingway/" class="tag-cloud-link tag-link-261171 tag-link-position-19" style="font-size: 8.6796116504854pt;" aria-label="Ernest Hemingway (9 items)">Ernest Hemingway</a>
<a href="https://bridgetwhelan.com/tag/facebook/" class="tag-cloud-link tag-link-81819 tag-link-position-20" style="font-size: 8.6796116504854pt;" aria-label="Facebook (9 items)">Facebook</a>
<a href="https://bridgetwhelan.com/tag/fantasy/" class="tag-cloud-link tag-link-7224 tag-link-position-21" style="font-size: 9.7669902912621pt;" aria-label="fantasy (11 items)">fantasy</a>
<a href="https://bridgetwhelan.com/tag/fiction/" class="tag-cloud-link tag-link-1747 tag-link-position-22" style="font-size: 14.796116504854pt;" aria-label="fiction (27 items)">fiction</a>
<a href="https://bridgetwhelan.com/tag/first-draft/" class="tag-cloud-link tag-link-130990 tag-link-position-23" style="font-size: 10.718446601942pt;" aria-label="first draft (13 items)">first draft</a>
<a href="https://bridgetwhelan.com/tag/flash-fiction/" class="tag-cloud-link tag-link-8521 tag-link-position-24" style="font-size: 13.572815533981pt;" aria-label="flash fiction (22 items)">flash fiction</a>
<a href="https://bridgetwhelan.com/tag/humour/" class="tag-cloud-link tag-link-35 tag-link-position-25" style="font-size: 9.2233009708738pt;" aria-label="humour (10 items)">humour</a>
<a href="https://bridgetwhelan.com/tag/imagination/" class="tag-cloud-link tag-link-10906 tag-link-position-26" style="font-size: 9.2233009708738pt;" aria-label="imagination (10 items)">imagination</a>
<a href="https://bridgetwhelan.com/tag/inspiration/" class="tag-cloud-link tag-link-107 tag-link-position-27" style="font-size: 11.126213592233pt;" aria-label="inspiration (14 items)">inspiration</a>
<a href="https://bridgetwhelan.com/tag/international-writing-competition/" class="tag-cloud-link tag-link-8293158 tag-link-position-28" style="font-size: 9.7669902912621pt;" aria-label="international writing competition (11 items)">international writing competition</a>
<a href="https://bridgetwhelan.com/tag/ireland/" class="tag-cloud-link tag-link-768 tag-link-position-29" style="font-size: 9.2233009708738pt;" aria-label="Ireland (10 items)">Ireland</a>
<a href="https://bridgetwhelan.com/tag/irish/" class="tag-cloud-link tag-link-85021 tag-link-position-30" style="font-size: 11.126213592233pt;" aria-label="Irish (14 items)">Irish</a>
<a href="https://bridgetwhelan.com/tag/james-joyce/" class="tag-cloud-link tag-link-56034 tag-link-position-31" style="font-size: 9.7669902912621pt;" aria-label="James Joyce (11 items)">James Joyce</a>
<a href="https://bridgetwhelan.com/tag/language/" class="tag-cloud-link tag-link-1934 tag-link-position-32" style="font-size: 11.126213592233pt;" aria-label="language (14 items)">language</a>
<a href="https://bridgetwhelan.com/tag/literary-agent/" class="tag-cloud-link tag-link-385069 tag-link-position-33" style="font-size: 9.7669902912621pt;" aria-label="Literary agent (11 items)">Literary agent</a>
<a href="https://bridgetwhelan.com/tag/literature/" class="tag-cloud-link tag-link-557 tag-link-position-34" style="font-size: 12.21359223301pt;" aria-label="Literature (17 items)">Literature</a>
<a href="https://bridgetwhelan.com/tag/london/" class="tag-cloud-link tag-link-1618 tag-link-position-35" style="font-size: 9.2233009708738pt;" aria-label="London (10 items)">London</a>
<a href="https://bridgetwhelan.com/tag/margaret-atwood/" class="tag-cloud-link tag-link-278753 tag-link-position-36" style="font-size: 8.6796116504854pt;" aria-label="Margaret Atwood (9 items)">Margaret Atwood</a>
<a href="https://bridgetwhelan.com/tag/memoir/" class="tag-cloud-link tag-link-19397 tag-link-position-37" style="font-size: 10.718446601942pt;" aria-label="memoir (13 items)">memoir</a>
<a href="https://bridgetwhelan.com/tag/mrs-finnegan/" class="tag-cloud-link tag-link-697230658 tag-link-position-38" style="font-size: 8.6796116504854pt;" aria-label="Mrs Finnegan (9 items)">Mrs Finnegan</a>
<a href="https://bridgetwhelan.com/tag/neil-gaiman/" class="tag-cloud-link tag-link-105350 tag-link-position-39" style="font-size: 9.7669902912621pt;" aria-label="Neil Gaiman (11 items)">Neil Gaiman</a>
<a href="https://bridgetwhelan.com/tag/non-fiction/" class="tag-cloud-link tag-link-3748 tag-link-position-40" style="font-size: 10.174757281553pt;" aria-label="non fiction (12 items)">non fiction</a>
<a href="https://bridgetwhelan.com/tag/novel/" class="tag-cloud-link tag-link-545 tag-link-position-41" style="font-size: 10.174757281553pt;" aria-label="novel (12 items)">novel</a>
<a href="https://bridgetwhelan.com/tag/plot/" class="tag-cloud-link tag-link-2621 tag-link-position-42" style="font-size: 10.718446601942pt;" aria-label="plot (13 items)">plot</a>
<a href="https://bridgetwhelan.com/tag/poetry/" class="tag-cloud-link tag-link-422 tag-link-position-43" style="font-size: 19.417475728155pt;" aria-label="poetry (61 items)">poetry</a>
<a href="https://bridgetwhelan.com/tag/publishing/" class="tag-cloud-link tag-link-3330 tag-link-position-44" style="font-size: 11.398058252427pt;" aria-label="Publishing (15 items)">Publishing</a>
<a href="https://bridgetwhelan.com/tag/quote/" class="tag-cloud-link tag-link-3099 tag-link-position-45" style="font-size: 16.563106796117pt;" aria-label="quote (37 items)">quote</a>
<a href="https://bridgetwhelan.com/tag/quotes-2/" class="tag-cloud-link tag-link-28016040 tag-link-position-46" style="font-size: 22pt;" aria-label="quotes (95 items)">quotes</a>
<a href="https://bridgetwhelan.com/tag/quotes-for-writers/" class="tag-cloud-link tag-link-499859 tag-link-position-47" style="font-size: 10.718446601942pt;" aria-label="quotes for writers (13 items)">quotes for writers</a>
<a href="https://bridgetwhelan.com/tag/readers/" class="tag-cloud-link tag-link-147514 tag-link-position-48" style="font-size: 10.718446601942pt;" aria-label="readers (13 items)">readers</a>
<a href="https://bridgetwhelan.com/tag/reading/" class="tag-cloud-link tag-link-1473 tag-link-position-49" style="font-size: 16.834951456311pt;" aria-label="reading (39 items)">reading</a>
<a href="https://bridgetwhelan.com/tag/research/" class="tag-cloud-link tag-link-668 tag-link-position-50" style="font-size: 8.6796116504854pt;" aria-label="research (9 items)">research</a>
<a href="https://bridgetwhelan.com/tag/romance/" class="tag-cloud-link tag-link-8154 tag-link-position-51" style="font-size: 8pt;" aria-label="romance (8 items)">romance</a>
<a href="https://bridgetwhelan.com/tag/sarah-rayner/" class="tag-cloud-link tag-link-42404536 tag-link-position-52" style="font-size: 8.6796116504854pt;" aria-label="Sarah Rayner (9 items)">Sarah Rayner</a>
<a href="https://bridgetwhelan.com/tag/science-fiction/" class="tag-cloud-link tag-link-10615 tag-link-position-53" style="font-size: 10.718446601942pt;" aria-label="science fiction (13 items)">science fiction</a>
<a href="https://bridgetwhelan.com/tag/self-publishing/" class="tag-cloud-link tag-link-40668 tag-link-position-54" style="font-size: 11.126213592233pt;" aria-label="self-publishing (14 items)">self-publishing</a>
<a href="https://bridgetwhelan.com/tag/shakespeare/" class="tag-cloud-link tag-link-112724 tag-link-position-55" style="font-size: 9.2233009708738pt;" aria-label="Shakespeare (10 items)">Shakespeare</a>
<a href="https://bridgetwhelan.com/tag/short-stories/" class="tag-cloud-link tag-link-546 tag-link-position-56" style="font-size: 8.6796116504854pt;" aria-label="Short Stories (9 items)">Short Stories</a>
<a href="https://bridgetwhelan.com/tag/short-story/" class="tag-cloud-link tag-link-40287 tag-link-position-57" style="font-size: 18.873786407767pt;" aria-label="short story (55 items)">short story</a>
<a href="https://bridgetwhelan.com/tag/short-story-competition/" class="tag-cloud-link tag-link-1983110 tag-link-position-58" style="font-size: 9.7669902912621pt;" aria-label="short story competition (11 items)">short story competition</a>
<a href="https://bridgetwhelan.com/tag/stephen-fry/" class="tag-cloud-link tag-link-250208 tag-link-position-59" style="font-size: 8pt;" aria-label="Stephen Fry (8 items)">Stephen Fry</a>
<a href="https://bridgetwhelan.com/tag/stephen-king/" class="tag-cloud-link tag-link-7227 tag-link-position-60" style="font-size: 12.757281553398pt;" aria-label="Stephen King (19 items)">Stephen King</a>
<a href="https://bridgetwhelan.com/tag/stories/" class="tag-cloud-link tag-link-955 tag-link-position-61" style="font-size: 9.2233009708738pt;" aria-label="stories (10 items)">stories</a>
<a href="https://bridgetwhelan.com/tag/submission/" class="tag-cloud-link tag-link-48031 tag-link-position-62" style="font-size: 9.2233009708738pt;" aria-label="submission (10 items)">submission</a>
<a href="https://bridgetwhelan.com/tag/submissions/" class="tag-cloud-link tag-link-58275 tag-link-position-63" style="font-size: 11.805825242718pt;" aria-label="submissions (16 items)">submissions</a>
<a href="https://bridgetwhelan.com/tag/terry-pratchett/" class="tag-cloud-link tag-link-1669 tag-link-position-64" style="font-size: 8.6796116504854pt;" aria-label="Terry Pratchett (9 items)">Terry Pratchett</a>
<a href="https://bridgetwhelan.com/tag/the-regency-town-house/" class="tag-cloud-link tag-link-206674984 tag-link-position-65" style="font-size: 9.7669902912621pt;" aria-label="The Regency Town House (11 items)">The Regency Town House</a>
<a href="https://bridgetwhelan.com/tag/twitter/" class="tag-cloud-link tag-link-599182 tag-link-position-66" style="font-size: 11.805825242718pt;" aria-label="twitter (16 items)">twitter</a>
<a href="https://bridgetwhelan.com/tag/why-write/" class="tag-cloud-link tag-link-968963 tag-link-position-67" style="font-size: 8.6796116504854pt;" aria-label="Why write? (9 items)">Why write?</a>
<a href="https://bridgetwhelan.com/tag/words/" class="tag-cloud-link tag-link-4822 tag-link-position-68" style="font-size: 11.398058252427pt;" aria-label="words (15 items)">words</a>
<a href="https://bridgetwhelan.com/tag/writers-block/" class="tag-cloud-link tag-link-151827 tag-link-position-69" style="font-size: 14.252427184466pt;" aria-label="writer&#039;s block (25 items)">writer&#039;s block</a>
<a href="https://bridgetwhelan.com/tag/writers-resources/" class="tag-cloud-link tag-link-38334 tag-link-position-70" style="font-size: 15.883495145631pt;" aria-label="Writers Resources (33 items)">Writers Resources</a>
<a href="https://bridgetwhelan.com/tag/writing/" class="tag-cloud-link tag-link-349 tag-link-position-71" style="font-size: 20.640776699029pt;" aria-label="writing (74 items)">writing</a>
<a href="https://bridgetwhelan.com/tag/writing-advice/" class="tag-cloud-link tag-link-9469 tag-link-position-72" style="font-size: 10.174757281553pt;" aria-label="writing advice (12 items)">writing advice</a>
<a href="https://bridgetwhelan.com/tag/writing-competition/" class="tag-cloud-link tag-link-990408 tag-link-position-73" style="font-size: 17.514563106796pt;" aria-label="writing competition (44 items)">writing competition</a>
<a href="https://bridgetwhelan.com/tag/writing-exercise/" class="tag-cloud-link tag-link-61386 tag-link-position-74" style="font-size: 9.7669902912621pt;" aria-label="Writing exercise (11 items)">Writing exercise</a>
<a href="https://bridgetwhelan.com/tag/writing-exercises/" class="tag-cloud-link tag-link-112396 tag-link-position-75" style="font-size: 11.126213592233pt;" aria-label="writing exercises (14 items)">writing exercises</a></div></div><div id="text-3" class="widget widget_text"><h3 class="widget-title">PLEASE RESPECT MY COPYRIGHT</h3>			<div class="textwidget"><p>© Bridget Whelan<br />
If you want to use any of this material contact me and there is a very good chance I will say YES.<br />
However, if you just cut and paste into your own blog or whatever and pass it off as your own then there's a very good chance I will find out. Don't fall into the trap of thinking the internet is so vast and expanding so fast (note the fancy internal rhyme)] that no one will know.  </p>
</div>
		</div><div id="search-3" class="widget widget_search"><h3 class="widget-title">Search</h3><form role="search" method="get" id="searchform" class="searchform" action="https://bridgetwhelan.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></div>	</div><!-- .bottom .widget-area -->


</div>

	</div><!-- #middle -->
	<div class="footer clear">
		<p>
		</p>
	</div><!-- #footer -->
</div><!-- #wrapper -->
<!--  -->
		<!-- CCPA [start] -->
		<script type="text/javascript">
			( function () {

				var setupPrivacy = function() {

					// Minimal Mozilla Cookie library
					// https://developer.mozilla.org/en-US/docs/Web/API/Document/cookie/Simple_document.cookie_framework
					var cookieLib = window.cookieLib = {getItem:function(e){return e&&decodeURIComponent(document.cookie.replace(new RegExp("(?:(?:^|.*;)\\s*"+encodeURIComponent(e).replace(/[\-\.\+\*]/g,"\\$&")+"\\s*\\=\\s*([^;]*).*$)|^.*$"),"$1"))||null},setItem:function(e,o,n,t,r,i){if(!e||/^(?:expires|max\-age|path|domain|secure)$/i.test(e))return!1;var c="";if(n)switch(n.constructor){case Number:c=n===1/0?"; expires=Fri, 31 Dec 9999 23:59:59 GMT":"; max-age="+n;break;case String:c="; expires="+n;break;case Date:c="; expires="+n.toUTCString()}return"rootDomain"!==r&&".rootDomain"!==r||(r=(".rootDomain"===r?".":"")+document.location.hostname.split(".").slice(-2).join(".")),document.cookie=encodeURIComponent(e)+"="+encodeURIComponent(o)+c+(r?"; domain="+r:"")+(t?"; path="+t:"")+(i?"; secure":""),!0}};

					// Implement IAB USP API.
					window.__uspapi = function( command, version, callback ) {

						if ( typeof callback !== 'function' ) {
							return;
						}

						if ( command !== 'getUSPData' || version !== 1 ) {
							callback( null, false );
							return;
						}

						// Check for GPC.
						if ( navigator.globalPrivacyControl ) {
							callback( { version: 1, uspString: '1YYN' }, true );
							return;
						}

						// Check for cookie.
						var consent = cookieLib.getItem( 'usprivacy' );

						if ( null === consent ) {
							callback( null, false );
							return;
						}

						callback( { version: 1, uspString: consent }, true );
					};

					// Initialization.
					document.addEventListener( 'DOMContentLoaded', function() {

						var setDefaultOptInCookie = function() {
							var value = '1YNN';
							var domain = '.wordpress.com' === location.hostname.slice( -14 ) ? '.rootDomain' : location.hostname;
							cookieLib.setItem( 'usprivacy', value, 365 * 24 * 60 * 60, '/', domain );
						};

						var setCcpaAppliesCookie = function( value ) {
							var domain = '.wordpress.com' === location.hostname.slice( -14 ) ? '.rootDomain' : location.hostname;
							cookieLib.setItem( 'ccpa_applies', value, 24 * 60 * 60, '/', domain );
						}

						var maybeCallDoNotSellCallback = function() {
							if ( 'function' === typeof window.doNotSellCallback ) {
								return window.doNotSellCallback();
							}

							return false;
						}

						var usprivacyCookie = cookieLib.getItem( 'usprivacy' );

						if ( null !== usprivacyCookie ) {
							maybeCallDoNotSellCallback();
							return;
						}

						var ccpaCookie = cookieLib.getItem( 'ccpa_applies' );

						if ( null === ccpaCookie ) {

							var request = new XMLHttpRequest();
							request.open( 'GET', 'https://public-api.wordpress.com/geo/', true );

							request.onreadystatechange = function () {
								if ( 4 === this.readyState ) {
									if ( 200 === this.status ) {

										var data = JSON.parse( this.response );
										var ccpa_applies = data['region'] && data['region'].toLowerCase() === 'california';

										setCcpaAppliesCookie( ccpa_applies );

										if ( ccpa_applies ) {
											if ( maybeCallDoNotSellCallback() ) {
												setDefaultOptInCookie();
											}
										}
									} else {
										setCcpaAppliesCookie( true );
										if ( maybeCallDoNotSellCallback() ) {
											setDefaultOptInCookie();
										}
									}
								}
							};

							request.send();
						} else {
							if ( ccpaCookie === 'true' ) {
								if ( maybeCallDoNotSellCallback() ) {
									setDefaultOptInCookie();
								}
							}
						}
					} );
				};

				if ( window.defQueue && defQueue.isLOHP && defQueue.isLOHP === 2020 ) {
					defQueue.items.push( setupPrivacy );
				} else {
					setupPrivacy();
				}

			} )();
		</script>

		<!-- CCPA [end] -->
		<script src='//0.gravatar.com/js/gprofiles.js?ver=202113y' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1610363240h'></script>

	<script>
		// Initialize and attach hovercards to all gravatars
		( function() {
			function init() {
				if ( typeof Gravatar === 'undefined' ) {
					return;
				}

				if ( typeof Gravatar.init !== 'function' ) {
					return;
				}

				Gravatar.profile_cb = function ( hash, id ) {
					WPGroHo.syncProfileData( hash, id );
				};

				Gravatar.my_hash = WPGroHo.my_hash;
				Gravatar.init( 'body', '#wp-admin-bar-my-account' );
			}

			if ( document.readyState !== 'loading' ) {
				init();
			} else {
				document.addEventListener( 'DOMContentLoaded', init );
			}
		} )();
	</script>

		<div style="display:none">
	</div>
<script id='highlander-comments-js-extra'>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/bridgetwhelan.wordpress.com\/public.api\/connect\/?action=request&domain=bridgetwhelan.com","logoutURL":"https:\/\/bridgetwhelan.wordpress.com\/wp-login.php?action=logout&_wpnonce=8ce17d30fc","homeURL":"https:\/\/bridgetwhelan.com\/","postID":"26233","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"0","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1573483029j'></script>

<script>
window.addEventListener( "load", function( event ) {
	var link = document.createElement( "link" );
	link.href = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.css?v=20201002";
	link.type = "text/css";
	link.rel = "stylesheet";
	document.head.appendChild( link );

	var script = document.createElement( "script" );
	script.src = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.js?v=20201002";
	script.defer = true;
	document.body.appendChild( script );
} );
</script>

	
	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<label for="carousel-reblog-content" id="carousel-reblog-lblogcontent" class="screen-reader-text">Add your thoughts here... (optional)</label>
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="39142863" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://bridgetwhelan.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="BRIDGET WHELAN writer" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="1689c2a1fd" /><input type="hidden" name="_wp_http_referer" value="/2021/03/30/what-to-do-when-the-butler-eats-too-fast-and-the-butchers-boy-is-not-slow-in-coming-forward-brightons-regency-housekeeper-advises/" />		</form>

		<div class="arrow"></div>
	</div>

		<div
			class="jp-carousel-wrap jp-carousel-transitions"
			itemscope
			itemtype="https://schema.org/ImageGallery"
			style="display: none;">
			<div class="jp-carousel-overlay"></div>
			<div class="jp-carousel"></div>
			<div class="jp-carousel-fadeaway"></div>
			<div class="jp-carousel-info">
				<div class="jp-carousel-photo-info">
					<h2 class="jp-carousel-caption" itemprop="caption description"></h2>
				</div>
				<div class="jp-carousel-info-columns">
					<div class="jp-carousel-left-column-wrapper">
						<div class="jp-carousel-titleanddesc"></div>
						<!-- Intentional duplicate -->
						<div class="jp-carousel-photo-info">
							<h2 class="jp-carousel-caption" itemprop="caption description"></h2>
						</div>
													<div id="jp-carousel-comment-form-container">
																											<form id="jp-carousel-comment-form">
											<textarea
												name="comment"
												class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
												id="jp-carousel-comment-form-comment-field"
												placeholder="Write a Comment..."
											></textarea>
											<div id="jp-carousel-comment-form-submit-and-info-wrapper">
												<div id="jp-carousel-comment-form-commenting-as">
																											<fieldset>
															<label for="email">Email (Required)</label>
															<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
														</fieldset>
														<fieldset>
															<label for="author">Name (Required)</label>
															<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
														</fieldset>
														<fieldset>
															<label for="url">Website</label>
															<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
														</fieldset>
																									</div>
												<input
													type="submit"
													name="submit"
													class="jp-carousel-comment-form-button"
													id="jp-carousel-comment-form-button-submit"
													value="Post Comment" />
												<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
												<div id="jp-carousel-comment-post-results"></div>
											</div>
										</form>
																								</div>
							<div class="jp-carousel-comments"></div>
							<div id="jp-carousel-comments-loading">
								<span>Loading Comments...</span>
							</div>
											</div>
					<div class="jp-carousel-image-meta">
						<div class="jp-carousel-buttons">
														<a class="jp-carousel-commentlink" href="#">Comment</a>
																				</div>
						<ul class="jp-carousel-image-exif" style="display: none;"></ul>
						<a class="jp-carousel-image-download" style="display: none;"></a>
						<div class="jp-carousel-image-map" style="display: none;"></div>
					</div>
				</div>
			</div>
			<div class="jp-carousel-next-button" style="display: none;">
				<span></span>
			</div>
			<div class="jp-carousel-previous-button" style="display: none;">
				<span></span>
			</div>
			<div class="jp-carousel-close-hint"><span>&times;</span></div>
		</div>

		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/bridgetwhelan.com\/2021\/03\/30\/what-to-do-when-the-butler-eats-too-fast-and-the-butchers-boy-is-not-slow-in-coming-forward-brightons-regency-housekeeper-advises\/":26233};
	</script>
							<div id="sharing_email" style="display: none;">
		<form action="/2021/03/30/what-to-do-when-the-butler-eats-too-fast-and-the-butchers-boy-is-not-slow-in-coming-forward-brightons-regency-housekeeper-advises/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"
				data-lazy="true"
				data-url="https://www.google.com/recaptcha/api.js?hl=en"></div>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<div class="widget widget_eu_cookie_law_widget">
<div
	class="hide-on-button ads-active"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />

		Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
				<a href="https://automattic.com/cookies" rel="nofollow">
			Cookie Policy		</a>
 </form>
</div>
</div><link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1614628167h&cssminify=yes' type='text/css' media='all' />
<script id='jetpack-carousel-js-extra'>
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/bridgetwhelan.com\/wp-admin\/admin-ajax.php","nonce":"8739c9509b","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/bridgetwhelan.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fbridgetwhelan.com%2F2021%2F03%2F30%2Fwhat-to-do-when-the-butler-eats-too-fast-and-the-butchers-boy-is-not-slow-in-coming-forward-brightons-regency-housekeeper-advises%2F","blog_id":"39142863","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=39142863&v=wpcom&tz=1&user_id=0&subd=bridgetwhelan","is_public":"1","reblog_enabled":""};
</script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFUltSwzAMvBCOKIXCD8NRGD/URIlfWHJDOT1uhzBQOuFLtrTaXcmGOSubomAUGBkcHshifu9GvoHfpZxYAjLrHq9Ux7eK5fgVOooHwvlf2IiStZ1UQaaPP6yhquxrT5HB04QMranioKPzWC7BC9Im45OdGO66h24Ljvisu6SVp34Qk74HpGh9dY38DAqhcTU72R+7QPFSRAZsG4BcDXA1tRjSpz62hbKs2J/J9SgMWFs1TYTK6xkEQ/Za8CK/wqNdM6WMLhA0C5Z2UlLaBvnaOO2KwaC7NskPUqtLqoweltdYEmtGJuKAorbdLbw2TdinElbwp7+j9l5TAR50odgvsTW9hOfNbnO/u3va7B7HTzYM9G4='></script>
<script type='text/javascript'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-linkedin' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-linkedin' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-tumblr' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-tumblr' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-pocket' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-pocket' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
						return false;
					}
				} );
			} )();
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20210317#ver=20210317&amp;origin=https://bridgetwhelan.com' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?61" defer></script> <script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'39142863','blog_tz':'1','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'39142863','v':'wpcom','tz':'1','user_id':'0','post':'26233','subd':'bridgetwhelan'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1oMUpKVjdLUHY1WldoajE/MT9jXTVxa1MyMC4wRSx6c0k0VD0zQmxBSm1WZjJIPW1LRXdBR0tVOS13ekMvQXUlcWFHZG5mLk1jQjFadzAtVEtNc093emslYkdRcUt5WiVpaE41RVJKSlF3WTg4amdbfmdZNS4mK3NKXTFjQTZrW2NTcjNiMW5fLk1JKyVIfDRZSEZOWyx1V1ArMF0sSTdvMXFBcW4tWXldQzB+KytlNmtOM2J+JVF3NTY2YjNsTWxdcmkrL1tyZklNa3hERUZzbnBRdlAxbStMY2haUXlXY25VWmsrc2JQPXUyd0N3M0w/U11VbjIyLGxELSUsL0Q1dFZ1eERKZENGWDNpeF12JUdlOXBpa0x2K3dfc1lEelAreEVWdD84TmVoa0tzTWwl'}]);
_stq.push([ 'clickTrackerInit', '39142863', '26233' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:1px;width:1px;overflow:hidden;position:absolute;bottom:1px;" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
<!--
	generated in 0.187 seconds
	135684 bytes batcached for 300 seconds
-->
