<!DOCTYPE html>
<!--[if IE 8]>
<html id="ie8" lang="en">
<![endif]-->
<!--[if !(IE 8)]><!-->
<html lang="en">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<title>A Quick Note to Regular Readers Who MAY have Noticed&#8230; | BRIDGET WHELAN writer</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://bridgetwhelan.com/xmlrpc.php" />
<meta name='robots' content='max-image-preview:large' />

<!-- Async WordPress.com Remote Login -->
<script id="wpcom_remote_login_js">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</script>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//bridgetwhelan.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="BRIDGET WHELAN writer &raquo; Feed" href="https://bridgetwhelan.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="BRIDGET WHELAN writer &raquo; Comments Feed" href="https://bridgetwhelan.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="BRIDGET WHELAN writer &raquo; A Quick Note to Regular Readers Who MAY have&nbsp;Noticed&#8230; Comments Feed" href="https://bridgetwhelan.com/2022/03/06/a-quick-note-to-regular-readers-who-may-have-noticed/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1625065786h&ver=5.9.1-RC1-52785"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJyNj1tuwyAQRTdUILZSNz9V14JhhCYZHmIgEbuPYzWO66hNP4/mnstFXZIwMRQIRfkqElWHgdUlmegFeyRoG5KG+U2ttJGie4gxW21ZOYqjpqfs6okMpAtYkSKXDf2lEZ6A1RFK0uYkZnqK37OuTjhCdtMlgzp3vfyQOzVWJHubPReMWeemuDSCpQiDoWpv77DyYFEDgZ+HrCCRbpAFgdOmSY/htT7d1vxD+n38vHT1Z91iLcJltJvZ/67IumBw/EI38VvrZXeQnWD0iUBkOMtOWeSyJMRS9OU/u2E/9MPhfbc/XgE4DOLM?cssminify=yes' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify {
	text-align:justify;
}
</style>
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/_static/??-eJyNkNsKAjEMRH/IWBa8rA/it7Q11kpvNCmrf290ERVl2ZcwGeYwJGooYHNiTKxigxKa84mUzRXFj0WzkkTEo9cYMEpsaYkW6j82+KNDFpxeGhiv00iRGjCmVCQCmdG3CHyWLvrhRluVZhQ106rxWhHfAs5K+mTHNDxL5xzCuUDJJOp/zQfiMEPIVrPP6WuBU9C+TqEVTchOpHt+7r0+oEPcd6vdpt92/bq73AH4TqKW?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-3-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link rel='stylesheet' id='all-css-6-1' href='https://s1.wp.com/_static/??-eJxti0EKgCAQAD+UbVFGHaK3mJgaqyut0vejQ4eo0zAwA2cSmmI2MUMoImGxPjIk4iw2VP4Adurw0T6sNXMF/xeT9goFkqW3fKbsTDAMrgeLtCq8gyXM7dCNUjZy6vcLZTc31Q==?cssminify=yes' type='text/css' media='all' />
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script id='wpcom-actionbar-placeholder-js-extra'>
var actionbardata = {"siteID":"39142863","siteURL":"https:\/\/bridgetwhelan.com","xhrURL":"https:\/\/bridgetwhelan.com\/wp-admin\/admin-ajax.php","nonce":"8013089664","isLoggedIn":"","statusMessage":"","subsEmailDefault":"instantly","proxyScriptUrl":"https:\/\/s0.wp.com\/wp-content\/js\/wpcom-proxy-request.js?ver=20211021","shortlink":"https:\/\/wp.me\/p2EeQv-7BB","i18n":{"followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar"}};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s2.wp.com/_static/??-eJyFjdEKwjAMRX/IrIpjxQfxW+aWlZQ2rUmL7u+tMEH24lO4OSe55plhSlyQi/FqYrpTQKiKMrq2A+IldV4P5seLFXKojliNYBgLzpCTll3aX7XvEgpkSa/1y4inUGfUD/SPirJuo4vEfyWI5KQVbvItXk/D2dpj31+sfwPadVA2'></script>
<script type='text/javascript'>
	window.addEventListener( 'DOMContentLoaded', function() {
		rltInitialize( {"token":null,"iframeOrigins":["https:\/\/widgets.wp.com"]} );
	} );
</script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1641292264h&cssminify=yes' type='text/css' media='all' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://bridgetwhelan.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://bridgetwhelan.com/2022/03/06/a-quick-note-to-regular-readers-who-may-have-noticed/" />
<link rel='shortlink' href='https://wp.me/p2EeQv-7BB' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fbridgetwhelan.com%2F2022%2F03%2F06%2Fa-quick-note-to-regular-readers-who-may-have-noticed%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fbridgetwhelan.com%2F2022%2F03%2F06%2Fa-quick-note-to-regular-readers-who-may-have-noticed%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="A Quick Note to Regular Readers Who MAY have Noticed&#8230;" />
<meta property="og:url" content="https://bridgetwhelan.com/2022/03/06/a-quick-note-to-regular-readers-who-may-have-noticed/" />
<meta property="og:description" content="&#8230;that I have broken the habit of a decade (yes! that long) and published THREE insightful quotes about writing and being a writer this Sunday instead of the usual mean-minded, paltry, puny on…" />
<meta property="article:published_time" content="2022-03-06T09:59:28+00:00" />
<meta property="article:modified_time" content="2022-03-06T09:59:28+00:00" />
<meta property="og:site_name" content="BRIDGET WHELAN writer" />
<meta property="og:image" content="https://bridgetwhelan.files.wordpress.com/2022/03/confused-g303eee74e_1920.jpg?w=1200" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="801" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@agoodconfession" />
<meta name="twitter:site" content="@agoodconfession" />
<meta name="twitter:text:title" content="A Quick Note to Regular Readers Who MAY have&nbsp;Noticed&#8230;" />
<meta name="twitter:image" content="https://bridgetwhelan.files.wordpress.com/2022/03/confused-g303eee74e_1920.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/1f06a46a4d62ceea75d568b054666336?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/1f06a46a4d62ceea75d568b054666336?s=32" sizes="16x16" />
<link rel="apple-touch-icon" href="https://secure.gravatar.com/blavatar/1f06a46a4d62ceea75d568b054666336?s=114" />
<link rel='openid.server' href='https://bridgetwhelan.com/?openidserver=1' />
<link rel='openid.delegate' href='https://bridgetwhelan.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://bridgetwhelan.com/osd.xml" title="BRIDGET WHELAN writer" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#185882" />
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
				<script type="text/javascript">
		function __ATA_CC() {var v = document.cookie.match('(^|;) ?personalized-ads-consent=([^;]*)(;|$)');return v ? 1 : 0;}
		var __ATA_PP = { pt: 1, ht: 0, tn: 'suburbia', amp: false, siteid: 8982, blogid: 39142863, consent: __ATA_CC(), uloggedin: 0, flag: 3 };
		var __ATA = __ATA || {};
		__ATA.cmd = __ATA.cmd || [];
		</script>
		<script type="text/javascript">
		(function(){var g=Date.now||function(){return+new Date};function h(a,b){a:{for(var c=a.length,d="string"==typeof a?a.split(""):a,e=0;e<c;e++)if(e in d&&b.call(void 0,d[e],e,a)){b=e;break a}b=-1}return 0>b?null:"string"==typeof a?a.charAt(b):a[b]};function k(a,b,c){c=null!=c?"="+encodeURIComponent(String(c)):"";if(b+=c){c=a.indexOf("#");0>c&&(c=a.length);var d=a.indexOf("?");if(0>d||d>c){d=c;var e=""}else e=a.substring(d+1,c);a=[a.substr(0,d),e,a.substr(c)];c=a[1];a[1]=b?c?c+"&"+b:b:c;a=a[0]+(a[1]?"?"+a[1]:"")+a[2]}return a};var l=0;function m(a,b){var c=document.createElement("script");c.src=a;c.onload=function(){b&&b(void 0)};c.onerror=function(){b&&b("error")};a=document.getElementsByTagName("head");var d;a&&0!==a.length?d=a[0]:d=document.documentElement;d.appendChild(c)}function n(a){var b=void 0===b?document.cookie:b;return(b=h(b.split("; "),function(c){return-1!=c.indexOf(a+"=")}))?b.split("=")[1]:""}function p(a){return"string"==typeof a&&0<a.length}
		function r(a,b,c){b=void 0===b?"":b;c=void 0===c?".":c;var d=[];Object.keys(a).forEach(function(e){var f=a[e],q=typeof f;"object"==q&&null!=f||"function"==q?d.push(r(f,b+e+c)):null!==f&&void 0!==f&&(e=encodeURIComponent(b+e),d.push(e+"="+encodeURIComponent(f)))});return d.filter(p).join("&")}function t(a,b){a||((window.__ATA||{}).config=b.c,m(b.url))}var u=Math.floor(1E13*Math.random()),v=window.__ATA||{};window.__ATA=v;window.__ATA.cmd=v.cmd||[];v.rid=u;v.createdAt=g();var w=window.__ATA||{},x="s.pubmine.com";
		w&&w.serverDomain&&(x=w.serverDomain);var y="//"+x+"/conf",z=window.top===window,A=window.__ATA_PP&&window.__ATA_PP.gdpr_applies,B="boolean"===typeof A?Number(A):null,C=window.__ATA_PP||null,D=z?document.referrer?document.referrer:null:null,E=z?window.location.href:document.referrer?document.referrer:null,F,G=n("__ATA_tuuid");F=G?G:null;var H=window.innerWidth+"x"+window.innerHeight,I=n("usprivacy"),J=r({gdpr:B,pp:C,rid:u,src:D,ref:E,tuuid:F,vp:H,us_privacy:I?I:null},"",".");
		(function(a){var b=void 0===b?"cb":b;l++;var c="callback__"+g().toString(36)+"_"+l.toString(36);a=k(a,b,c);window[c]=function(d){t(void 0,d)};m(a,function(d){d&&t(d)})})(y+"?"+J);}).call(this);
		</script>		<script type="text/javascript">

			window.doNotSellCallback = function() {

				var linkElements = [
					'a[href="https://wordpress.com/?ref=footer_blog"]',
					'a[href="https://wordpress.com/?ref=footer_website"]',
					'a[href="https://wordpress.com/?ref=vertical_footer"]',
					'a[href^="https://wordpress.com/?ref=footer_segment_"]',
				].join(',');

				var dnsLink = document.createElement( 'a' );
				dnsLink.href = 'https://wordpress.com/advertising-program-optout/';
				dnsLink.classList.add( 'do-not-sell-link' );
				dnsLink.rel = 'nofollow';
				dnsLink.style.marginLeft = '0.5em';
				dnsLink.textContent = 'Do Not Sell My Personal Information';

				var creditLinks = document.querySelectorAll( linkElements );

				if ( 0 === creditLinks.length ) {
					return false;
				}

				Array.prototype.forEach.call( creditLinks, function( el ) {
					el.insertAdjacentElement( 'afterend', dnsLink );
				});

				return true;
			};

		</script>
		<meta name="application-name" content="BRIDGET WHELAN writer" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="for writers and readers...." /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://bridgetwhelan.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/1f06a46a4d62ceea75d568b054666336?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="...that I have broken the habit of a decade (yes! that long) and published THREE insightful quotes about writing and being a writer this Sunday instead of the usual mean-minded, paltry, puny one. You may also notice that they are all by women and it is not a coincidence that it will soon be International&hellip;" />
	<style type="text/css">
	#site-title a,
	#site-description {
		color: #263693 !important;
	}
	</style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #185882; }
</style>
	<link rel="amphtml" href="https://bridgetwhelan.com/2022/03/06/a-quick-note-to-regular-readers-who-may-have-noticed/amp/"><style type="text/css" id="custom-colors-css">body { background-color: #185882;}
#site-title, .desc, #access, .grid, #access .menu > ul, #access ul.menu, .bottom, #bottom-wrapper, .navigation h3, #single h1, #single h2, #single h3, #single h4, #single h5, #single h6, .aside h3, .meta h3, .archive-heading, #single { border-color: #185882;}
input[type=submit], #infinite-handle span { background-color: #835504;}
a, .grid .time a, .widget_flickr #flickr_badge_uber_wrapper a { color: #835504;}
a:hover, a:focus { color: #996000;}
.grid:hover { background-color: #D7FDFD;}
.grid:hover { background-color: rgba( 215, 253, 253, 0.2 );}
</style>
</head>
<body class="post-template-default single single-post postid-29239 single-format-standard custom-background customizer-styles-applied highlander-enabled highlander-light">
<div id="wrapper">
	<div class="header clear">
		<div class="space">
							<a href="https://bridgetwhelan.com/" title="BRIDGET WHELAN writer">
					<img src="https://bridgetwhelan.files.wordpress.com/2015/03/cropped-snapshot_20150314_31.jpg" width="155" height="155" id="header-image" alt="" />
				</a>
					</div><!-- #space -->

		<h1 id="site-title"><a href="https://bridgetwhelan.com/" title="BRIDGET WHELAN writer" rel="home">BRIDGET WHELAN writer</a></h1>

		<div class="desc">
			<p id="site-description">for writers and readers&#8230;.</p>
		</div><!-- #desc -->

	</div><!-- #header -->

	<div class="middle clear">
		<div id="access">
			<div class="logo-fix"></div>
			
			<div class="menu-about-container"><ul id="menu-about" class="menu"><li id="menu-item-128" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-128"><a href="https://bridgetwhelan.com/about/contact/">Contact</a></li>
<li id="menu-item-99" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-99"><a href="https://bridgetwhelan.com/about/">About</a></li>
<li id="menu-item-26814" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26814"><a href="https://bridgetwhelan.com/the-story-so-far-the-chronicles-of-mrs-finnegan-brightons-regency-housekeeper/">The Story So Far&#8230;The CHRONICLES of Mrs Finnegan, Brighton&#8217;s Regency Housekeeper</a></li>
<li id="menu-item-6537" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6537"><a href="https://bridgetwhelan.com/about/sign-up-for-my-newsletter-for-writers-and-readers/">Sign up for my creative writing newsletter</a></li>
<li id="menu-item-6085" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6085"><a href="https://bridgetwhelan.com/what-reviewers-and-readers-say-about-back-to-creative-writing-school/">What reviewers and readers say about BACK TO CREATIVE WRITING SCHOOL</a></li>
<li id="menu-item-5491" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5491"><a href="https://bridgetwhelan.com/what-authors-have-to-say-about-back-to-creative-writing-school/">What Bestselling Authors say about BACK TO CREATIVE WRITING SCHOOL</a></li>
<li id="menu-item-1442" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1442"><a href="https://bridgetwhelan.com/creative-writing-exercises-appear-every-monday-here-is-a-selection-from-the-archive/">Join my creative writing page on FACEBOOK</a></li>
<li id="menu-item-4672" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4672"><a href="https://bridgetwhelan.com/what-students-say/join-me-on-a-fiction-writing-course-this-autumn-london-and-brighton/">What reviewers and readers say about A GOOD CONFESSION</a></li>
<li id="menu-item-120" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-120"><a href="https://bridgetwhelan.com/what-students-say/">What Students Say About My Creative Writing Courses&#8230;</a></li>
<li id="menu-item-7806" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7806"><a href="https://bridgetwhelan.com/about/try-the-first-exercise-in-back-to-creative-writing-school/">Try the first exercise in BACK TO CREATIVE WRITING SCHOOL</a></li>
</ul></div>		</div>
	<div id="post-29239" class="post-29239 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-confused tag-international-womens-day tag-mistake">
		<div id="single">
			<h1 class="entry-title">A Quick Note to Regular Readers Who MAY have&nbsp;Noticed&#8230;</h1>
			
<p>&#8230;that I have broken the habit of a decade (yes! that long) and published THREE insightful quotes about writing and being a writer this Sunday instead of the usual mean-minded, paltry, puny one.</p>



<figure class="wp-block-image size-large"><img data-attachment-id="29242" data-permalink="https://bridgetwhelan.com/womens-day-gf659ffd7c_1920/" data-orig-file="https://bridgetwhelan.files.wordpress.com/2022/03/womens-day-gf659ffd7c_1920.png" data-orig-size="1920,710" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="womens-day-gf659ffd7c_1920" data-image-description="" data-image-caption="" data-medium-file="https://bridgetwhelan.files.wordpress.com/2022/03/womens-day-gf659ffd7c_1920.png?w=300" data-large-file="https://bridgetwhelan.files.wordpress.com/2022/03/womens-day-gf659ffd7c_1920.png?w=547" src="https://bridgetwhelan.files.wordpress.com/2022/03/womens-day-gf659ffd7c_1920.png?w=1024" alt="" class="wp-image-29242" srcset="https://bridgetwhelan.files.wordpress.com/2022/03/womens-day-gf659ffd7c_1920.png?w=1024 1024w, https://bridgetwhelan.files.wordpress.com/2022/03/womens-day-gf659ffd7c_1920.png?w=150 150w, https://bridgetwhelan.files.wordpress.com/2022/03/womens-day-gf659ffd7c_1920.png?w=300 300w, https://bridgetwhelan.files.wordpress.com/2022/03/womens-day-gf659ffd7c_1920.png?w=768 768w, https://bridgetwhelan.files.wordpress.com/2022/03/womens-day-gf659ffd7c_1920.png 1920w" sizes="(max-width: 1024px) 100vw, 1024px" /></figure>



<p>You may also notice that they are all by women and it is not a coincidence that it will soon be International Women&#8217;s Day.<br>Explanation enough, surely? <br></p>


<div class="wp-block-image">
<figure class=" aligncenter size-large is-resized"><img loading="lazy" data-attachment-id="29246" data-permalink="https://bridgetwhelan.com/confused-g303eee74e_1920/" data-orig-file="https://bridgetwhelan.files.wordpress.com/2022/03/confused-g303eee74e_1920.jpg" data-orig-size="1920,1281" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="confused-g303eee74e_1920" data-image-description="" data-image-caption="" data-medium-file="https://bridgetwhelan.files.wordpress.com/2022/03/confused-g303eee74e_1920.jpg?w=300" data-large-file="https://bridgetwhelan.files.wordpress.com/2022/03/confused-g303eee74e_1920.jpg?w=547" src="https://bridgetwhelan.files.wordpress.com/2022/03/confused-g303eee74e_1920.jpg?w=1024" alt="" class="wp-image-29246" width="475" height="317" srcset="https://bridgetwhelan.files.wordpress.com/2022/03/confused-g303eee74e_1920.jpg?w=475 475w, https://bridgetwhelan.files.wordpress.com/2022/03/confused-g303eee74e_1920.jpg?w=950 950w, https://bridgetwhelan.files.wordpress.com/2022/03/confused-g303eee74e_1920.jpg?w=150 150w, https://bridgetwhelan.files.wordpress.com/2022/03/confused-g303eee74e_1920.jpg?w=300 300w, https://bridgetwhelan.files.wordpress.com/2022/03/confused-g303eee74e_1920.jpg?w=768 768w" sizes="(max-width: 475px) 100vw, 475px" /></figure></div>



<p>Although if you are truly a <em>regular</em> reader you may not be entirely satisfied.<br>The truth is that I realised what I had done about 10 minutes ago. <br>I have been squirrelling away suitable quotations since the new year. It felt like opening a savings account. </p>


<div class="wp-block-image">
<figure class=" aligncenter size-large is-resized"><img loading="lazy" data-attachment-id="29243" data-permalink="https://bridgetwhelan.com/piggy-bank-g4a80624b6_640/" data-orig-file="https://bridgetwhelan.files.wordpress.com/2022/03/piggy-bank-g4a80624b6_640.jpg" data-orig-size="640,360" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="piggy-bank-g4a80624b6_640" data-image-description="" data-image-caption="" data-medium-file="https://bridgetwhelan.files.wordpress.com/2022/03/piggy-bank-g4a80624b6_640.jpg?w=300" data-large-file="https://bridgetwhelan.files.wordpress.com/2022/03/piggy-bank-g4a80624b6_640.jpg?w=547" src="https://bridgetwhelan.files.wordpress.com/2022/03/piggy-bank-g4a80624b6_640.jpg?w=640" alt="" class="wp-image-29243" width="415" height="233" srcset="https://bridgetwhelan.files.wordpress.com/2022/03/piggy-bank-g4a80624b6_640.jpg?w=415 415w, https://bridgetwhelan.files.wordpress.com/2022/03/piggy-bank-g4a80624b6_640.jpg?w=150 150w, https://bridgetwhelan.files.wordpress.com/2022/03/piggy-bank-g4a80624b6_640.jpg?w=300 300w, https://bridgetwhelan.files.wordpress.com/2022/03/piggy-bank-g4a80624b6_640.jpg 640w" sizes="(max-width: 415px) 100vw, 415px" /></figure></div>



<p>No more scrabbling around for something suitable on Saturday night. I relished the number of scheduled posts my WordPress desktop told me I had, especially as I knew each one was a gem. <br>Only I must have had the same thought on three separate occasions<br> </p>



<blockquote class="wp-block-quote"><p>&#8230;this is perfect for the Sunday nearest International Women&#8217;s Day</p></blockquote>



<p>Clearly, forward thinking doesn&#8217;t suit <s>everyone</s> me. <br>Back to Saturday night scrabbling around. </p>
			<div id="atatags-26942-6224bacd5ab98"></div>
			
			<script>
				__ATA.cmd.push(function() {
					__ATA.initDynamicSlot({
						id: 'atatags-26942-6224bacd5ab98',
						location: 120,
						formFactor: '001',
						label: {
							text: 'Advertisements',
						},
						creative: {
							reportAd: {
								text: 'Report this ad',
							},
							privacySettings: {
								text: 'Privacy',
								
							}
						}
					});
				});
			</script><div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Please help spread the word by sharing...</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-29239" class="share-twitter sd-button share-icon" href="https://bridgetwhelan.com/2022/03/06/a-quick-note-to-regular-readers-who-may-have-noticed/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-29239" class="share-facebook sd-button share-icon" href="https://bridgetwhelan.com/2022/03/06/a-quick-note-to-regular-readers-who-may-have-noticed/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-29239" class="share-pinterest sd-button share-icon" href="https://bridgetwhelan.com/2022/03/06/a-quick-note-to-regular-readers-who-may-have-noticed/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://bridgetwhelan.com/2022/03/06/a-quick-note-to-regular-readers-who-may-have-noticed/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-29239" class="share-linkedin sd-button share-icon" href="https://bridgetwhelan.com/2022/03/06/a-quick-note-to-regular-readers-who-may-have-noticed/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon" href="https://bridgetwhelan.com/2022/03/06/a-quick-note-to-regular-readers-who-may-have-noticed/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://bridgetwhelan.com/2022/03/06/a-quick-note-to-regular-readers-who-may-have-noticed/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="https://bridgetwhelan.com/2022/03/06/a-quick-note-to-regular-readers-who-may-have-noticed/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-end"></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://bridgetwhelan.com/2022/03/06/a-quick-note-to-regular-readers-who-may-have-noticed/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon" href="https://bridgetwhelan.com/2022/03/06/a-quick-note-to-regular-readers-who-may-have-noticed/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-39142863-29239-6224bacd5e2dc' data-src='//widgets.wp.com/likes/index.html?ver=20220105#blog_id=39142863&amp;post_id=29239&amp;origin=bridgetwhelan.wordpress.com&amp;obj_id=39142863-29239-6224bacd5e2dc&amp;domain=bridgetwhelan.com' data-name='like-post-frame-39142863-29239-6224bacd5e2dc' data-title='Like or Reblog'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>									<div id="comments">
	
			<h3 id="comments-title">
			7 comments on &ldquo;<span>A Quick Note to Regular Readers Who MAY have&nbsp;Noticed&#8230;</span>&rdquo;		</h3>

		
		<ol class="commentlist">
				<li class="comment byuser comment-author-josiedarling2014 even thread-even depth-1 highlander-comment" id="li-comment-30929">
		<div id="comment-30929" class="clear">
			
			<div class="comment-meta">
				<a href='http://josiedarlingblog.wordpress.com' rel='external nofollow ugc' class='url'>josiedarling2014</a>				<div class="comment-date">March 6, 2022</div>
				<img alt='' src='https://1.gravatar.com/avatar/72c0bf7af22b116f6bb29deb9a3efcdd?s=55&#038;d=identicon&#038;r=G' class='avatar avatar-55' height='55' width='55' />							</div><!-- .comment-meta -->

			<div class="comment-content">
				<p>I have so enjoyed your posts today Bridget.  You are a marvellous woman.  Josie xx </p>
<p>Sent from my iPhone Josie Darling </p>
<p>&gt;</p>
				<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='https://bridgetwhelan.com/2022/03/06/a-quick-note-to-regular-readers-who-may-have-noticed/?replytocom=30929#respond' data-commentid="30929" data-postid="29239" data-belowelement="comment-30929" data-respondelement="respond" data-replyto="Reply to josiedarling2014" aria-label='Reply to josiedarling2014'>Reply</a>				</div><!-- .reply -->
			</div>
		 </div><!-- #comment-30929 -->
	<ul class="children">
	<li class="comment byuser comment-author-bridgetwhelan bypostauthor odd alt depth-2 highlander-comment" id="li-comment-30931">
		<div id="comment-30931" class="clear">
			
			<div class="comment-meta">
				<a href='https://bridgetwhelan.wordpress.com' rel='external nofollow ugc' class='url'>bridget whelan</a>				<div class="comment-date">March 6, 2022</div>
				<img alt='' src='https://1.gravatar.com/avatar/4e3f1cffca01f1ad373840caddb337e1?s=55&#038;d=identicon&#038;r=G' class='avatar avatar-55' height='55' width='55' />							</div><!-- .comment-meta -->

			<div class="comment-content">
				<p>And YOU are too kind.</p>
				<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='https://bridgetwhelan.com/2022/03/06/a-quick-note-to-regular-readers-who-may-have-noticed/?replytocom=30931#respond' data-commentid="30931" data-postid="29239" data-belowelement="comment-30931" data-respondelement="respond" data-replyto="Reply to bridget whelan" aria-label='Reply to bridget whelan'>Reply</a>				</div><!-- .reply -->
			</div>
		 </div><!-- #comment-30931 -->
	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-ksbeth even thread-odd thread-alt depth-1 highlander-comment" id="li-comment-30930">
		<div id="comment-30930" class="clear">
			
			<div class="comment-meta">
				<a href='http://ididnthavemyglasseson.wordpress.com' rel='external nofollow ugc' class='url'>beth</a>				<div class="comment-date">March 6, 2022</div>
				<img alt='' src='https://1.gravatar.com/avatar/a87be5a8b7ab17befad637db1a8ea7f1?s=55&#038;d=identicon&#038;r=G' class='avatar avatar-55' height='55' width='55' />							</div><!-- .comment-meta -->

			<div class="comment-content">
				<p>hahahaha &#8211; well, we have benefited from it &#8211;</p>
				<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='https://bridgetwhelan.com/2022/03/06/a-quick-note-to-regular-readers-who-may-have-noticed/?replytocom=30930#respond' data-commentid="30930" data-postid="29239" data-belowelement="comment-30930" data-respondelement="respond" data-replyto="Reply to beth" aria-label='Reply to beth'>Reply</a>				</div><!-- .reply -->
			</div>
		 </div><!-- #comment-30930 -->
	<ul class="children">
	<li class="comment byuser comment-author-bridgetwhelan bypostauthor odd alt depth-2 highlander-comment" id="li-comment-30932">
		<div id="comment-30932" class="clear">
			
			<div class="comment-meta">
				<a href='https://bridgetwhelan.wordpress.com' rel='external nofollow ugc' class='url'>bridget whelan</a>				<div class="comment-date">March 6, 2022</div>
				<img alt='' src='https://1.gravatar.com/avatar/4e3f1cffca01f1ad373840caddb337e1?s=55&#038;d=identicon&#038;r=G' class='avatar avatar-55' height='55' width='55' />							</div><!-- .comment-meta -->

			<div class="comment-content">
				<p>Ah, a senior moment X 3</p>
				<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='https://bridgetwhelan.com/2022/03/06/a-quick-note-to-regular-readers-who-may-have-noticed/?replytocom=30932#respond' data-commentid="30932" data-postid="29239" data-belowelement="comment-30932" data-respondelement="respond" data-replyto="Reply to bridget whelan" aria-label='Reply to bridget whelan'>Reply</a>				</div><!-- .reply -->
			</div>
		 </div><!-- #comment-30932 -->
	<ul class="children">
	<li class="comment byuser comment-author-ksbeth even depth-3 highlander-comment" id="li-comment-30940">
		<div id="comment-30940" class="clear">
			
			<div class="comment-meta">
				<a href='http://ididnthavemyglasseson.wordpress.com' rel='external nofollow ugc' class='url'>beth</a>				<div class="comment-date">March 6, 2022</div>
				<img alt='' src='https://1.gravatar.com/avatar/a87be5a8b7ab17befad637db1a8ea7f1?s=55&#038;d=identicon&#038;r=G' class='avatar avatar-55' height='55' width='55' />							</div><!-- .comment-meta -->

			<div class="comment-content">
				<p>my world as well )</p>
				<div class="reply">
									</div><!-- .reply -->
			</div>
		 </div><!-- #comment-30940 -->
	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-sjwaldock odd alt thread-even depth-1 highlander-comment" id="li-comment-30935">
		<div id="comment-30935" class="clear">
			
			<div class="comment-meta">
				<a href='http://sarahs-history-place.blogspot.co.uk/' rel='external nofollow ugc' class='url'>Sarah Waldock</a>				<div class="comment-date">March 6, 2022</div>
				<img alt='' src='https://0.gravatar.com/avatar/6a10cd4d7daf9012507e5411ef3d0dbf?s=55&#038;d=identicon&#038;r=G' class='avatar avatar-55' height='55' width='55' />							</div><!-- .comment-meta -->

			<div class="comment-content">
				<p>Thank you for your efforts!</p>
				<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='https://bridgetwhelan.com/2022/03/06/a-quick-note-to-regular-readers-who-may-have-noticed/?replytocom=30935#respond' data-commentid="30935" data-postid="29239" data-belowelement="comment-30935" data-respondelement="respond" data-replyto="Reply to Sarah Waldock" aria-label='Reply to Sarah Waldock'>Reply</a>				</div><!-- .reply -->
			</div>
		 </div><!-- #comment-30935 -->
	<ul class="children">
	<li class="comment byuser comment-author-bridgetwhelan bypostauthor even depth-2 highlander-comment" id="li-comment-30939">
		<div id="comment-30939" class="clear">
			
			<div class="comment-meta">
				<a href='https://bridgetwhelan.wordpress.com' rel='external nofollow ugc' class='url'>bridget whelan</a>				<div class="comment-date">March 6, 2022</div>
				<img alt='' src='https://1.gravatar.com/avatar/4e3f1cffca01f1ad373840caddb337e1?s=55&#038;d=identicon&#038;r=G' class='avatar avatar-55' height='55' width='55' />							</div><!-- .comment-meta -->

			<div class="comment-content">
				<p>With a bit more effort I might have spread the quotes over 3 weeks!</p>
				<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='https://bridgetwhelan.com/2022/03/06/a-quick-note-to-regular-readers-who-may-have-noticed/?replytocom=30939#respond' data-commentid="30939" data-postid="29239" data-belowelement="comment-30939" data-respondelement="respond" data-replyto="Reply to bridget whelan" aria-label='Reply to bridget whelan'>Reply</a>				</div><!-- .reply -->
			</div>
		 </div><!-- #comment-30939 -->
	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		</ol>

		
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/03/06/a-quick-note-to-regular-readers-who-may-have-noticed/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://bridgetwhelan.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="905ebee565" /><input type="hidden" name="_wp_http_referer" value="/2022/03/06/a-quick-note-to-regular-readers-who-may-have-noticed/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function () {

	function hide( sel ) {
		var el = document.querySelector( sel );
		if ( el ) {
			el.style.setProperty( 'display', 'none' );
		}
	}

	function show( sel ) {
		var el = document.querySelector( sel );
		if ( el ) {
			el.style.removeProperty( 'display' );
		}
	}

	var input = document.createElement( 'input' );
	var comment = document.querySelector( '#comment' );

	if ( input && comment && 'placeholder' in input ) {
		var label = document.querySelector( '.comment-textarea label' );
		if ( label ) {
			var text = label.textContent;
			label.parentNode.removeChild( label );
			comment.setAttribute( 'placeholder', text );
		}
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	hide( '#comment-form-identity' );
	hide( '#comment-form-subscribe' );
	hide( '#commentform .form-submit' );

	if ( comment ) {
		comment.style.height = '10px';

		var handler = function () {
			comment.style.height = HighlanderComments.initialHeight + 'px';
			show( '#comment-form-identity' );
			show( '#comment-form-subscribe' );
			show( '#commentform .form-submit' );
			HighlanderComments.resizeCallback();

			comment.removeEventListener( 'focus', handler );
		};

		comment.addEventListener( 'focus', handler );
	}
}

if ( document.readyState !== 'loading' ) {
	highlander_expando_javascript();
} else {
	document.addEventListener( 'DOMContentLoaded', highlander_expando_javascript );
}

</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='29239' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="5efab63b6a" /></p>
<input type="hidden" name="genseq" value="1646574285" />
<p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="135"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	<div style="clear: both"></div><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments -->		</div><!-- #single -->
	</div><!-- #post-29239 -->

	<div class="meta">
		<div class="meta-information">
			<h3>Information</h3>
			This entry was posted on March 6, 2022 by <a href="https://bridgetwhelan.com/author/bridgetwhelan/" title="View all posts by bridget whelan" rel="author">bridget whelan</a> in <a href="https://bridgetwhelan.com/category/news/" rel="category tag">News</a> and tagged <a href="https://bridgetwhelan.com/tag/confused/" rel="tag">confused?</a>, <a href="https://bridgetwhelan.com/tag/international-womens-day/" rel="tag">International Women's Day</a>, <a href="https://bridgetwhelan.com/tag/mistake/" rel="tag">mistake</a>.		</div><!-- .meta-information -->

		<div class="meta-shortlink">
			<h3>Shortlink</h3>
			<a href="https://wp.me/p2EeQv-7BB" class="stiff">https://wp.me/p2EeQv-7BB</a>
		</div><!-- .meta-shortlink -->

		<div class="meta-navigation">
			<h3>Navigation</h3>
			<div class="nav-previous"><a href="https://bridgetwhelan.com/2022/03/06/for-most-people-most-of-the-time-it-takes-years-to-write-a-book-annie-dillard-quotes-for-writers/" rel="prev">Previous post</a></div>
			<div class="nav-next"></div>
		</div><!-- .meta-navigation -->

			</div><!-- .meta -->


	<div class="sidebar widget-area">
		<div id="media_image-4" class="widget widget_media_image"><h3 class="widget-title">BACK TO CREATIVE WRITING SCHOOL &#8212; 120+ reviews on Amazon and over 75% gave it five stars</h3><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://www.amazon.co.uk/Creative-Writing-School-Bridget-Whelan/dp/1499646550/ref=sr_1_1_twi_pap_1?s=books&#038;ie=UTF8&#038;qid=1497168741&#038;sr=1-1&#038;keywords=bridget+whelan"><img width="547" height="821" src="https://bridgetwhelan.files.wordpress.com/2017/03/back-to-creative-writing-school-40.jpg" class="image wp-image-17423 alignnone attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" title="Back to CREATIVE WRITING School" srcset="https://bridgetwhelan.files.wordpress.com/2017/03/back-to-creative-writing-school-40.jpg?w=547&amp;h=821 547w, https://bridgetwhelan.files.wordpress.com/2017/03/back-to-creative-writing-school-40.jpg?w=100&amp;h=150 100w, https://bridgetwhelan.files.wordpress.com/2017/03/back-to-creative-writing-school-40.jpg?w=200&amp;h=300 200w, https://bridgetwhelan.files.wordpress.com/2017/03/back-to-creative-writing-school-40.jpg 640w" sizes="(max-width: 547px) 100vw, 547px" data-attachment-id="17423" data-permalink="https://bridgetwhelan.com/2017/03/20/help-im-looking-for-a-writing-group-somewhere-in-france-that-wrote-to-me/back-to-creative-writing-school-40-3/" data-orig-file="https://bridgetwhelan.files.wordpress.com/2017/03/back-to-creative-writing-school-40.jpg" data-orig-size="640,960" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Back to Creative Writing School 40" data-image-description="" data-image-caption="" data-medium-file="https://bridgetwhelan.files.wordpress.com/2017/03/back-to-creative-writing-school-40.jpg?w=200" data-large-file="https://bridgetwhelan.files.wordpress.com/2017/03/back-to-creative-writing-school-40.jpg?w=547" /></a></div><div id="blog_subscription-2" class="widget widget_blog_subscription jetpack_subscription_widget"><h3 class="widget-title"><label for="subscribe-field">Follow Blog via Email</label></h3>

			<form
				action="https://subscribe.wordpress.com"
				method="post"
				accept-charset="utf-8"
				id="subscribe-blog"
			>
				<p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
					<div class="jetpack-subscribe-count">
						<p>
						Join 7,332 other followers						</p>
					</div>
									<p id="subscribe-email">
					<label
						id="subscribe-field-label"
						for="subscribe-field"
						class="screen-reader-text"
					>
						Email Address:					</label>

					<input
							type="email"
							name="email"
							
							style="width: 95%; padding: 1px 10px"
							placeholder="Enter your email address"
							value=""
							id="subscribe-field"
						/>				</p>

				<p id="subscribe-submit"
									>
					<input type="hidden" name="action" value="subscribe"/>
					<input type="hidden" name="blog_id" value="39142863"/>
					<input type="hidden" name="source" value="https://bridgetwhelan.com/2022/03/06/a-quick-note-to-regular-readers-who-may-have-noticed/"/>
					<input type="hidden" name="sub-type" value="widget"/>
					<input type="hidden" name="redirect_fragment" value="subscribe-blog"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="226df32191" />					<button type="submit"
													class="wp-block-button__link"
																	>
						Follow					</button>
				</p>
			</form>
			
</div><div id="media_image-3" class="widget widget_media_image"><h3 class="widget-title">A Good Confession</h3><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><div style="width: 230px" class="wp-caption alignnone"><a href="http://www.amazon.co.uk/A-Good-Confession-Bridget-Whelan/dp/0727867202/ref=tmm_hrd_title_0"><img class="image alignnone" src="http://ecx.images-amazon.com/images/I/51IiRTVWd4L._SL350_.jpg" alt="A moving, humorous and subtle book THE IRISH WORLD" width="220" height="350" /></a><p class="wp-caption-text">"Unputdownable" Miriam Stoppard</p></div></div><div id="search-2" class="widget widget_search"><form role="search" method="get" id="searchform" class="searchform" action="https://bridgetwhelan.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></div><div id="text-7" class="widget widget_text">			<div class="textwidget"><a rel="nofollow noopener" href="http://www.blogl.com/" title="blogl" target="_blank"><img src="https://secure.blogl.com/b-39495-bf1.jpg" title="blogl" alt="blogl" style="height:200px;width:200px;border:0;margin:0;padding:0;" /></a>
</div>
		</div><div id="media_gallery-3" class="widget widget_media_gallery">
		<style type="text/css">
			#gallery-29239-1 {
				margin: auto;
			}
			#gallery-29239-1 .gallery-item {
				float: left;
				margin-top: 10px;
				text-align: center;
				width: 33%;
			}
			#gallery-29239-1 img {
				border: 2px solid #cfcfcf;
			}
			#gallery-29239-1 .gallery-caption {
				margin-left: 0;
			}
			/* see gallery_shortcode() in wp-includes/media.php */
		</style>
		<div data-carousel-extra='{"blog_id":39142863,"permalink":"https:\/\/bridgetwhelan.com\/2022\/03\/06\/a-quick-note-to-regular-readers-who-may-have-noticed\/"}' id='gallery-29239-1' class='gallery galleryid-29239 gallery-columns-3 gallery-size-thumbnail'><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://bridgetwhelan.com/amazon-stars/'><img width="150" height="29" src="https://bridgetwhelan.files.wordpress.com/2018/08/amazon-stars.png?w=150" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://bridgetwhelan.files.wordpress.com/2018/08/amazon-stars.png?w=150 150w, https://bridgetwhelan.files.wordpress.com/2018/08/amazon-stars.png?w=300 300w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="22620" data-permalink="https://bridgetwhelan.com/amazon-stars/" data-orig-file="https://bridgetwhelan.files.wordpress.com/2018/08/amazon-stars.png" data-orig-size="514,98" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="amazon stars" data-image-description="" data-image-caption="" data-medium-file="https://bridgetwhelan.files.wordpress.com/2018/08/amazon-stars.png?w=300" data-large-file="https://bridgetwhelan.files.wordpress.com/2018/08/amazon-stars.png?w=514" /></a>
			</dt></dl>
			<br style='clear: both' />
		</div>
</div>			<div id="atatags-286348-6224bacd6617d"></div>
			
			<script>
				__ATA.cmd.push(function() {
					__ATA.initDynamicSlot({
						id: 'atatags-286348-6224bacd6617d',
						location: 140,
						formFactor: '003',
						label: {
							text: 'Advertisements',
						},
						creative: {
							reportAd: {
								text: 'Report this ad',
							},
							privacySettings: {
								text: 'Privacy',
								
							}
						}
					});
				});
			</script>	</div><!-- .sidebar .widget-area -->

<div id="bottom-wrapper" class="clear">
	
<div class="bottom">
	</div><!-- .bottom .navigation -->


	<div class="bottom widget-area">
		<div id="archives-2" class="widget widget_archive"><h3 class="widget-title">Archives</h3>
			<ul>
					<li><a href='https://bridgetwhelan.com/2022/03/'>March 2022</a></li>
	<li><a href='https://bridgetwhelan.com/2022/02/'>February 2022</a></li>
	<li><a href='https://bridgetwhelan.com/2022/01/'>January 2022</a></li>
	<li><a href='https://bridgetwhelan.com/2021/12/'>December 2021</a></li>
	<li><a href='https://bridgetwhelan.com/2021/11/'>November 2021</a></li>
	<li><a href='https://bridgetwhelan.com/2021/10/'>October 2021</a></li>
	<li><a href='https://bridgetwhelan.com/2021/09/'>September 2021</a></li>
	<li><a href='https://bridgetwhelan.com/2021/08/'>August 2021</a></li>
	<li><a href='https://bridgetwhelan.com/2021/07/'>July 2021</a></li>
	<li><a href='https://bridgetwhelan.com/2021/06/'>June 2021</a></li>
	<li><a href='https://bridgetwhelan.com/2021/05/'>May 2021</a></li>
	<li><a href='https://bridgetwhelan.com/2021/04/'>April 2021</a></li>
	<li><a href='https://bridgetwhelan.com/2021/03/'>March 2021</a></li>
	<li><a href='https://bridgetwhelan.com/2021/02/'>February 2021</a></li>
	<li><a href='https://bridgetwhelan.com/2021/01/'>January 2021</a></li>
	<li><a href='https://bridgetwhelan.com/2020/12/'>December 2020</a></li>
	<li><a href='https://bridgetwhelan.com/2020/11/'>November 2020</a></li>
	<li><a href='https://bridgetwhelan.com/2020/10/'>October 2020</a></li>
	<li><a href='https://bridgetwhelan.com/2020/09/'>September 2020</a></li>
	<li><a href='https://bridgetwhelan.com/2020/08/'>August 2020</a></li>
	<li><a href='https://bridgetwhelan.com/2020/07/'>July 2020</a></li>
	<li><a href='https://bridgetwhelan.com/2020/06/'>June 2020</a></li>
	<li><a href='https://bridgetwhelan.com/2020/05/'>May 2020</a></li>
	<li><a href='https://bridgetwhelan.com/2020/04/'>April 2020</a></li>
	<li><a href='https://bridgetwhelan.com/2020/03/'>March 2020</a></li>
	<li><a href='https://bridgetwhelan.com/2020/02/'>February 2020</a></li>
	<li><a href='https://bridgetwhelan.com/2020/01/'>January 2020</a></li>
	<li><a href='https://bridgetwhelan.com/2019/12/'>December 2019</a></li>
	<li><a href='https://bridgetwhelan.com/2019/11/'>November 2019</a></li>
	<li><a href='https://bridgetwhelan.com/2019/10/'>October 2019</a></li>
	<li><a href='https://bridgetwhelan.com/2019/09/'>September 2019</a></li>
	<li><a href='https://bridgetwhelan.com/2019/08/'>August 2019</a></li>
	<li><a href='https://bridgetwhelan.com/2019/07/'>July 2019</a></li>
	<li><a href='https://bridgetwhelan.com/2019/06/'>June 2019</a></li>
	<li><a href='https://bridgetwhelan.com/2019/05/'>May 2019</a></li>
	<li><a href='https://bridgetwhelan.com/2019/04/'>April 2019</a></li>
	<li><a href='https://bridgetwhelan.com/2019/03/'>March 2019</a></li>
	<li><a href='https://bridgetwhelan.com/2019/02/'>February 2019</a></li>
	<li><a href='https://bridgetwhelan.com/2019/01/'>January 2019</a></li>
	<li><a href='https://bridgetwhelan.com/2018/12/'>December 2018</a></li>
	<li><a href='https://bridgetwhelan.com/2018/11/'>November 2018</a></li>
	<li><a href='https://bridgetwhelan.com/2018/10/'>October 2018</a></li>
	<li><a href='https://bridgetwhelan.com/2018/09/'>September 2018</a></li>
	<li><a href='https://bridgetwhelan.com/2018/08/'>August 2018</a></li>
	<li><a href='https://bridgetwhelan.com/2018/07/'>July 2018</a></li>
	<li><a href='https://bridgetwhelan.com/2018/06/'>June 2018</a></li>
	<li><a href='https://bridgetwhelan.com/2018/05/'>May 2018</a></li>
	<li><a href='https://bridgetwhelan.com/2018/04/'>April 2018</a></li>
	<li><a href='https://bridgetwhelan.com/2018/03/'>March 2018</a></li>
	<li><a href='https://bridgetwhelan.com/2018/02/'>February 2018</a></li>
	<li><a href='https://bridgetwhelan.com/2018/01/'>January 2018</a></li>
	<li><a href='https://bridgetwhelan.com/2017/12/'>December 2017</a></li>
	<li><a href='https://bridgetwhelan.com/2017/11/'>November 2017</a></li>
	<li><a href='https://bridgetwhelan.com/2017/10/'>October 2017</a></li>
	<li><a href='https://bridgetwhelan.com/2017/09/'>September 2017</a></li>
	<li><a href='https://bridgetwhelan.com/2017/08/'>August 2017</a></li>
	<li><a href='https://bridgetwhelan.com/2017/07/'>July 2017</a></li>
	<li><a href='https://bridgetwhelan.com/2017/06/'>June 2017</a></li>
	<li><a href='https://bridgetwhelan.com/2017/05/'>May 2017</a></li>
	<li><a href='https://bridgetwhelan.com/2017/04/'>April 2017</a></li>
	<li><a href='https://bridgetwhelan.com/2017/03/'>March 2017</a></li>
	<li><a href='https://bridgetwhelan.com/2017/02/'>February 2017</a></li>
	<li><a href='https://bridgetwhelan.com/2017/01/'>January 2017</a></li>
	<li><a href='https://bridgetwhelan.com/2016/12/'>December 2016</a></li>
	<li><a href='https://bridgetwhelan.com/2016/11/'>November 2016</a></li>
	<li><a href='https://bridgetwhelan.com/2016/10/'>October 2016</a></li>
	<li><a href='https://bridgetwhelan.com/2016/09/'>September 2016</a></li>
	<li><a href='https://bridgetwhelan.com/2016/08/'>August 2016</a></li>
	<li><a href='https://bridgetwhelan.com/2016/07/'>July 2016</a></li>
	<li><a href='https://bridgetwhelan.com/2016/06/'>June 2016</a></li>
	<li><a href='https://bridgetwhelan.com/2016/05/'>May 2016</a></li>
	<li><a href='https://bridgetwhelan.com/2016/04/'>April 2016</a></li>
	<li><a href='https://bridgetwhelan.com/2016/03/'>March 2016</a></li>
	<li><a href='https://bridgetwhelan.com/2016/02/'>February 2016</a></li>
	<li><a href='https://bridgetwhelan.com/2016/01/'>January 2016</a></li>
	<li><a href='https://bridgetwhelan.com/2015/12/'>December 2015</a></li>
	<li><a href='https://bridgetwhelan.com/2015/11/'>November 2015</a></li>
	<li><a href='https://bridgetwhelan.com/2015/10/'>October 2015</a></li>
	<li><a href='https://bridgetwhelan.com/2015/09/'>September 2015</a></li>
	<li><a href='https://bridgetwhelan.com/2015/08/'>August 2015</a></li>
	<li><a href='https://bridgetwhelan.com/2015/07/'>July 2015</a></li>
	<li><a href='https://bridgetwhelan.com/2015/06/'>June 2015</a></li>
	<li><a href='https://bridgetwhelan.com/2015/05/'>May 2015</a></li>
	<li><a href='https://bridgetwhelan.com/2015/04/'>April 2015</a></li>
	<li><a href='https://bridgetwhelan.com/2015/03/'>March 2015</a></li>
	<li><a href='https://bridgetwhelan.com/2015/02/'>February 2015</a></li>
	<li><a href='https://bridgetwhelan.com/2015/01/'>January 2015</a></li>
	<li><a href='https://bridgetwhelan.com/2014/12/'>December 2014</a></li>
	<li><a href='https://bridgetwhelan.com/2014/11/'>November 2014</a></li>
	<li><a href='https://bridgetwhelan.com/2014/10/'>October 2014</a></li>
	<li><a href='https://bridgetwhelan.com/2014/09/'>September 2014</a></li>
	<li><a href='https://bridgetwhelan.com/2014/08/'>August 2014</a></li>
	<li><a href='https://bridgetwhelan.com/2014/07/'>July 2014</a></li>
	<li><a href='https://bridgetwhelan.com/2014/06/'>June 2014</a></li>
	<li><a href='https://bridgetwhelan.com/2014/05/'>May 2014</a></li>
	<li><a href='https://bridgetwhelan.com/2014/04/'>April 2014</a></li>
	<li><a href='https://bridgetwhelan.com/2014/03/'>March 2014</a></li>
	<li><a href='https://bridgetwhelan.com/2014/02/'>February 2014</a></li>
	<li><a href='https://bridgetwhelan.com/2014/01/'>January 2014</a></li>
	<li><a href='https://bridgetwhelan.com/2013/12/'>December 2013</a></li>
	<li><a href='https://bridgetwhelan.com/2013/11/'>November 2013</a></li>
	<li><a href='https://bridgetwhelan.com/2013/10/'>October 2013</a></li>
	<li><a href='https://bridgetwhelan.com/2013/09/'>September 2013</a></li>
	<li><a href='https://bridgetwhelan.com/2013/08/'>August 2013</a></li>
	<li><a href='https://bridgetwhelan.com/2013/07/'>July 2013</a></li>
	<li><a href='https://bridgetwhelan.com/2013/06/'>June 2013</a></li>
	<li><a href='https://bridgetwhelan.com/2013/05/'>May 2013</a></li>
	<li><a href='https://bridgetwhelan.com/2013/04/'>April 2013</a></li>
	<li><a href='https://bridgetwhelan.com/2013/03/'>March 2013</a></li>
	<li><a href='https://bridgetwhelan.com/2013/02/'>February 2013</a></li>
	<li><a href='https://bridgetwhelan.com/2013/01/'>January 2013</a></li>
	<li><a href='https://bridgetwhelan.com/2012/12/'>December 2012</a></li>
	<li><a href='https://bridgetwhelan.com/2012/11/'>November 2012</a></li>
	<li><a href='https://bridgetwhelan.com/2012/10/'>October 2012</a></li>
	<li><a href='https://bridgetwhelan.com/2012/09/'>September 2012</a></li>
	<li><a href='https://bridgetwhelan.com/2012/08/'>August 2012</a></li>
	<li><a href='https://bridgetwhelan.com/2012/01/'>January 2012</a></li>
			</ul>

			</div><div id="categories-3" class="widget widget_categories"><h3 class="widget-title">Categories</h3>
			<ul>
					<li class="cat-item cat-item-145879548"><a href="https://bridgetwhelan.com/category/a-z-challenge-2013/">A-Z Challenge 2013</a> (27)
</li>
	<li class="cat-item cat-item-197603058"><a href="https://bridgetwhelan.com/category/back-to-creative-writing-school-ebook/">Back to CREATIVE WRITING SCHOOL ebook</a> (27)
</li>
	<li class="cat-item cat-item-21134"><a href="https://bridgetwhelan.com/category/did-you-know/">Did you know&#8230;</a> (48)
</li>
	<li class="cat-item cat-item-106451313"><a href="https://bridgetwhelan.com/category/friday-writing-prompt/">Friday Writing Prompt</a> (11)
</li>
	<li class="cat-item cat-item-30367286"><a href="https://bridgetwhelan.com/category/guest-post-2/">Guest Post</a> (18)
</li>
	<li class="cat-item cat-item-1693964"><a href="https://bridgetwhelan.com/category/inspiring-pictures/">Inspiring pictures</a> (68)
</li>
	<li class="cat-item cat-item-3558"><a href="https://bridgetwhelan.com/category/jobs/">jobs</a> (12)
</li>
	<li class="cat-item cat-item-455243638"><a href="https://bridgetwhelan.com/category/mrs-ainsley/">Mrs Ainsley</a> (6)
</li>
	<li class="cat-item cat-item-697230540"><a href="https://bridgetwhelan.com/category/mrs-finnegen-advice-from-the-1830/">Mrs Finnegen ADVICE from the 1830</a> (99)
</li>
	<li class="cat-item cat-item-6989"><a href="https://bridgetwhelan.com/category/muse/">Muse</a> (251)
</li>
	<li class="cat-item cat-item-24403"><a href="https://bridgetwhelan.com/category/my-books/">My Books</a> (23)
</li>
	<li class="cat-item cat-item-12861544"><a href="https://bridgetwhelan.com/category/nanowrimo-2/">NANOWRIMO</a> (5)
</li>
	<li class="cat-item cat-item-103"><a href="https://bridgetwhelan.com/category/news/">News</a> (353)
</li>
	<li class="cat-item cat-item-755"><a href="https://bridgetwhelan.com/category/quotes/">Quotes</a> (445)
</li>
	<li class="cat-item cat-item-1522754"><a href="https://bridgetwhelan.com/category/reading-like-a-writer/">Reading like a Writer</a> (7)
</li>
	<li class="cat-item cat-item-160769739"><a href="https://bridgetwhelan.com/category/safari-friday-web-resources-for-writers-and-readers/">SAFARI FRIDAY web resources for writers and readers</a> (41)
</li>
	<li class="cat-item cat-item-1"><a href="https://bridgetwhelan.com/category/uncategorized/">Uncategorized</a> (174)
</li>
	<li class="cat-item cat-item-2491"><a href="https://bridgetwhelan.com/category/views/">Views</a> (58)
</li>
			</ul>

			</div>	</div><!-- .bottom .widget-area -->

	<div class="bottom widget-area">
		<div id="wp_tag_cloud-3" class="widget wp_widget_tag_cloud"><h3 class="widget-title"></h3><div style="overflow:hidden"><a href="https://bridgetwhelan.com/tag/a-good-confession/" class="tag-cloud-link tag-link-41019938 tag-link-position-1" style="font-size: 8pt;" aria-label="A Good Confession (9 items)">A Good Confession</a>
<a href="https://bridgetwhelan.com/tag/amazon/" class="tag-cloud-link tag-link-6602 tag-link-position-2" style="font-size: 9.5555555555556pt;" aria-label="Amazon (12 items)">Amazon</a>
<a href="https://bridgetwhelan.com/tag/art-for-writers/" class="tag-cloud-link tag-link-1428249 tag-link-position-3" style="font-size: 11.676767676768pt;" aria-label="art for writers (17 items)">art for writers</a>
<a href="https://bridgetwhelan.com/tag/back-to-creative-writing-school/" class="tag-cloud-link tag-link-197603150 tag-link-position-4" style="font-size: 16.626262626263pt;" aria-label="Back to CREATIVE WRITING School (40 items)">Back to CREATIVE WRITING School</a>
<a href="https://bridgetwhelan.com/tag/books/" class="tag-cloud-link tag-link-178 tag-link-position-5" style="font-size: 16.20202020202pt;" aria-label="books (37 items)">books</a>
<a href="https://bridgetwhelan.com/tag/brighton/" class="tag-cloud-link tag-link-116300 tag-link-position-6" style="font-size: 16.060606060606pt;" aria-label="Brighton (36 items)">Brighton</a>
<a href="https://bridgetwhelan.com/tag/characters/" class="tag-cloud-link tag-link-634 tag-link-position-7" style="font-size: 11.959595959596pt;" aria-label="characters (18 items)">characters</a>
<a href="https://bridgetwhelan.com/tag/charles-dickens/" class="tag-cloud-link tag-link-194109 tag-link-position-8" style="font-size: 9.5555555555556pt;" aria-label="Charles Dickens (12 items)">Charles Dickens</a>
<a href="https://bridgetwhelan.com/tag/christmas/" class="tag-cloud-link tag-link-15607 tag-link-position-9" style="font-size: 8.5656565656566pt;" aria-label="Christmas (10 items)">Christmas</a>
<a href="https://bridgetwhelan.com/tag/creative-writing/" class="tag-cloud-link tag-link-1067 tag-link-position-10" style="font-size: 16.060606060606pt;" aria-label="creative writing (36 items)">creative writing</a>
<a href="https://bridgetwhelan.com/tag/creative-writing-competition/" class="tag-cloud-link tag-link-7663395 tag-link-position-11" style="font-size: 12.242424242424pt;" aria-label="creative writing competition (19 items)">creative writing competition</a>
<a href="https://bridgetwhelan.com/tag/creative-writing-exercise/" class="tag-cloud-link tag-link-3608844 tag-link-position-12" style="font-size: 18.181818181818pt;" aria-label="creative writing exercise (51 items)">creative writing exercise</a>
<a href="https://bridgetwhelan.com/tag/creativity/" class="tag-cloud-link tag-link-789 tag-link-position-13" style="font-size: 9.5555555555556pt;" aria-label="creativity (12 items)">creativity</a>
<a href="https://bridgetwhelan.com/tag/crime-fiction/" class="tag-cloud-link tag-link-61039 tag-link-position-14" style="font-size: 8.5656565656566pt;" aria-label="Crime fiction (10 items)">Crime fiction</a>
<a href="https://bridgetwhelan.com/tag/description/" class="tag-cloud-link tag-link-50206 tag-link-position-15" style="font-size: 10.121212121212pt;" aria-label="description (13 items)">description</a>
<a href="https://bridgetwhelan.com/tag/e-l-doctorow/" class="tag-cloud-link tag-link-1356666 tag-link-position-16" style="font-size: 8pt;" aria-label="E.L. Doctorow (9 items)">E.L. Doctorow</a>
<a href="https://bridgetwhelan.com/tag/ebooks/" class="tag-cloud-link tag-link-6725 tag-link-position-17" style="font-size: 10.121212121212pt;" aria-label="ebooks (13 items)">ebooks</a>
<a href="https://bridgetwhelan.com/tag/editing/" class="tag-cloud-link tag-link-11746 tag-link-position-18" style="font-size: 13.656565656566pt;" aria-label="editing (24 items)">editing</a>
<a href="https://bridgetwhelan.com/tag/ernest-hemingway/" class="tag-cloud-link tag-link-261171 tag-link-position-19" style="font-size: 8pt;" aria-label="Ernest Hemingway (9 items)">Ernest Hemingway</a>
<a href="https://bridgetwhelan.com/tag/facebook/" class="tag-cloud-link tag-link-81819 tag-link-position-20" style="font-size: 8pt;" aria-label="Facebook (9 items)">Facebook</a>
<a href="https://bridgetwhelan.com/tag/fantasy/" class="tag-cloud-link tag-link-7224 tag-link-position-21" style="font-size: 10.121212121212pt;" aria-label="fantasy (13 items)">fantasy</a>
<a href="https://bridgetwhelan.com/tag/fiction/" class="tag-cloud-link tag-link-1747 tag-link-position-22" style="font-size: 14.505050505051pt;" aria-label="fiction (28 items)">fiction</a>
<a href="https://bridgetwhelan.com/tag/first-draft/" class="tag-cloud-link tag-link-130990 tag-link-position-23" style="font-size: 10.545454545455pt;" aria-label="first draft (14 items)">first draft</a>
<a href="https://bridgetwhelan.com/tag/flash-fiction/" class="tag-cloud-link tag-link-8521 tag-link-position-24" style="font-size: 13.373737373737pt;" aria-label="flash fiction (23 items)">flash fiction</a>
<a href="https://bridgetwhelan.com/tag/humour/" class="tag-cloud-link tag-link-35 tag-link-position-25" style="font-size: 9.1313131313131pt;" aria-label="humour (11 items)">humour</a>
<a href="https://bridgetwhelan.com/tag/imagination/" class="tag-cloud-link tag-link-10906 tag-link-position-26" style="font-size: 8.5656565656566pt;" aria-label="imagination (10 items)">imagination</a>
<a href="https://bridgetwhelan.com/tag/inspiration/" class="tag-cloud-link tag-link-107 tag-link-position-27" style="font-size: 10.545454545455pt;" aria-label="inspiration (14 items)">inspiration</a>
<a href="https://bridgetwhelan.com/tag/international-writing-competition/" class="tag-cloud-link tag-link-8293158 tag-link-position-28" style="font-size: 9.5555555555556pt;" aria-label="international writing competition (12 items)">international writing competition</a>
<a href="https://bridgetwhelan.com/tag/ireland/" class="tag-cloud-link tag-link-768 tag-link-position-29" style="font-size: 9.1313131313131pt;" aria-label="Ireland (11 items)">Ireland</a>
<a href="https://bridgetwhelan.com/tag/irish/" class="tag-cloud-link tag-link-85021 tag-link-position-30" style="font-size: 10.545454545455pt;" aria-label="Irish (14 items)">Irish</a>
<a href="https://bridgetwhelan.com/tag/james-joyce/" class="tag-cloud-link tag-link-56034 tag-link-position-31" style="font-size: 9.1313131313131pt;" aria-label="James Joyce (11 items)">James Joyce</a>
<a href="https://bridgetwhelan.com/tag/language/" class="tag-cloud-link tag-link-1934 tag-link-position-32" style="font-size: 10.545454545455pt;" aria-label="language (14 items)">language</a>
<a href="https://bridgetwhelan.com/tag/literary-agent/" class="tag-cloud-link tag-link-385069 tag-link-position-33" style="font-size: 9.1313131313131pt;" aria-label="Literary agent (11 items)">Literary agent</a>
<a href="https://bridgetwhelan.com/tag/literature/" class="tag-cloud-link tag-link-557 tag-link-position-34" style="font-size: 11.676767676768pt;" aria-label="Literature (17 items)">Literature</a>
<a href="https://bridgetwhelan.com/tag/london/" class="tag-cloud-link tag-link-1618 tag-link-position-35" style="font-size: 8.5656565656566pt;" aria-label="London (10 items)">London</a>
<a href="https://bridgetwhelan.com/tag/margaret-atwood/" class="tag-cloud-link tag-link-278753 tag-link-position-36" style="font-size: 9.1313131313131pt;" aria-label="Margaret Atwood (11 items)">Margaret Atwood</a>
<a href="https://bridgetwhelan.com/tag/memoir/" class="tag-cloud-link tag-link-19397 tag-link-position-37" style="font-size: 10.121212121212pt;" aria-label="memoir (13 items)">memoir</a>
<a href="https://bridgetwhelan.com/tag/neil-gaiman/" class="tag-cloud-link tag-link-105350 tag-link-position-38" style="font-size: 9.1313131313131pt;" aria-label="Neil Gaiman (11 items)">Neil Gaiman</a>
<a href="https://bridgetwhelan.com/tag/non-fiction/" class="tag-cloud-link tag-link-3748 tag-link-position-39" style="font-size: 9.5555555555556pt;" aria-label="non fiction (12 items)">non fiction</a>
<a href="https://bridgetwhelan.com/tag/novel/" class="tag-cloud-link tag-link-545 tag-link-position-40" style="font-size: 9.5555555555556pt;" aria-label="novel (12 items)">novel</a>
<a href="https://bridgetwhelan.com/tag/plot/" class="tag-cloud-link tag-link-2621 tag-link-position-41" style="font-size: 10.545454545455pt;" aria-label="plot (14 items)">plot</a>
<a href="https://bridgetwhelan.com/tag/poetry/" class="tag-cloud-link tag-link-422 tag-link-position-42" style="font-size: 19.59595959596pt;" aria-label="poetry (65 items)">poetry</a>
<a href="https://bridgetwhelan.com/tag/publishing/" class="tag-cloud-link tag-link-3330 tag-link-position-43" style="font-size: 10.828282828283pt;" aria-label="Publishing (15 items)">Publishing</a>
<a href="https://bridgetwhelan.com/tag/quote/" class="tag-cloud-link tag-link-3099 tag-link-position-44" style="font-size: 16.20202020202pt;" aria-label="quote (37 items)">quote</a>
<a href="https://bridgetwhelan.com/tag/quotes-2/" class="tag-cloud-link tag-link-28016040 tag-link-position-45" style="font-size: 22pt;" aria-label="quotes (97 items)">quotes</a>
<a href="https://bridgetwhelan.com/tag/quotes-for-writers/" class="tag-cloud-link tag-link-499859 tag-link-position-46" style="font-size: 10.545454545455pt;" aria-label="quotes for writers (14 items)">quotes for writers</a>
<a href="https://bridgetwhelan.com/tag/readers/" class="tag-cloud-link tag-link-147514 tag-link-position-47" style="font-size: 10.121212121212pt;" aria-label="readers (13 items)">readers</a>
<a href="https://bridgetwhelan.com/tag/reading/" class="tag-cloud-link tag-link-1473 tag-link-position-48" style="font-size: 16.626262626263pt;" aria-label="reading (40 items)">reading</a>
<a href="https://bridgetwhelan.com/tag/rejection/" class="tag-cloud-link tag-link-56712 tag-link-position-49" style="font-size: 9.1313131313131pt;" aria-label="rejection (11 items)">rejection</a>
<a href="https://bridgetwhelan.com/tag/research/" class="tag-cloud-link tag-link-668 tag-link-position-50" style="font-size: 8pt;" aria-label="research (9 items)">research</a>
<a href="https://bridgetwhelan.com/tag/revision/" class="tag-cloud-link tag-link-35090 tag-link-position-51" style="font-size: 8pt;" aria-label="revision (9 items)">revision</a>
<a href="https://bridgetwhelan.com/tag/sarah-rayner/" class="tag-cloud-link tag-link-42404536 tag-link-position-52" style="font-size: 8pt;" aria-label="Sarah Rayner (9 items)">Sarah Rayner</a>
<a href="https://bridgetwhelan.com/tag/science-fiction/" class="tag-cloud-link tag-link-10615 tag-link-position-53" style="font-size: 10.121212121212pt;" aria-label="science fiction (13 items)">science fiction</a>
<a href="https://bridgetwhelan.com/tag/self-publishing/" class="tag-cloud-link tag-link-40668 tag-link-position-54" style="font-size: 10.545454545455pt;" aria-label="self-publishing (14 items)">self-publishing</a>
<a href="https://bridgetwhelan.com/tag/shakespeare/" class="tag-cloud-link tag-link-112724 tag-link-position-55" style="font-size: 8.5656565656566pt;" aria-label="Shakespeare (10 items)">Shakespeare</a>
<a href="https://bridgetwhelan.com/tag/short-stories/" class="tag-cloud-link tag-link-546 tag-link-position-56" style="font-size: 8pt;" aria-label="Short Stories (9 items)">Short Stories</a>
<a href="https://bridgetwhelan.com/tag/short-story/" class="tag-cloud-link tag-link-40287 tag-link-position-57" style="font-size: 18.606060606061pt;" aria-label="short story (55 items)">short story</a>
<a href="https://bridgetwhelan.com/tag/short-story-competition/" class="tag-cloud-link tag-link-1983110 tag-link-position-58" style="font-size: 9.5555555555556pt;" aria-label="short story competition (12 items)">short story competition</a>
<a href="https://bridgetwhelan.com/tag/stephen-king/" class="tag-cloud-link tag-link-7227 tag-link-position-59" style="font-size: 13.090909090909pt;" aria-label="Stephen King (22 items)">Stephen King</a>
<a href="https://bridgetwhelan.com/tag/stories/" class="tag-cloud-link tag-link-955 tag-link-position-60" style="font-size: 8.5656565656566pt;" aria-label="stories (10 items)">stories</a>
<a href="https://bridgetwhelan.com/tag/storytelling/" class="tag-cloud-link tag-link-1400 tag-link-position-61" style="font-size: 8pt;" aria-label="storytelling (9 items)">storytelling</a>
<a href="https://bridgetwhelan.com/tag/submission/" class="tag-cloud-link tag-link-48031 tag-link-position-62" style="font-size: 8.5656565656566pt;" aria-label="submission (10 items)">submission</a>
<a href="https://bridgetwhelan.com/tag/submissions/" class="tag-cloud-link tag-link-58275 tag-link-position-63" style="font-size: 11.676767676768pt;" aria-label="submissions (17 items)">submissions</a>
<a href="https://bridgetwhelan.com/tag/terry-pratchett/" class="tag-cloud-link tag-link-1669 tag-link-position-64" style="font-size: 8.5656565656566pt;" aria-label="Terry Pratchett (10 items)">Terry Pratchett</a>
<a href="https://bridgetwhelan.com/tag/the-regency-town-house/" class="tag-cloud-link tag-link-206674984 tag-link-position-65" style="font-size: 9.1313131313131pt;" aria-label="The Regency Town House (11 items)">The Regency Town House</a>
<a href="https://bridgetwhelan.com/tag/twitter/" class="tag-cloud-link tag-link-599182 tag-link-position-66" style="font-size: 11.252525252525pt;" aria-label="twitter (16 items)">twitter</a>
<a href="https://bridgetwhelan.com/tag/why-write/" class="tag-cloud-link tag-link-968963 tag-link-position-67" style="font-size: 8.5656565656566pt;" aria-label="Why write? (10 items)">Why write?</a>
<a href="https://bridgetwhelan.com/tag/words/" class="tag-cloud-link tag-link-4822 tag-link-position-68" style="font-size: 10.828282828283pt;" aria-label="words (15 items)">words</a>
<a href="https://bridgetwhelan.com/tag/writers-block/" class="tag-cloud-link tag-link-151827 tag-link-position-69" style="font-size: 14.080808080808pt;" aria-label="writer&#039;s block (26 items)">writer&#039;s block</a>
<a href="https://bridgetwhelan.com/tag/writers-resources/" class="tag-cloud-link tag-link-38334 tag-link-position-70" style="font-size: 15.494949494949pt;" aria-label="Writers Resources (33 items)">Writers Resources</a>
<a href="https://bridgetwhelan.com/tag/writing/" class="tag-cloud-link tag-link-349 tag-link-position-71" style="font-size: 20.727272727273pt;" aria-label="writing (79 items)">writing</a>
<a href="https://bridgetwhelan.com/tag/writing-advice/" class="tag-cloud-link tag-link-9469 tag-link-position-72" style="font-size: 10.121212121212pt;" aria-label="writing advice (13 items)">writing advice</a>
<a href="https://bridgetwhelan.com/tag/writing-competition/" class="tag-cloud-link tag-link-990408 tag-link-position-73" style="font-size: 17.333333333333pt;" aria-label="writing competition (45 items)">writing competition</a>
<a href="https://bridgetwhelan.com/tag/writing-exercise/" class="tag-cloud-link tag-link-61386 tag-link-position-74" style="font-size: 9.5555555555556pt;" aria-label="Writing exercise (12 items)">Writing exercise</a>
<a href="https://bridgetwhelan.com/tag/writing-exercises/" class="tag-cloud-link tag-link-112396 tag-link-position-75" style="font-size: 10.545454545455pt;" aria-label="writing exercises (14 items)">writing exercises</a></div></div><div id="text-3" class="widget widget_text"><h3 class="widget-title">PLEASE RESPECT MY COPYRIGHT</h3>			<div class="textwidget"><p>© Bridget Whelan<br />
If you want to use any of this material contact me and there is a very good chance I will say YES.<br />
However, if you just cut and paste into your own blog or whatever and pass it off as your own then there's a very good chance I will find out. Don't fall into the trap of thinking the internet is so vast and expanding so fast (note the fancy internal rhyme)] that no one will know.  </p>
</div>
		</div><div id="search-3" class="widget widget_search"><h3 class="widget-title">Search</h3><form role="search" method="get" id="searchform" class="searchform" action="https://bridgetwhelan.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></div>	</div><!-- .bottom .widget-area -->


</div>

	</div><!-- #middle -->
	<div class="footer clear">
		<p>
		</p>
	</div><!-- #footer -->
</div><!-- #wrapper -->
<!--  -->
		<!-- CCPA [start] -->
		<script type="text/javascript">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</script>

		<!-- CCPA [end] -->
		<script src='//0.gravatar.com/js/gprofiles.js?ver=202209z' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1610363240h'></script>

	<script>
		// Initialize and attach hovercards to all gravatars
		( function() {
			function init() {
				if ( typeof Gravatar === 'undefined' ) {
					return;
				}

				if ( typeof Gravatar.init !== 'function' ) {
					return;
				}

				Gravatar.profile_cb = function ( hash, id ) {
					WPGroHo.syncProfileData( hash, id );
				};

				Gravatar.my_hash = WPGroHo.my_hash;
				Gravatar.init( 'body', '#wp-admin-bar-my-account' );
			}

			if ( document.readyState !== 'loading' ) {
				init();
			} else {
				document.addEventListener( 'DOMContentLoaded', init );
			}
		} )();
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-72c0bf7af22b116f6bb29deb9a3efcdd">
	</div>
	<div class="grofile-hash-map-4e3f1cffca01f1ad373840caddb337e1">
	</div>
	<div class="grofile-hash-map-a87be5a8b7ab17befad637db1a8ea7f1">
	</div>
	<div class="grofile-hash-map-6a10cd4d7daf9012507e5411ef3d0dbf">
	</div>
	</div>
<script id='highlander-comments-js-extra'>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/bridgetwhelan.wordpress.com\/public.api\/connect\/?action=request&domain=bridgetwhelan.com","logoutURL":"https:\/\/bridgetwhelan.wordpress.com\/wp-login.php?action=logout&_wpnonce=10c8695644","homeURL":"https:\/\/bridgetwhelan.com\/","postID":"29239","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"0","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s1.wp.com/_static/??/wp-content/js/textarea-autosize.min.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1645810379j'></script>
	<div id="actionbar" style="display: none;"
			class="actnbr-pub-suburbia actnbr-has-follow">
		<ul>
								<li class="actnbr-btn actnbr-hidden">
								<a class="actnbr-action actnbr-actn-follow " href="">
			<svg class="gridicon gridicons-reader-follow" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 16v2h-3v3h-2v-3h-3v-2h3v-3h2v3h3zM20 2v9h-4v3h-3v4H4c-1.1 0-2-.9-2-2V2h18zM8 13v-1H4v1h4zm3-3H4v1h7v-1zm0-2H4v1h7V8zm7-4H4v2h14V4z"/></g></svg><span>Follow</span>
		</a>
		<a class="actnbr-action actnbr-actn-following  no-display" href="">
			<svg class="gridicon gridicons-reader-following" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 13.482L15.508 21 12 17.4l1.412-1.388 2.106 2.188 6.094-6.094L23 13.482zm-7.455 1.862L20 10.89V2H2v14c0 1.1.9 2 2 2h4.538l4.913-4.832 2.095 2.176zM8 13H4v-1h4v1zm3-2H4v-1h7v1zm0-2H4V8h7v1zm7-3H4V4h14v2z"/></g></svg><span>Following</span>
		</a>
							<div class="actnbr-popover tip tip-top-left actnbr-notice" id="follow-bubble">
							<div class="tip-arrow"></div>
							<div class="tip-inner actnbr-follow-bubble">
															<ul>
											<li class="actnbr-sitename">
			<a href="https://bridgetwhelan.com">
				<img alt='' src='https://secure.gravatar.com/blavatar/1f06a46a4d62ceea75d568b054666336?s=50&#038;d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' />				BRIDGET WHELAN writer			</a>
		</li>
										<form method="post" action="https://subscribe.wordpress.com" accept-charset="utf-8" style="display: none;">
																						<div class="actnbr-follow-count">Join 7,332 other followers</div>
																					<div>
										<input type="email" name="email" placeholder="Enter your email address" class="actnbr-email-field" aria-label="Enter your email address" />
										</div>
										<input type="hidden" name="action" value="subscribe" />
										<input type="hidden" name="blog_id" value="39142863" />
										<input type="hidden" name="source" value="https://bridgetwhelan.com/2022/03/06/a-quick-note-to-regular-readers-who-may-have-noticed/" />
										<input type="hidden" name="sub-type" value="actionbar-follow" />
										<input type="hidden" id="_wpnonce" name="_wpnonce" value="226df32191" />										<div class="actnbr-button-wrap">
											<button type="submit" value="Sign me up">
												Sign me up											</button>
										</div>
									</form>
									<li class="actnbr-login-nudge">
										<div>
											Already have a WordPress.com account? <a href="https://wordpress.com/log-in?redirect_to=https%3A%2F%2Fr-login.wordpress.com%2Fremote-login.php%3Faction%3Dlink%26back%3Dhttps%253A%252F%252Fbridgetwhelan.com%252F2022%252F03%252F06%252Fa-quick-note-to-regular-readers-who-may-have-noticed%252F">Log in now.</a>										</div>
									</li>
								</ul>
															</div>
						</div>
					</li>
							<li class="actnbr-ellipsis actnbr-hidden">
				<svg class="gridicon gridicons-ellipsis" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M7 12c0 1.104-.896 2-2 2s-2-.896-2-2 .896-2 2-2 2 .896 2 2zm12-2c-1.104 0-2 .896-2 2s.896 2 2 2 2-.896 2-2-.896-2-2-2zm-7 0c-1.104 0-2 .896-2 2s.896 2 2 2 2-.896 2-2-.896-2-2-2z"/></g></svg>				<div class="actnbr-popover tip tip-top-left actnbr-more">
					<div class="tip-arrow"></div>
					<div class="tip-inner">
						<ul>
									<li class="actnbr-sitename">
			<a href="https://bridgetwhelan.com">
				<img alt='' src='https://secure.gravatar.com/blavatar/1f06a46a4d62ceea75d568b054666336?s=50&#038;d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' />				BRIDGET WHELAN writer			</a>
		</li>
								<li class="actnbr-folded-customize">
								<a href="https://bridgetwhelan.wordpress.com/wp-admin/customize.php?url=https%3A%2F%2Fbridgetwhelan.wordpress.com%2F2022%2F03%2F06%2Fa-quick-note-to-regular-readers-who-may-have-noticed%2F">
									<svg class="gridicon gridicons-customize" height="20" width="20" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M2 6c0-1.505.78-3.08 2-4 0 .845.69 2 2 2 1.657 0 3 1.343 3 3 0 .386-.08.752-.212 1.09.74.594 1.476 1.19 2.19 1.81L8.9 11.98c-.62-.716-1.214-1.454-1.807-2.192C6.753 9.92 6.387 10 6 10c-2.21 0-4-1.79-4-4zm12.152 6.848l1.34-1.34c.607.304 1.283.492 2.008.492 2.485 0 4.5-2.015 4.5-4.5 0-.725-.188-1.4-.493-2.007L18 9l-2-2 3.507-3.507C18.9 3.188 18.225 3 17.5 3 15.015 3 13 5.015 13 7.5c0 .725.188 1.4.493 2.007L3 20l2 2 6.848-6.848c1.885 1.928 3.874 3.753 5.977 5.45l1.425 1.148 1.5-1.5-1.15-1.425c-1.695-2.103-3.52-4.092-5.448-5.977z"/></g></svg>									<span>Customize</span>
								</a>
							</li>
																<li class="actnbr-folded-follow">
												<a class="actnbr-action actnbr-actn-follow " href="">
			<svg class="gridicon gridicons-reader-follow" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 16v2h-3v3h-2v-3h-3v-2h3v-3h2v3h3zM20 2v9h-4v3h-3v4H4c-1.1 0-2-.9-2-2V2h18zM8 13v-1H4v1h4zm3-3H4v1h7v-1zm0-2H4v1h7V8zm7-4H4v2h14V4z"/></g></svg><span>Follow</span>
		</a>
		<a class="actnbr-action actnbr-actn-following  no-display" href="">
			<svg class="gridicon gridicons-reader-following" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 13.482L15.508 21 12 17.4l1.412-1.388 2.106 2.188 6.094-6.094L23 13.482zm-7.455 1.862L20 10.89V2H2v14c0 1.1.9 2 2 2h4.538l4.913-4.832 2.095 2.176zM8 13H4v-1h4v1zm3-2H4v-1h7v1zm0-2H4V8h7v1zm7-3H4V4h14v2z"/></g></svg><span>Following</span>
		</a>
										</li>
																	<li class="actnbr-signup"><a href="https://wordpress.com/start/">Sign up</a></li>
									<li class="actnbr-login"><a href="https://wordpress.com/log-in?redirect_to=https%3A%2F%2Fr-login.wordpress.com%2Fremote-login.php%3Faction%3Dlink%26back%3Dhttps%253A%252F%252Fbridgetwhelan.com%252F2022%252F03%252F06%252Fa-quick-note-to-regular-readers-who-may-have-noticed%252F">Log in</a></li>
																	<li class="actnbr-shortlink"><a href="https://wp.me/p2EeQv-7BB">Copy shortlink</a></li>
																	<li class="flb-report"><a href="http://en.wordpress.com/abuse/">Report this content</a></li>
																	<li class="actnbr-reader">
										<a href="https://wordpress.com/read/blogs/39142863/posts/29239">
											View post in Reader										</a>
									</li>
																	<li class="actnbr-subs">
										<a href="https://subscribe.wordpress.com/">Manage subscriptions</a>
									</li>
																		<li class="actnbr-fold"><a href="">Collapse this bar</a></li>
															</ul>
					</div>
				</div>
			</li>
		</ul>
	</div>
	
<script>
window.addEventListener( "load", function( event ) {
	var link = document.createElement( "link" );
	link.href = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.css?v=20210915";
	link.type = "text/css";
	link.rel = "stylesheet";
	document.head.appendChild( link );

	var script = document.createElement( "script" );
	script.src = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.js?v=20211028";
	script.defer = true;
	document.body.appendChild( script );
} );
</script>

			<div id="jp-carousel-loading-overlay">
			<div id="jp-carousel-loading-wrapper">
				<span id="jp-carousel-library-loading">&nbsp;</span>
			</div>
		</div>
		<div class="jp-carousel-overlay" style="display: none;">

		<div class="jp-carousel-container">
			<!-- The Carousel Swiper -->
			<div
				class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
				itemscope
				itemtype="https://schema.org/ImageGallery">
				<div class="jp-carousel swiper-wrapper"></div>
				<div class="jp-swiper-button-prev swiper-button-prev">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12">
							<path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskPrev)">
							<rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
				<div class="jp-swiper-button-next swiper-button-next">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12">
							<path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskNext)">
							<rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
			</div>
			<!-- The main close buton -->
			<div class="jp-carousel-close-hint">
				<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
					<mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14">
						<path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white"/>
					</mask>
					<g mask="url(#maskClose)">
						<rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF"/>
					</g>
				</svg>
			</div>
			<!-- Image info, comments and meta -->
			<div class="jp-carousel-info">
				<div class="jp-carousel-info-footer">
					<div class="jp-carousel-pagination-container">
						<div class="jp-swiper-pagination swiper-pagination"></div>
						<div class="jp-carousel-pagination"></div>
					</div>
					<div class="jp-carousel-photo-title-container">
						<h2 class="jp-carousel-photo-caption"></h2>
					</div>
					<div class="jp-carousel-photo-icons-container">
						<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white"/>
									</mask>
									<g mask="url(#maskInfo)">
										<rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
							</span>
						</a>
												<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-comments" aria-label="Toggle photo comments visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskComments" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M4.3271 2H20.2486C21.3432 2 22.2388 2.9 22.2388 4V16C22.2388 17.1 21.3432 18 20.2486 18H6.31729L2.33691 22V4C2.33691 2.9 3.2325 2 4.3271 2ZM6.31729 16H20.2486V4H4.3271V18L6.31729 16Z" fill="white"/>
									</mask>
									<g mask="url(#maskComments)">
										<rect x="0.34668" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>

								<span class="jp-carousel-has-comments-indicator" aria-label="This image has comments."></span>
							</span>
						</a>
											</div>
				</div>
				<div class="jp-carousel-info-extra">
					<div class="jp-carousel-info-content-wrapper">
						<div class="jp-carousel-photo-title-container">
							<h2 class="jp-carousel-photo-title"></h2>
						</div>
						<div class="jp-carousel-comments-wrapper">
															<div id="jp-carousel-comments-loading">
									<span>Loading Comments...</span>
								</div>
								<div class="jp-carousel-comments"></div>
								<div id="jp-carousel-comment-form-container">
									<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
									<div id="jp-carousel-comment-post-results"></div>
																														<form id="jp-carousel-comment-form">
												<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
												<textarea
													name="comment"
													class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
													id="jp-carousel-comment-form-comment-field"
													placeholder="Write a Comment..."
												></textarea>
												<div id="jp-carousel-comment-form-submit-and-info-wrapper">
													<div id="jp-carousel-comment-form-commenting-as">
																													<fieldset>
																<label for="jp-carousel-comment-form-email-field">Email (Required)</label>
																<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-author-field">Name (Required)</label>
																<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-url-field">Website</label>
																<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
															</fieldset>
																											</div>
													<input
														type="submit"
														name="submit"
														class="jp-carousel-comment-form-button"
														id="jp-carousel-comment-form-button-submit"
														value="Post Comment" />
												</div>
											</form>
																											</div>
													</div>
						<div class="jp-carousel-image-meta">
							<div class="jp-carousel-title-and-caption">
								<div class="jp-carousel-photo-info">
									<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
								</div>

								<div class="jp-carousel-photo-description"></div>
							</div>
							<ul class="jp-carousel-image-exif" style="display: none;"></ul>
							<a class="jp-carousel-image-download" target="_blank" style="display: none;">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white"/>
									</mask>
									<g mask="url(#mask0)">
										<rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
								<span class="jp-carousel-download-text"></span>
							</a>
							<div class="jp-carousel-image-map" style="display: none;"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

		</div>
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/bridgetwhelan.com\/2022\/03\/06\/a-quick-note-to-regular-readers-who-may-have-noticed\/":29239};
	</script>
							<div id="sharing_email" style="display: none;">
		<form action="/2022/03/06/a-quick-note-to-regular-readers-who-may-have-noticed/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"
				data-lazy="true"
				data-url="https://www.google.com/recaptcha/api.js?hl=en"></div>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/_static/??/wp-content/mu-plugins/carousel/swiper-bundle.css,/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1630955947j&cssminify=yes' type='text/css' media='all' />
<script id='coblocks-lightbox-js-extra'>
var coblocksLigthboxData = {"closeLabel":"Close Gallery","leftLabel":"Previous","rightLabel":"Next"};
</script>
<script id='jetpack-carousel-js-extra'>
var jetpackSwiperLibraryPath = {"url":"\/wp-content\/mu-plugins\/carousel\/swiper-bundle.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/bridgetwhelan.com\/wp-admin\/admin-ajax.php","nonce":"a083af100b","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/bridgetwhelan.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fbridgetwhelan.com%2F2022%2F03%2F06%2Fa-quick-note-to-regular-readers-who-may-have-noticed%2F","blog_id":"39142863","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"stats_query_args":"blog=39142863&v=wpcom&tz=0&user_id=0&subd=bridgetwhelan","is_public":"1"};
</script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s0.wp.com/_static/??-eJyNj8tSwzAMRX8IWxhoYcPwLX6IRKlfWHZL/76iM2GYLDKsLFvn6FpwqcqX3DF3WBgCnslj/dYLP8CfVhqqxjFRZoh0QoavgQNnm0PEtoVX0hcXiz8xPGnzpo1iSjWianjWBgLxPXGFVKRp7q78RlP2cQSJukMpyWRRa7zqRHkb2WdMgtbhgIcbzZH98dg3qn1nGRtkmHK2QbLcsUmlerPynx3J21YGY4QFexVWrQ//cNSlyjKb645XC3f1GS014Nk2ytN6ivSR3s3x5XA8vJrH5+UG0vKqlA=='></script>
<script type='text/javascript'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-linkedin' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-linkedin' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-tumblr' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-tumblr' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-pocket' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-pocket' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
						return false;
					}
				} );
			} )();
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>	<iframe src='https://widgets.wp.com/likes/master.html?ver=20220105#ver=20220105&amp;origin=https://bridgetwhelan.com' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'>
		<div class="likes-text">
			<span>%d</span> bloggers like this:		</div>
		<ul class="wpl-avatars sd-like-gravatars"></ul>
	</div>

		<script src="//stats.wp.com/w.js?63" defer></script> <script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'39142863','blog_tz':'0','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'39142863','v':'wpcom','tz':'0','user_id':'0','post':'29239','subd':'bridgetwhelan'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1oMUpKVjdLUHY1WldoajE/MT9jXTVxa1MyMC4wRSx6c0k0VD0zQmxBSm1WZjJIPW1LRXdBR0tVOS13ekMvQXUlcWFHZG5mLk1jQjFadzAtVEtNc093emslYkdRcUt5WiVpaE41RVJKSlF3WTg4amdbfmdZNS4rK0w9Rmhvb3pQLldMdW5YL3VpUEgvREV1LD1jRVBXZnBxcy9wVUF2OCsuWDByZFRiWkJvRnRwJnUzLDErOH4zNjVOWCs1eiVvLyZvUytOdDdFJS40NG5OWFVxQnREQksrUSt5LHw4X25rcDElb3xkT09+cSVyY000V0s5fkU9d0dxXT1qLkhFNCxsTWRFbi9LTV9DaFJfSXFvVWVoR3BfVz92Qw=='}]);
_stq.push([ 'clickTrackerInit', '39142863', '29239' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:1px;width:1px;overflow:hidden;position:absolute;bottom:1px;" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
<!--
	generated in 0.225 seconds
	144904 bytes batcached for 300 seconds
-->
